O assunto line of an e-mail activity may contain "&", "<",">" ou "" "no Microsoft Dynamics CRM 3.0

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática… erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.

911986
Este artigo foi arquivado. Este artigo é oferecido "tal como está" e deixará de ser actualizado.
A correcção descrita neste artigo não está disponível para a versão em chinês do Microsoft Dynamics CRM ou para a versão japonesa do Microsoft Dynamics CRM.
Sintomas
Adicionar um campo de dados para a linha Assunto de um modelo de correio electrónico no Microsoft Dynamics CRM 3.0. Se aplicar o modelo a uma actividade de correio electrónico, a linha de Assunto pode mostrar um ou mais dos seguintes itens:
  • &
  • <
  • >
  • "
Causa
Este problema poderá ocorrer quando o texto que deve ser apresentada na linha Assunto da actividade de correio electrónico contém qualquer um dos seguintes caracteres:
  • "E" comercial (&)
  • Menor que (<)
  • Maior que (>)
  • Aspas (")
Por exemplo, se adicionar o campo de dados Nome da conta à linha de Assunto de um modelo de correio electrónico e criar uma actividade de correio electrónico de & Empresa ABC, o Assunto irá conter o seguinte texto:
ABC & empresa
Resolução
Este problema é corrigido no Microsoft Dynamics CRM 3.0 Update Rollup 1. Para obter mais informações, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
922815Pacote cumulativo de atualizações 1 para o Microsoft Dynamics CRM 3.0 está disponível
Este problema foi corrigido no conjunto de actualizações 1 para Microsoft Dynamics CRM 3.0 Professional Edition for Service Providers. Para obter mais informações, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
935731Cumulativo de atualizações 1 do Microsoft Dynamics CRM 3.0 Professional Edition for Service Providers está disponível
Mais Informação
Para obter mais informações sobre a terminologia utilizada para descrever actualizações de software da Microsoft, clique números de artigo que se seguem para visualizar os artigos na base de dados de conhecimento da Microsoft:
824684Descrição da terminologia padrão utilizada para descrever actualizações de software da Microsoft
887283Padrões de nomenclatura do pacote de Microsoft Business Solutions CRM software hotfix e atualização
CRM3 crm30 crm3.0

Aviso: Este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 911986 - Última Revisão: 01/15/2015 17:42:50 - Revisão: 4.1

  • Microsoft CRM 3.0
  • Microsoft Dynamics CRM 3.0 Professional Edition for Service Providers
  • Microsoft CRM client for Microsoft Office Outlook
  • kbnosurvey kbarchive kbmt kbmbsemail kbmbsmigrate kbqfe kbhotfixserver KB911986 KbMtpt
Esta informação foi útil?