Mensagem de erro quando restaura uma cópia de segurança baseados no Windows Server 2003 Service Pack 1 num computador com o Windows Server 2003: "O Windows não pode iniciar devido um erro no software"

O suporte para Windows Server 2003 terminou a 14 de Julho de 2015

A Microsoft terminou o suporte para Windows Server 2003 a 14 de Julho de 2015. Esta alteração afetou as suas atualizações de software e opções de segurança. Aprenda o que isto significa para si e como pode ficar protegido.

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática… erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 914049
Sintomas
Restaurar um Microsoft Windows Server 2003 Service Pack 1 (SP1) - baseados em cópia de segurança num computador com o Windows Server 2003. Depois de reiniciar o computador, poderá receber a seguinte mensagem de erro:
O Windows não conseguiu iniciar devido a um erro no software. Comunique este problema como: carregar DLLs necessárias para kernel. Contacte o técnico de suporte para reportar este problema.
Causa
Este problema poderá ocorrer se os ficheiros HAL.dll e Ntoskrnl.exe não correspondem.
Resolução
Para resolver este problema, utilize um dos seguintes métodos:
  • Expandir e copie os ficheiros correctos HAL.dll e Ntoskrnl.exe a partir do CD do Windows Server 2003 SP1 para o computador baseado no Windows Server 2003 antes de restaurar a cópia de segurança.

    Utilize o ficheiro Setup.log para determinar os ficheiros correctos HAL.dll e Ntoskrnl.exe para substituir. O ficheiro Setup.log está localizado na pasta c:\Windows\Reparar. Existem ficheiros HAL e Ntoskrnl diferentes que podem ser utilizados, dependendo do tipo de sistema. O ficheiro Setup.log mostra quais os ficheiros instalados nesse sistema específico.
  • Instalar o Windows Server 2003 SP1 numa nova unidade de disco antes de restaurar a cópia de segurança. Instalar o Windows Server 2003 SP1 utilizando Web site Windows Update, o Web site Microsoft Update ou o Windows Server Update Services (WSUS).

    Para obter mais informações sobre como obter o service pack mais recente do Windows Server 2003, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
    889100Como obter o service pack mais recente do Windows Server 2003
Ponto Da Situação
A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".
Mais Informação
Para mais informações sobre um problema semelhante no Windows XP, clique no número de artigo que se segue para visualizar o artigo na base de dados de conhecimento da Microsoft:
326671Mensagem de erro: o Windows não pode iniciar devido a um erro no...

Aviso: Este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 914049 - Última Revisão: 10/11/2007 02:35:19 - Revisão: 2.3

Microsoft Windows Server 2003 Enterprise Edition, Microsoft Windows Server 2003 Standard Edition, Microsoft Windows Server 2003 Web Edition, Microsoft Windows Server 2003, Standard x64 Edition, Microsoft Windows Server 2003, Enterprise x64 Edition, Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems

  • kbmt kbserver kbwindowsupdate kbmsg kbtshoot kbprb KB914049 KbMtpt
Comentários