Mensagem de erro quando procura actualizações no Web site Windows Update no Windows XP: "0xc80003fA"

O suporte para o Windows XP terminou

A Microsoft terminou o suporte para o Windows XP em 8 de Abril de 2014. Esta alteração afetou as suas atualizações de software e opções de segurança. Aprenda o que isto significa para si e como pode ficar protegido.

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática… erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 916258
Sintomas
Quando procura actualizações no site Web do Microsoft Windows Update utilizando um computador baseado no Microsoft Windows XP, recebe a seguinte mensagem de erro:
0xc80003fA
Causa
Este problema poderá ocorrer se não conseguir aceder a pasta SoftwareDistribution.
Resolução
Para resolver este problema, siga estes passos:
  1. Mude o nome da pasta SoftwareDistribution. Para o fazer, siga estes passos:
    1. Clique em Iniciar , clique em Executar , escreva services.msc e, em seguida, clique em OK .
    2. Clique com o botão direito do rato no serviço Actualizações automáticas e, em seguida, clique em Parar .
  2. Mude o nome da pasta SoftwareDistribution alterando o nome para a pasta SDold. A pasta SoftwareDistribution está localizada em %systemdrive%: \Windows.
  3. Reinicie o serviço actualizações automáticas. Para o fazer, siga estes passos:
    1. Clique em Iniciar , clique em Executar , escreva services.msc e, em seguida, clique em OK .
    2. Clique com o botão direito do rato no serviço Actualizações automáticas e, em seguida, clique em reiniciar .
  4. Limpe os ficheiros em cache a partir do Microsoft Internet Explorer 6. Para o fazer, siga estes passos:
    1. Inicie o Internet Explorer.
    2. No menu Ferramentas , clique em Opções da Internet .
    3. Na secção ficheiros temporários da Internet , clique em Eliminar Cookies e, em seguida, clique em OK .
    4. Clique em Eliminar ficheiros , clique para seleccionar a caixa de verificação Eliminar todo o conteúdo offline e, em seguida, clique em OK .
    5. Na secção Histórico , clique em Limpar histórico , clique em Sim quando lhe for pedido para eliminar o histórico e, em seguida, clique em OK .

Aviso: Este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 916258 - Última Revisão: 09/14/2010 19:32:00 - Revisão: 2.0

Microsoft Windows Update, Microsoft Windows XP Home Edition, Microsoft Windows XP Professional Edition, Microsoft Update

  • kbmt kbwinupdwebsite kbtshoot kberrmsg kbprb KB916258 KbMtpt
Comentários