MS06-048: Vulnerabilidades no Microsoft Office podem permitir execução remota de código

O suporte para o Office 2003 terminou

A Microsoft terminou o suporte para o Office 2003 em 8 de Abril de 2014. Esta alteração afetou as suas atualizações de software e opções de segurança. Aprenda o que isto significa para si e como pode ficar protegido.

Este artigo foi arquivado. Este artigo é oferecido "tal como está" e deixará de ser actualizado.
A Microsoft publicou o boletim de segurança MS06-048. O boletim de segurança contém todas as informações relevantes sobre a actualização de segurança, incluindo informações sobre o ficheiro de manifesto e opções de implementação. Para ver o boletim de segurança completo, visite um dos seguintes Web sites da Microsoft, conforme a sua situação:

Utilizadores domésticos:Profissionais de TI:

Informações sobre o Service pack

O problema visado nesta actualização de segurança está agora corrigido no Microsoft Office 2003 Service Pack 3 (SP3). Para mais informações sobre como obter o service pack mais recente do Microsoft Office 2003, clique no número de artigo que se segue para visualizar o artigo na Base de Dados de Conhecimento da Microsoft:
870924 Como obter o Service Pack mais recente do Office 2003
Referências
Para obter mais informações, clique nos números de artigo que se seguem para visualizar os artigos na base de dados de conhecimento da Microsoft (KB, Microsoft Knowledge Base):
921568 Descrição da actualização de segurança para o Office 2000: 8 de Agosto de 2006
921567 Descrição da actualização de segurança para o Office XP: 8 de Agosto de 2006
921566 Descrição da actualização de segurança para o Office 2003: 8 de Agosto de 2006
Propriedades

ID do Artigo: 922968 - Última Revisão: 12/09/2015 06:32:09 - Revisão: 2.1

  • Microsoft PowerPoint 2000 Standard Edition
  • Microsoft PowerPoint 2002 Standard Edition
  • Microsoft Office PowerPoint 2003
  • Microsoft Office PowerPoint 2004 for Mac
  • Microsoft PowerPoint X para Macintosh
  • kbnosurvey kbarchive kboffice2003sp3fix kbqfe kbsecurity kbsecbulletin kbsecvulnerability kbbug kbfix kbpubtypekc KB922968
Esta informação foi útil?