Ocorrem vários problemas se a lista de relações tiver mais de uma página quando tenta exibir relações de oportunidade no Microsoft Dynamics CRM 3.0

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática… erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 924882
Este artigo foi arquivado. Este artigo é oferecido "tal como está" e deixará de ser actualizado.
Sintomas
Quando tenta visualizar relações de oportunidade no Microsoft Dynamics CRM 3.0, poderá detectar os seguintes problemas se a lista de relações tiver mais de uma página:
  • Poderão surgir dados duplicados no páginas sucessivas.
  • Dados podem faltar as páginas sucessivas.
  • As relações não são ordenadas alfabeticamente pelo nome do cliente.
  • Menos relações aparecem na página primeira depois de clicar em relações para regressar à primeira página e os botões de navegação de página não estão disponíveis.
Este problema ocorre nas seguintes vistas do Microsoft Dynamics CRM 3.0:
  • vista de relação da conta de cliente
  • vista associada de relações de oportunidades de cliente
  • vista de relação do contacto cliente
Causa
Este problema ocorre porque os dados é ordenados de acordo com a entidade ID em vez de acordo com a coluna seleccionada. Os dados são ordenados de acordo com a entidade ID como a que se segue:
  • AccountID
  • OpportunityID
  • Contacto
Resolução
Este problema foi corrigido no Microsoft Dynamics CRM 3.0 Update Rollup 2. Para obter mais informações, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
927751Cumulativo de Atualizações 2 está disponível para o Microsoft Dynamics CRM 3.0
Mais Informação
Para obter mais informações sobre a terminologia utilizada para descrever actualizações de software da Microsoft, clique números de artigo que se seguem para visualizar os artigos na base de dados de conhecimento da Microsoft:
824684Descrição da terminologia padrão utilizada para descrever actualizações de software da Microsoft
887283Padrões de nomenclatura do pacote de Microsoft Business Solutions CRM software hotfix e atualização
Mais Informação
Para abrir as vistas que são mencionadas na secção "Sintomas", abra o formulário conta, o formulário Oportunidade ou o formulário de contacto. Em seguida, clique em relações na Barra de navegação .
CRM3 crm30 crm3.0

Aviso: Este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 924882 - Última Revisão: 01/15/2015 09:09:23 - Revisão: 2.2

Microsoft CRM client for Microsoft Office Outlook

  • kbnosurvey kbarchive kbmt kbexpertiseinter kbhotfixserver kbqfe kbmbsmigrate KB924882 KbMtpt
Comentários