Mensagem de erro quando tenta sincronizar um dispositivo baseado no Windows Mobile, utilizando o Exchange ActiveSync para o Exchange 2003 ou para o Exchange 2007 ou 2010 Exchange: "Falha na sincronização"

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Sintomas
Quando tenta sincronizar um dispositivo baseado no Microsoft Windows Mobile utilizando o Microsoft Exchange ActiveSync com Microsoft Exchange Server 2003, Microsoft Exchange Server 2007 ou o Microsoft Exchange Server 2010, a sincronização não for bem sucedida. Além disso, recebe uma das seguintes mensagens de erro:

Mensagem de erro 1

A sincronização falhou. O certificado de segurança no servidor expirou. Verifique se a data e hora no dispositivo está correcto e tente novamente. Código de erro: 80072f05 ou 0x80072f05

Mensagem de erro 2

O certificado de segurança no servidor é inválido. Contacte o administrador do Exchange Server ou o ISP para instalar um certificado válido no servidor. Código de suporte: 80072F0D ou 0x80072f0d
Causa
Este problema ocorre porque um certificado de autoridade (AC) de certificação intermédias não está presente no dispositivo ou no servidor com o qual está a sincronizar e, neste servidor com o Exchange Server.

Windows Mobile com dispositivos não contêm geralmente certificados intermédios da AC no arquivo de certificados. Serviços de informação Internet (IIS) envia a cadeia de certificados inteira para o dispositivo. No entanto, o IIS efectua este procedimento apenas se pode verificar toda a cadeia. Por predefinição, o dispositivo não contém estes certificados. Por conseguinte, o servidor deve enviar-lhes. O dispositivo tem de conter apenas o certificado de raiz no respectivo arquivo de certificados.

Frequentemente, este problema ocorre com certificados GoDaddy porque o certificado de AC de raiz ou o certificado da AC intermédio está em falta do arquivo de certificados no servidor que esteja a executar o Windows Server 2003. Para mais informações, visite o seguinte Web site:Frequentemente, este problema ocorre com certificados VeriSign porque o certificado da AC intermédio expirou no arquivo de certificados no servidor do Windows Server 2003.

Para mais informações, clique no número de artigo seguinte para visualizar o artigo na Base de Dados de Conhecimento Microsoft
834438 Actualizar VeriSign Web Server certificados agora para o IIS: um certificado intermédio expirado da VeriSign pode resultar em ligações não validadas a sites que utilizam SSL
Resolução
Para resolver este problema, utilize um dos seguintes métodos, conforme adequado à sua situação.

Nota Para obter informações sobre o certificado que está a utilizar, escreva o URL de acesso de Web do Microsoft Office Outlook para o servidor na barra de endereço para o Windows Internet Explorer e, em seguida, clique no ícone de cadeado. Poderá ter de exportar uma ou mais dos certificados na "Caminho de certificação" para concluir os passos restantes. Além disso, poderá conseguir obter estes ficheiros e obter instruções específicas do fornecedor certificado.

Método 1: Utilizar uma configuração de política de grupo

Utilize uma configuração de política de grupo para distribuir certificados que serão considerado fidedigno por todos os computadores membros do domínio. Para mais informações sobre como adicionar uma AC de raiz fidedigna a um objecto de política de grupo (GPO), visite o seguinte Web site da Microsoft:

Método 2: Instalar manualmente os certificados no servidor do Exchange

  1. Utilize uma conta que tenha tolog de credenciais de administrador de domínio para o Exchange Server que é utilizado para o Outlook Web Access. Frequentemente, este servidor vai ser o servidor front-end.
  2. Clique em Iniciar, clique em Executar, tipo MMC.exee, em seguida, clique emOK.
  3. No menu ficheiro , clique em Adicionar/RemoveSnap-in.
  4. Clique em Adicionar.
  5. Clique em certificadose, em seguida, clique emAdicionar.
  6. Clique na minha conta de utilizadore, em seguida, clique emConcluir.
  7. Clique em Adicionar, clique em Computeraccount, clique em seguintee, em seguida, clique emConcluir.
  8. Clique em Fechare, em seguida, clique emOK. A lista de categorias de certificado para a computerappears local na janela do snap-in.
  9. Expandir Certificados - utilizador actual, com o botão direito Autoridades de certificação intermediárias, aponte paraAll Taskse, em seguida, clique em Importar.
  10. Verifique se todos os certificados na cadeia no contentor deAutoridades de certificação intermediárias . Também verifythat não existem certificados estão desactivados ou expiraram.
  11. Se um certificado estiver em falta, aponte para AllTaskse, em seguida, clique em Importar. Utilize o assistente toimport o ficheiro que tenha obtido da AC.
  12. Expanda certificados - Computador Local, com o botão direito Autoridades de certificação intermediárias, aponte paraAll Taskse, em seguida, clique em Importar.
  13. Utilize o Assistente para importar o ficheiro tiver sido obtido fromyour AC.

    Nota O certificado de raiz será no contentor de Autoridades de RootCertification de terceiros , em vez de no contentor deAutoridades de certificação intermediárias .
  14. Repita os passos 9 a 13 para o CAcertificate de raiz fidedigna.
  15. Reinicie o serviço IIS para que as alterações para takeeffect.
Notas
  • Certifique-se de que os certificados estão instalados para a conta de localcomputer.
  • Os certificados não tem de ser instalado em deviceif que os certificados estão instalados nos servidores com o qual o aresynchronizing.
  • Pode utilizar o utilitário SSLChainSaver para determinar whichcertificates estão em falta.

    Para mais informações sobre o utilitário de theSSLChainSaver, visite o seguinte Web site da Microsoft:
Mais Informação
Exchange Server 2003 e Exchange Server 2007 requerem a adicionar a cadeia de fidedignidade para a conta de administrador e nas contas de computador local. Uma cadeia de fidedignidade pode ter mais do que uma AC intermédia. Depois de adicionar a cadeia de fidedignidade, o caminho de certificação está disponível para o Exchange Server para enviar para o dispositivo. Isto permite S/MIME trabalhar com êxito.

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ID do Artigo: 927465 - Última Revisão: 10/19/2015 01:40:00 - Revisão: 2.0

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