O computador pode responder de forma muito lenta enquanto o filtro de phishing avalia o conteúdo de páginas Web no Internet Explorer 7

Sintomas
Quando utiliza o Windows Internet Explorer 7 para visitar uma página Web, o computador pode responder de forma muito lenta enquanto o filtro de phishing avalia o conteúdo da página Web.

Nota: o filtro de phishing é uma nova funcionalidade do Internet Explorer 7.
Causa
Este problema ocorre quando uma ou mais das seguintes condições se verificar:
  • A página Web contém muitas frames.
  • Visualiza muitas frames num curto período de tempo.
O Internet Explorer 7 avalia toda a página Web quando visualiza uma frame. Assim, a utilização da CPU poderá ser muito elevada.
Resolução

Informações sobre actualizações de segurança

Para resolver este problema, instale a actualização de segurança cumulativa mais recente para o Internet Explorer 7. Para instalar as actualizações mais recentes, visite o seguinte Web site da Microsoft: Para obter mais informações técnicas sobre a actualização de segurança cumulativa mais recente para o Internet Explorer 7, visite o seguinte Web site da Microsoft: Nota: esta correcção foi incluída pela primeira vez na actualização de segurança 928090 (MS07-016). Para obter mais informações, clique no número de artigo que se segue para visualizar o artigo na base de dados de conhecimento da Microsoft (KB, Microsoft Knowledge Base):
928090 MS07-016: Actualização de segurança cumulativa para o Internet Explorer
Para resolver este problema, transfira e instale a seguinte actualização.

Informações sobre a actualização 928089

Os seguintes ficheiros estão disponíveis para transferência a partir do centro de transferências da Microsoft:

Actualização para o Windows Vista, versões de 32 bits

TransferirTransferir o pacote 928089 agora.

Actualização para o Windows Vista, versões de 64 bits

TransferirTransferir o pacote 928089 agora.

Actualização para o Windows XP com o Service Pack 2, versões de 32 bits

TransferirTransferir o pacote 928089 agora.

Actualização para o Windows XP Professional, versões de 64 bits

TransferirTransferir o pacote 928089 agora.

Actualização para o Windows Server 2003 com o Service Pack 1, versões de 32 bits

TransferirTransferir o pacote 928089 agora.

Actualização para o Windows Server 2003 com o Service Pack 1, versões de 64 bits e versões baseadas em x64

TransferirTransferir o pacote 928089 agora.

Actualização para o Windows Server 2003 com Service Pack 1, versões de 64 bits baseadas em Itanium

TransferirTransferir o pacote 928089 agora.

Data de edição: 12 de Dezembro de 2006

Para obter mais informações sobre como transferir ficheiros de suporte da Microsoft, clique no número de artigo que se segue para visualizar o artigo na base de dados de conhecimento da Microsoft (KB, Microsoft Knowledge Base):
119591 Como obter ficheiros de suporte da Microsoft a partir de serviços online
A Microsoft procedeu à detecção de vírus neste ficheiro. A Microsoft utilizou o software de detecção de vírus mais actual, disponível na data de publicação do ficheiro. O ficheiro está armazenado em servidores com segurança melhorada, que ajudam a impedir quaisquer alterações não autorizadas ao ficheiro.Além disso, o ficheiro está digitalmente assinado. Uma assinatura digital ajuda a impedir alterações ilícitas não detectadas ao ficheiro.

Pré requisitos

Para instalar esta actualização, tem de ter instalado o Windows XP Service Pack 2 ou o Windows Server 2003 Service Pack 1.

Necessidade de reinicio

Poderá ter de reiniciar o computador depois de instalar esta actualização.

Informações sobre a substituição de actualizações

Esta actualização não substitui quaisquer outras.

Nota: as actualizações para o Internet Explorer são cumulativas. Assim, actualizações de segurança futuras para o Windows Internet Explorer 7 irão também incluir as alterações introduzidas por esta actualização.
Como contornar
Para contornar este problema, siga estes passos:
  1. Inicie o Internet Explorer 7.
  2. No menu Ferramentas, clique em Opções da Internet.
  3. Clique no separador Avançadas e clique em Desactivar Filtro de Phishing na lista Definições.
  4. Clique em Aplicar e clique em OK.
  5. Reinicie o Internet Explorer 7.
Ponto Da Situação
A Microsoft confirmou que este problema ocorre nos produtos da Microsoft listados na secção "Aplica-se a".
Propriedades

ID do Artigo: 928089 - Última Revisão: 02/03/2011 14:09:00 - Revisão: 3.4

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