Mensagem de erro quando utiliza o OWA para abrir uma mensagem de correio electrónico assinado que é enviada como anexo de uma mensagem de correio electrónico não assinado: "A mensagem tem uma assinatura digital, mas não foi validado"

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática… erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 937851
importante Este artigo contém informações sobre como modificar o registo. Certifique-se uma que a cópia de segurança do registo antes de o modificar. Certifique-se que sabe como restaurar o registo se ocorrer um problema. Para obter mais informações sobre como efectuar uma cópia de segurança, restaurar e modificar o registo, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
256986Descrição do registo do Microsoft Windows
Sintomas
Considere o seguinte cenário. Abre uma mensagem de correio electrónico não assinadas no Microsoft Outlook Web Access (OWA). Esta mensagem de correio electrónico inclui uma mensagem de correio electrónico assinada como um anexo. Neste cenário, quando abre a mensagem de correio electrónico anexado, OWA não valida a assinatura da mensagem. Além disso, recebe a seguinte mensagem de erro:
A mensagem tem uma assinatura digital, mas não foi validado. Anexos não será incluída numa resposta ou reencaminhamento.
Nota Não detectar este problema quando ambas as mensagens de correio electrónico iniciadas.

Nota Não detectar este problema quando abrir as mesmas mensagens de correio electrónico no cliente do Outlook.
Causa
Este problema ocorre se o modelo que é utilizado para abrir a mensagem assinada não utilizar o controlo S/MIME. Se o modelo não utilizar este controlo, o modelo não é possível validar a assinatura.
Resolução
aviso Podem ocorrer problemas graves se modificar o registo incorrectamente utilizando o Editor de registo ou utilizando outro método. Estes problemas poderão forçar a reinstalação do sistema operativo. Microsoft não garante que estes problemas podem ser resolvidos. Modificar o registo por sua conta e risco.

Para resolver este problema, instale esta correcção. Depois de instalar esta correcção, tem de activá-lo adicionando uma entrada de registo CheckEmbeddedSmime
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeWEB\OWA
subchave de registo. Para o fazer, siga estes passos:
  1. Clique em Iniciar , clique em Executar , escreva Regedit e, em seguida, clique em OK .
  2. Localize e, em seguida, clique na seguinte subchave do registo:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeWEB\OWA
  3. No menu Editar , aponte para Novo e, em seguida, clique em Valor DWORD (DWORD Value) .
  4. Escreva CheckEmbeddedSmime e, em seguida, prima ENTER .
  5. Clique com o botão direito do rato CheckEmbeddedSmime e, em seguida, clique em Modificar .
  6. Na caixa de diálogo Editar valor DWORD , em base , clique em decimal .
  7. Na caixa dados do valor , escreva 1 e, em seguida, clique em OK .
  8. Saia do Editor de registo.

Informações sobre a correcção

Está disponível a partir da Microsoft uma correcção suportada. No entanto, esta correcção destina-se a corrigir o problema descrito neste artigo. Aplique esta correcção apenas em sistemas que tenham este problema específico. Esta correcção poderá submetida a testes adicionais. Por conseguinte, se não estiver a ser gravemente afectado por este problema, recomendamos que aguarde pela próxima actualização de software que contenha esta correcção.

Se a correcção está disponível para transferência, existe uma secção "denominada transferência de correcção disponível" na parte superior deste artigo da base de dados de conhecimento. Se esta secção não for apresentado, contacte o serviço de cliente do Microsoft e suporte para obter a correcção.

Nota Se ocorram problemas adicionais ou se for necessária qualquer resolução de problemas, poderá ter de criar um pedido de assistência separado. Os custos normais do suporte serão aplicados a problemas adicionais e questões de suporte que não se enquadrem esta correcção específica. Para obter uma lista completa dos números de telefone do suporte de cliente do Microsoft ou para criar um pedido serviço separado, visite o seguinte Web site da Microsoft: Nota O formulário "Transferência de correcção disponível" apresenta os idiomas para a qual a correcção está disponível. Se não vir o idioma, é porque uma correcção não está disponível para esse idioma.

Pré-requisitos

Devido a dependências de ficheiros, esta correcção requer o Microsoft Exchange Server 2003 Service Pack 2.Para obter mais informações, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
836993 Como obter os service packs mais recentes para o Exchange Server 2003

Requisito de reinício

Não é necessário reiniciar o computador depois de aplicar esta correcção. No entanto, os seguintes serviços são reiniciados automaticamente quando aplicar esta correcção:
  • O serviço Microsoft Exchange Information Store
  • O serviço de administração do IIS e todos os serviços dependentes

Informações sobre substituição de correcções

Esta correcção não substitui quaisquer outras correcções.

Informações do ficheiro

A versão inglesa desta correcção tem os atributos de ficheiro (ou atributos de ficheiro posteriores) listados na seguinte tabela. As datas e horas destes ficheiros são indicadas no formato de hora universal coordenada (UTC). Quando visualiza as informações do ficheiro, é convertido para a hora local. Para determinar a diferença entre a UTC e a hora local, utilize o separador fuso horário no item data e hora no painel de controlo.
Nome de ficheiroVersão do ficheiroTamanho do ficheiroDataTempo
Davex.dll6.5.7653.41,131,00801-Jun-200718: 02
Exoledb.dll6.5.7653.42,619,90401-Jun-200703: 02
Exprox.dll6.5.7653.4415,23201-Jun-200718: 02
Ponto Da Situação
A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".
Mais Informação
Para obter mais informações, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
823568Como configurar o OWA do Exchange Server 2003 para utilizar S/MIME

Aviso: Este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 937851 - Última Revisão: 10/25/2007 17:06:20 - Revisão: 2.3

Microsoft Exchange Server 2003 Standard Edition, Microsoft Exchange Server 2003 Enterprise Edition

  • kbmt kbautohotfix kbexpertiseinter kbhotfixserver kbqfe KB937851 KbMtpt
Comentários