Quando inicia um computador baseado no Windows Vista, o sistema poderá deixar de responder (não reagir) a um ecrã preto

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática… erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.

946532

Suporte para o Windows Vista sem quaisquer service packs instalados terminou de 13 de Abril de 2010. Para continuar a receber as actualizações de segurança para o Windows, certifique-se de que está a executar o Windows Vista com o Service Pack 2 (SP2). Para obter mais informações, consulte esta página web da Microsoft: Support is ending for some versions of Windows

Sintomas
Quando inicia um computador baseado no Windows Vista, o sistema poderá deixar de responder (não reagir) a um ecrã preto.

Além disso, poderá detectar os seguintes sintomas quando tentar recuperar este problema:
  • Se reiniciar o computador, prima F8 antes de aparece o indicador de progresso do Windows Vista e, em seguida, clique na opção de Modo de segurança, ocorre o mesmo problema.
  • Se iniciar o ambiente de recuperação do Windows (WinRE) para restaurar o computador baseado no Windows Vista, WinRE deixa de responder.
  • Se tentar utilizar o suporte de instalação do Windows Vista para reparar o sistema, o sistema deixa de responder.
Causa
Este problema pode ocorrer devido a de danos no sistema de ficheiros no directório $ Txf. A corrupção faz com que uma condição de impasse entre o processo Transactional NTFS (TxF) e o processo Autocheck.
Como contornar
Para contornar este problema, efectue uma instalação de raiz ou uma instalação paralela do Windows Vista.

Aviso Numa instalação de raiz, os dados existentes são eliminados. Estes dados incluem dados pessoais e definições. Depois de instalar o sistema operativo, tem também de reinstalar todos os programas.

Para obter mais informações sobre como reinstalar o Windows Vista, clique no número de artigo que se segue para visualizar o artigo na base de dados de conhecimento da Microsoft:
918884Como instalar o Windows Vista
Ponto Da Situação
A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".Este problema foi corrigido no Windows Vista Service Pack 1.
Mais Informação
Windows Vista apresenta a tecnologia TxF. TxF permite operações de ficheiros num volume de sistema de ficheiros NTFS a realizar em transacções. Para mais informações sobre o TxF, visite o seguinte Web site da Microsoft:

Aviso: Este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 946532 - Última Revisão: 10/11/2011 04:43:00 - Revisão: 3.0

  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Ultimate
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • kbmt kbtshoot kbexpertiseinter kbprb KB946532 KbMtpt
Esta informação foi útil?