Mensagem de erro ao importar personalizações no Microsoft Dynamics CRM 4.0: "falha: bulkoperation: argumento inválido"

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática… erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 948588
Este artigo foi arquivado. Este artigo é oferecido "tal como está" e deixará de ser actualizado.
Sintomas
Quando importar personalizações no Microsoft Dynamics CRM 4.0, receberá a seguinte mensagem de erro:
Falha: bulkoperation: argumento inválido.
Este problema ocorre se importar personalizações de um servidor que foi actualizado para o Microsoft Dynamics CRM 4.0 a partir do Microsoft Dynamics CRM 3.0.
Causa
Este problema ocorre porque o ficheiro de personalização contém vistas obsoletas. Estas vistas obsoletas são obtidas do ambiente de Microsoft Dynamics CRM 4.0 actualizado. No entanto, o ficheiro de personalização não está disponível para a importação de um novo servidor do Microsoft Dynamics CRM 4.0. Estas vistas são movidas para a importação com nome de entidade.

Nota As seguintes vistas obsoletas estão incluídas na entidade de campanha rápida:
  • Todas as importações em massa
  • Importações em massa concluídas
  • Importações em massa de em curso
  • As Minhas Importações em massa em curso
  • Importação de em massa de localizar rápido
Resolução
Este problema é corrigido no conjunto de actualização cumulativa mais recente do Microsoft Dynamics CRM 4.0. Para obter mais informações, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
949256O Microsoft Dynamics CRM 4.0 actualizações e correcções
Ponto Da Situação
A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".
Mais Informação
Para obter mais informações sobre a terminologia utilizada para descrever actualizações de software da Microsoft, clique números de artigo que se seguem para visualizar os artigos na base de dados de conhecimento da Microsoft:
824684Descrição da terminologia padrão utilizada para descrever actualizações de software da Microsoft
887283Padrões de nomenclatura do pacote de Microsoft Business Solutions CRM software hotfix e atualização

Aviso: Este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 948588 - Última Revisão: 01/16/2015 16:14:02 - Revisão: 3.0

Microsoft Dynamics CRM 4.0

  • kbnosurvey kbarchive kbmt kbautohotfix kberrmsg kbmbsupgrade kbexpertiseinter kbfix kbmbsmigrate kbqfe kbhotfixserver KB948588 KbMtpt
Comentários