Um utilizador que tem a licença de acesso de cliente de modo administrativo pode aceder a entidades personalizadas inesperadamente no Microsoft Dynamics CRM 4.0

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática… erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.

952855
Este artigo foi arquivado. Este artigo é oferecido "tal como está" e deixará de ser actualizado.
Sintomas
Um utilizador tiver a administrativa acesso de cliente do modo de licenças (CAL) no Microsoft Dynamics CRM 4.0. Quando inicia sessão Microsoft Dynamics CRM, este utilizador, pode aceder inesperadamente entidades personalizadas. No entanto, deverá conseguir ver entidades personalizadas.
Causa
Este problema ocorre porque o modo administrativo não examinar permissões de utilizador para entidades personalizadas. O modo administrativo só verifica as permissões de utilizador para entidades predefinido.
Resolução
Este problema é corrigido no conjunto de actualização cumulativa mais recente do Microsoft Dynamics CRM 4.0. Para obter mais informações, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
949256O Microsoft Dynamics CRM 4.0 actualizações e correcções
Ponto Da Situação
A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".
Mais Informação
Para obter mais informações sobre a terminologia de actualização de software, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
824684Descrição da terminologia padrão utilizada para descrever actualizações de software da Microsoft
Para obter mais informações sobre a Microsoft Business Solutions CRM hotfix e atualização pacote terminologia de software, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
887283Padrões de nomenclatura do pacote de Microsoft Business Solutions CRM software hotfix e atualização

Aviso: Este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 952855 - Última Revisão: 01/16/2015 02:58:08 - Revisão: 2.0

  • Microsoft Dynamics CRM 4.0
  • kbnosurvey kbarchive kbmt kbmbsadministration kbfix kbmbsmigrate kbqfe kbhotfixserver kbautohotfix kbexpertiseinter KB952855 KbMtpt
Esta informação foi útil?