O atributo de importância de uma mensagem é perdido quando um utilizador do Exchange 2007 acede a uma mensagem de importância alta ou uma mensagem de importância baixa a partir do Exchange Server 2007 através de um cliente não-Outlook POP3 ou IMAP4 cliente

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática… erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 958938
Este artigo foi arquivado. Este artigo é oferecido "tal como está" e deixará de ser actualizado.
Sintomas
Quando um utilizador do Microsoft Exchange 2007 acede a uma mensagem de importância alta ou baixa importância do Exchange Server 2007 utilizando um cliente POP3 não Outlook ou um cliente IMAP4, como o Outlook Express ou o Windows Mail, o atributo de importância é perdido. Por conseguinte, a mensagem é reconhecida como uma mensagem normal. No entanto, no Microsoft Office Outlook ou no Outlook Web Access (OWA), o atributo de importância é apresentado como alta ou baixa.
Causa
Importância é um cabeçalho registado, tal como definido no RFC 4021. Muitos diferentes cabeçalhos que não o cabeçalho "Importância" podem ser utilizados para representar a importância de ponto-a-ponto da mensagem de correio electrónico. Alguns destes estão o cabeçalho "X-prioridade" (1-5) ou o "X-MSMail-prioridade" cabeçalho (alta, baixa e normal). No entanto, Exchange Server 2007 fornece actualmente apenas o cabeçalho "Importância" para mensagens de saída MIME (IMAP/POP). Por conseguinte, se o cliente não reconhece o cabeçalho "Importância" e pretender utilizar o campo "X-prioridade" ou o campo "X-MSMail-prioridade" para determinar se a mensagem é importante, o problema ocorre.
Resolução
Para resolver este problema, instale o Update Rollup 8 para o Exchange 2007 Service Pack 1.
Para mais informações sobre o Update Rollup 8 para o Exchange Server 2007 Service Pack 1, consulte o seguinte tópico de ajuda do Exchange: Para obter mais informações sobre como obter o service pack mais recente do Exchange ou num conjunto de actualizações, consulte o seguinte tópico de ajuda do Exchange:
Ponto Da Situação
A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".
Mais Informação
Para obter mais informações sobre RFC 4021, visite o seguinte Web site:

Aviso: Este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 958938 - Última Revisão: 01/15/2015 18:10:51 - Revisão: 1.1

Microsoft Exchange Server 2007 Service Pack 1

  • kbnosurvey kbarchive kbmt kbexpertiseadvanced kbqfe kbhotfixrollup KB958938 KbMtpt
Comentários