Mensagem de aviso quando clica em HITB IV repor a ferramenta no Microsoft Dynamics GP 10.0: "a ferramenta de reposição HITB já foi concluída nesta empresa. Tem a certeza que deseja continuar?"

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática… erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 968456
Sintomas
Quando clica em HITB IV repor ferramenta no Microsoft Dynamics GP 10.0, recebe a seguinte mensagem de aviso:
A ferramenta de reposição de HITB já foi concluída nesta empresa. Tem a certeza de que pretende continuar?
Causa
Este problema ocorre porque o valor é 5597 no campo coDefaultType de um registo que está na tabela SY01401 da base de dados de empresa.

Nota Este valor indica que a funcionalidade de histórico inventário Balancete (HITB) está activada nesta empresa. Se a ferramenta de reposição de HITB foi executada, a mensagem de aviso está correcta. No entanto, se a ferramenta de reposição de HITB não foi executada, a mensagem de aviso está incorrecta. Este problema indica que o registo foi adicionado à tabela incorrectamente quando actualizou para o Microsoft Dynamics 10.0.
Resolução
Nota Antes de seguir as instruções neste artigo, certifique-se de que tem uma cópia de segurança completa da base de dados que pode restaurar se ocorrer um problema.

Para resolver este problema, certifique-se de que o processo de reposição é concluído. Para tal, siga estes passos:
  1. Inicie a consola de administrador de suporte, Microsoft SQL Query Analyzer ou SQL Server Management Studio. Para tal, utilize um dos seguintes métodos, consoante o programa que está a utilizar.

    Método 1: Para o SQL Server Desktop Engine

    Se estiver a utilizar o SQL Server Desktop Engine (também conhecido como MSDE 2000), inicie a consola de administrador de suporte. Para tal, clique em Iniciar, aponte para Todos os programas, aponte para a Consola de administrador de Microsofte, em seguida, clique em Suporte Administrator Console.

    Método 2: Para o SQL Server 2000

    Se estiver a utilizar o SQL Server 2000, inicie o SQL Query Analyzer. Para tal, clique em Iniciar, aponte para Todos os programas, aponte para Microsoft SQL Servere, em seguida, clique em Query Analyzer.

    Método 3: Para o SQL Server 2005

    Se estiver a utilizar o SQL Server 2005, inicie o SQL Server Management Studio. Para tal, clique em Iniciar, aponte para Todos os programas, aponte para Microsoft SQL Server 2005e, em seguida, clique em SQL Server Management Studio.

    Método 4: Para o SQL Server 2008

    Se estiver a utilizar o SQL Server 2008, inicie o SQL Management Studio. Para tal, clique em Iniciar, aponte para Todos os programas, aponte para Microsoft SQL Server 2008e, em seguida, clique em SQL Server Management Studio.
  2. Execute a seguinte instrução para a base de dados de empresa:
    SELECT * FROM SEE99997
  3. Se o valor do campo do passo de, pelo menos os registos devolvidos é 60, o processo de repor está completo. Por conseguinte, para imprimir o mapa HITB, aponte para o inventário no menu relatórios e, em seguida, clique em actividade.

    Nota Se pretender voltar a executar a ferramenta de reposição de HITB, primeiro tem de eliminar o conteúdo nas tabelas seguintes:
    • SEE99997
    • SEE99998
    • SEE99999
    • SEE30303
  4. Se a tabela de SEE99997 não contiver registos, o processo de reposição não é concluído. Para imprimir o mapa HITB, siga estes passos:
    1. Execute a seguinte instrução para a base de dados de empresa:
      DELETE SY01401 WHERE coDefaultType = 5597DELETE SEE30303
    2. No menu Microsoft Dynamics GP , aponte para utilitários, aponte para o inventárioe, em seguida, clique em HITB IV repor ferramenta.
    3. Clique em Sim se receber a mensagem de aviso que é mencionada na secção "Sintomas".
    4. Conclua o processo de reposição.
Site Great Plains

Aviso: Este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 968456 - Última Revisão: 04/06/2016 01:55:00 - Revisão: 0.1

Microsoft Dynamics GP 10.0, Inventory Control

  • kbnosurvey kberrmsg kbexpertiseadvanced kbsurveynew kbexpertisebeginner kbtshoot kbmbsmigrate kbprb kbexpertiseinter kbmt KB968456 KbMtpt
Comentários