Alterar a escala temporal numa vista do Project no ambiente de trabalho do Project

Alterar a escala temporal numa vista do Project no ambiente de trabalho do Project

Subscrição do Office 365, Project Professional 2019, Project Professional 2016, Office 2013, Office 2010

A maioria das vistas no Project têm uma escala temporal que mostra períodos de tempo. Pode ajustar a escala temporal para apresentar unidades de tempo mais pequenas ou maiores, desde horas até anos. Por exemplo, pode querer apresentar o tempo em anos fiscais e não em anos de calendário, ou pode querer mostrar barras Gantt em meses e não dias. Também pode personalizar a escala temporal na vista calendário para cumprir as suas necessidades.

Alterar as unidades apresentadas na escala temporal

  1. Apresente uma vista com uma escala temporal, como o Gráfico Gantt.

  2. Clique na seta da caixa Ver > Escala Temporal.

    Iniciar sessão no Office com conta Microsoft

  3. Selecione as unidades de tempo que pretende apresentar na camada inferior da escala temporal. O Project ajusta automaticamente a camada superior e intermédia.

    botão

Personalizar a escala temporal

Pode apresentar até três camadas de escala temporal em cada vista da escala temporal e formatar cada camada individualmente. Eis como:

  1. Apresente uma vista com uma escala temporal, como o Gráfico Gantt.

  2. Clique na seta da caixa Ver > Escala Temporal.

    Iniciar sessão no Office com conta Microsoft

  3. Clique em Escala Temporal.

    Timescale

  4. Na caixa escala temporal , selecione as opções que pretende e veja as alterações que fizer na caixa pré- Visualizar .

    Procurar a variável de ID do Item da tarefa

    • Na lista Mostrar, selecione o número de camadas de escala temporal que pretende apresentar.

    • Na caixa Unidades, selecione a unidade de tempo para a camada de escala temporal do separador selecionado da caixa Escala Temporal.

    • Na lista Etiqueta, selecione o formato de etiqueta das unidades de tempo selecionadas.

    • Na caixa contagem , especifique um número para indicar a frequência das etiquetas de unidades na camada da escala temporal.

      Por exemplo, se a unidade for semanas e introduzir 2, a camada da escala temporal apresentará segmentos de 2 semanas.

    • Na lista Alinhar, selecione Esquerda, Centro ou Direita para alinhar a etiqueta.

    • Selecione ou desmarque a caixa Assinalar Linhas para mostrar ou ocultar linhas verticais entre as etiquetas da unidade.

    • Selecione ou desmarque a caixa Utilizar ano fiscal para basear a escala temporal nos anos fiscais ou de calendário.

    • Na caixa Tamanho, introduza uma percentagem para reduzir ou aumentar o espaçamento entre as unidades na camada da escala temporal.

    • Selecione ou desmarque a caixa Separador de escalas para mostrar ou ocultar linhas horizontais entre as camadas da escala temporal.

Formas rápidas de aumentar ou reduzir a escala temporal

Experimente o seguinte

Onde está?

Controlo de Deslize do Zoom

O controlo de deslize do zoom é apresentado junto à parte inferior da janela do Project.
imagem do controlo de deslize do zoom

Atalho de teclado

Prima CTRL + / (barra no teclado numérico) para mostrar unidades de tempo menores e CTRL + * (asterisco no teclado numérico) para mostrar unidades de tempo maiores.

Início da Página

Alterar a escala temporal na vista calendário

  1. Clique com o botão direito do rato na vista de calendário e, em seguida, clique em escala temporal no menu que é apresentado.

  2. Na caixa de diálogo escala temporal , clique no separador títulos de semanas .

  3. Nas caixas títulos mensais, títulos diáriose títulos semanais , selecione os formatos de data que pretende utilizar na vista de calendário.

  4. Em apresentar, selecione 7 dias para apresentar uma semana de 7 dias ou 5 dias para apresentar uma semana de 5 dias.

  5. Para adicionar calendários de miniaturas para os meses seguintes e anteriores, selecione a caixa de verificação apresentar o painel mês .

  6. Para mostrar as datas de início e de fim do intervalo de tempo que escolheu para ver, selecione as datas de início e de fim dos títulos mensais.

  7. No separador caixas de data , em linha superior e linha inferior, selecione as informações que pretende apresentar nas partes esquerda e direita de cada linha e, em seguida, selecione os padrões e as cores que pretende.

    Notas: 

    • Para alterar a aparência dos dias de trabalho e de trabalho na vista de calendário, clique com o botão direito do rato em qualquer parte da vista do calendário e, em seguida, clique em escala temporal no menu que é apresentado. Na caixa de diálogo escala temporal , clique no separador sombreado de data e, em seguida, clique no nome do calendário que pretende alterar na caixa Mostrar tempo útil para . Na lista tipo de exceção , clique no tipo de data que pretende alterar e, em seguida, selecione um padrão e cor.

    • Para alterar a largura da coluna, arraste qualquer linha vertical entre duas caixas de data para a esquerda para diminuir a largura da coluna ou para a direita para aumentar a largura da coluna. Para ajustar as colunas apresentadas de forma exata à largura da área do calendário, faça duplo clique em qualquer linha vertical entre duas caixas de data.

Início da Página

Estas instruções destinam-se especificamente ao Microsoft Project 2007.

Alterar a escala temporal em qualquer vista faseada

  1. No menu Ver , selecione uma vista que utilize uma escala temporal, tal como o Gráfico Gantt, a utilização de tarefas ou a vista de gráfico de recursos.

  2. No menu Formatar , clique em escala temporale, em seguida, clique no separador camada superior, camada intermediáriaou camada inferior .

  3. Na lista Mostrar , selecione o número de camadas que pretende apresentar na escala temporal. Por predefinição, são apresentadas duas camadas.

  4. No separador da camada de escala temporal apresentada, na caixa unidades , selecione a unidade de tempo que pretende utilizar. Os tipos de unidades variam de anos a minutos.

  5. Na lista etiqueta , selecione o formato de etiqueta que pretende utilizar para apresentar a unidade de tempo.

  6. Na caixa contagem , escreva ou selecione um número para especificar a frequência das etiquetas de unidades na camada da escala temporal.

    Por exemplo, se a unidade for semanas e o utilizador escrever 2, a camada de escala temporal será separada em segmentos de 2 semanas.

  7. Na lista alinhar , selecione à esquerda, ao Centroou à direita para alinhar a etiqueta.

  8. Para mostrar ou ocultar linhas verticais entre etiquetas de unidade, selecione ou desmarque a caixa de verificação linhas de tique .

  9. Para basear as etiquetas da camada de escala temporal nas definições do ano fiscal, selecione a caixa de verificação utilizar ano fiscal ou desmarque a caixa de verificação para basear as etiquetas da camada de escala temporal no ano do calendário.

  10. Para apresentar uma linha horizontal entre as camadas da escala temporal, selecione a caixa de verificação separador de escala .

  11. Para condensar ou espalhar as colunas da camada da escala temporal, escreva ou selecione a percentagem que pretende na caixa tamanho .

  • Para focar um período de tarefas ou grupo de tarefas específico, ou para ver toda a duração do projeto, clique em zoom no menu Ver e, em seguida, selecione uma opção de vista.

  • Para ampliar ou reduzir rapidamente uma vista, clique em ampliar imagem de botão ou reduzir Imagem do botão . Também pode premir CTRL +/(barra no teclado numérico) para mostrar unidades de tempo menores e CTRL + * (asterisco no teclado numérico) para mostrar unidades de tempo maiores.

  • Para apresentar rapidamente uma tarefa selecionada na parte dividida em fases de uma vista, clique em ir para a tarefa selecionada Imagem de botão .

Alterar a escala temporal na vista calendário

  1. No menu Ver, clique em calendário.

  2. No menu Formatar , clique em escala temporale, em seguida, clique no separador títulos de semanas .

  3. Nas caixas títulos mensais, títulos diáriose títulos semanais , clique nos formatos de data que pretende utilizar na vista de calendário.

  4. Em apresentar, clique em 7 dias para apresentar uma semana de 7 dias ou clique em 5 dias para apresentar uma semana de 5 dias.

  5. Para adicionar calendários de miniaturas para os meses seguintes e anteriores, selecione a caixa de verificação apresentar o painel mês .

  6. Para mostrar as datas de início e de fim do intervalo de tempo que escolheu para ver, selecione as datas de início e de fim dos títulos mensais.

  7. Clique no separador caixas de data .

  8. Em linha superior e linha inferior, selecione as informações que pretende apresentar nas partes esquerda e direita de cada linha e, em seguida, selecione os padrões e as cores que pretende.

  • Para alterar a aparência dos dias de trabalho e de folga, clique em escala temporal no menu Formatar , clique no separador sombreado de data e, em seguida, clique no nome do calendário que pretende alterar na caixa Mostrar tempo útil para . Na lista tipo de exceção , clique no tipo de data que pretende alterar e, em seguida, selecione um padrão e cor.

  • Para alterar a largura da coluna, arraste qualquer linha vertical entre duas caixas de data para a esquerda para diminuir a largura da coluna ou para a direita para aumentar a largura da coluna. Para ajustar as colunas apresentadas de forma exata à largura da área do calendário, faça duplo clique em qualquer linha vertical entre duas caixas de data.

Início da Página

Precisa de mais ajuda?

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×