Alterar a pasta de trabalho padrão Visio

Subscrição do Office 365, Office 2021, Office 2019, Office 2016, Office 2013, Office 2010

As pastas de trabalho padrão do Microsoft Office Visio são as localizações (ou caminhos de ficheiro) do seu computador onde Visio procura e guarda ficheiros por predefinição. Eles têm desenhos, modelos, ficheiros de ajuda e add-ins. Estas pastas são estabelecidas com base em configurações que foram feitas durante a instalação visio e, em alguns casos, estão relacionadas com o nome de utilizador da pessoa que foi ligada ao sistema operativo Microsoft Windows quando Visio foi instalado.

Seguem-se os típicos caminhos de ficheiro de instalação para pastas de trabalho Visio:

  • Windows 10, Windows 8.1 e Windows 7

    • Utilizadores\<nome de utilizador>\Documentos

      Pasta de trabalho padrão para desenhos, modelos personalizados e tipos de ficheiros criados com Visio

    • Utilizadores\<nome de utilizador>\Documentos\As minhas formas

      Pasta de trabalho predefinido para stencils personalizados

    • Ficheiros de Programas\Microsoft Office\Office<versão>\language

      Pasta de trabalho padrão para modelos, stencils e ficheiros de ajuda incluídos com Visio

      Nota: Visio procura sempre neste local ficheiros instalados em Visio, e Visio não encontra ficheiros, modelos ou stencils personalizados que são adicionados a este local.

    • Utilizadores\<nome de utilizador>\AppData\Microsoft\Addins

      Navegue padrão para os add-ins da caixa de diálogo com Add-Ins

Se utilizar outra pasta regularmente para qualquer um destes tipos de ficheiros, exceto para stencils, pode alterar a pasta de trabalho predefinido adicionando caminhos de ficheiro. Os caminhos de ficheiro que adiciona são adicionados às pastas de trabalho instaladas. Se alterar a pasta de funcionamento predefinido, ainda pode abrir ficheiros ou guardar ficheiros para outros locais navegando.

Nota: A pasta de trabalho predefinido para stencils personalizados é sempre a pasta My Shapes. Isto significa que visio utiliza a pasta My Shapes como padrão quando utiliza a caixa de diálogo Open Stencil ou guarde como caixa de diálogo para abrir ou guardar stencils personalizados. Se eliminar a pasta My Shapes, Visio cria outra da próxima vez que Visio for iniciado. Se pretender manter os seus stencils personalizados noutra pasta, pode adicionar o caminho do ficheiro à caixa de texto Stencils, conforme descrito abaixo.

Alterar a localização das pastas

  1. Clique em > Opções deFicheiros > Avançadas .

  2. Percorra todo o caminho até ao fundo do separador e clique em 'Localizações de Ficheiros'.

  3. Clique no botão procurar Imagem de botão e navegue para o local que pretende adicionar para um ou mais dos seguintes:

    Desenhos     Esta é a localização adicional de desenhos, modelos personalizados, stencils personalizados e outros tipos de arquivos. Adicione aqui um caminho de ficheiro para torná-lo a pasta de trabalho predefinido. Se adicionar mais de um caminho de ficheiro, o primeiro é a pasta de trabalho predefinido. Se a primeira pasta não estiver disponível, tal como uma partilha de rede que pode estar temporariamente indisponível, a Visio utiliza a próxima pasta da lista. As definições dos relatórios de propriedades guardadas nestas localizações estão disponíveis na caixa de diálogo Relatórios.

    Modelos     Esta é a localização adicional dos modelos. Adicione aqui um ou mais caminhos de ficheiro para ter modelos nas localizações listadas no novo submenu no menu Ficheiro, bem como na pasta Outra categoria na janela Escolha Tipo de Desenho. As sub-dobradeiras das localizações que adiciona também estão listadas.

    Stencils     Esta é a localização adicional dos stencils. Adicione um ou mais caminhos de arquivo aqui para ter stencils nesses locais listados no submenu Formas no menu Ficheiro. As sub-dobradeiras das localizações que adiciona também estão listadas.

    Ajuda     Esta é a localização adicional dos ficheiros de ajuda.

    Suplementos     Esta é a localização adicional dos add-ins.

    Arranque     Esta é a localização adicional para add-ins que estão carregados e disponíveis depois de iniciar o Visio.

    Notas: 

    • Pode especificar vários caminhos de ficheiro separando-os com pontos-e-vírguis.

    • Os caminhos de ficheiro que adiciona são adicionados às pastas de trabalho instaladas.

  4. Clique duas vezes em OK.

Alterar a localização das pastas

  1. No menu Ferramentas, clique em Opções.

  2. No separador Avançadas, clique em Caminhos de Ficheiros.

  3. Clique no botão procurar Imagem de botão e navegue para o local que pretende adicionar para um ou mais dos seguintes:

    Desenhos     Esta é a localização adicional de desenhos, modelos personalizados, stencils personalizados e outros tipos de arquivos. Adicione aqui um caminho de ficheiro para torná-lo a pasta de trabalho predefinido. Se adicionar mais de um caminho de ficheiro, o primeiro é a pasta de trabalho predefinido. Se a primeira pasta não estiver disponível, tal como uma partilha de rede que pode estar temporariamente indisponível, a Visio utiliza a próxima pasta da lista. As definições dos relatórios de propriedades guardadas nestas localizações estão disponíveis na caixa de diálogo Relatórios.

    Modelos     Esta é a localização adicional dos modelos. Adicione aqui um ou mais caminhos de ficheiro para ter modelos nas localizações listadas no novo submenu no menu Ficheiro, bem como na pasta Outra categoria na janela Escolha Tipo de Desenho. As sub-dobradeiras das localizações que adiciona também estão listadas.

    Stencils     Esta é a localização adicional dos stencils. Adicione um ou mais caminhos de arquivo aqui para ter stencils nesses locais listados no submenu Formas no menu Ficheiro. As sub-dobradeiras das localizações que adiciona também estão listadas.

    Ajuda     Esta é a localização adicional dos ficheiros de ajuda.

    Suplementos     Esta é a localização adicional dos add-ins.

    Arranque     Esta é a localização adicional para add-ins que estão carregados e disponíveis depois de iniciar o Visio.

    Notas: 

    • Pode especificar vários caminhos de ficheiro separando-os com pontos-e-vírguis.

    • Os caminhos de ficheiro que adiciona são adicionados às pastas de trabalho instaladas.

  4. Faça duplo clique em OK.

Precisa de mais ajuda?

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

×