You have multiple accounts
Choose the account you want to sign in with.

Pode utilizar um total corrente para ver os valores dos itens nas células somar à medida que introduza novos itens e valores ao longo do tempo. Para calcular um total corrente, utilize o seguinte procedimento.

  1. Configurar uma tabela como no exemplo seguinte.

    O exemplo pode ser mais fácil de compreender se o copiar para uma folha em branco.

    Como copiar um exemplo

    1. Criar um livro ou folha em branco.

    2. Selecione o exemplo no tópico Ajuda.

      Nota: Não selecione os cabeçalhos da linha ou coluna.

      Selecionar dados de exemplo

    3. Prima Ctrl+C.

    4. Na folha, selecione a célula A1 e prima Ctrl+V.

    5. Para alternar entre visualizar os resultados e visualizar as fórmulas que devolvem os resultados, prima Ctrl+Shift+` (acento grave), ou no separador Fórmulas, no grupo Auditoria de fórmulas, clique no botão Mostrar Fórmulas.

      A

      B

      C

      D

      E

      1

      Data

      Produto

      Quantidade

      Fórmula

      Total Corrente

      2

      2-Jan

      Brinquedos de praia

      5

      =SOMA($C$2:$C 2)

      5

      3

      2-Jan

      Sunglasses

      3

      =SOMA($C$2:$C 3)

      8

      4

      3-Jan

      Brinquedos de praia

      9

      =SOMA($C$2:$C 4)

      17

      5

      3-Jan

      Sunglasses

      8

      =SOMA($C$2:$C 5)

      25

      6

      3-Jan

      Conjunto de abanas

      1

      =SOMA($C$2:$C 6)

      26

      7

      4-Jan

      Brinquedos de praia

      6

      =SOMA($C$2:$C 7)

      32

      8

      4-Jan

      Sunglasses

      4

      =SOMA($C$2:$C 8)

      36

      9

      5-Jan

      Brinquedos de praia

      11

      =SOMA($C$2:$C 9)

      47

      10

      5-Jan

      Sandbox

      1

      =SOMA($C$2:$C 10)

      48

      11

      5-Jan

      Sunglasses

      5

      =SOMA($C$2:$C 11)

      53

      12

      5-Jan

      Conjunto de abanas

      2

      =SOMA($C$2:$C 12)

      55

      Se olhar atentamente para as fórmulas na coluna D, verá que a primeira parte do intervalo é uma referência absoluta (tanto a coluna como a linha são precedidos pelo símbolo $) e que a segunda parte do intervalo é uma referência mista (apenas a coluna é precedida pelo símbolo $ ). Introduzir a fórmula desta forma permite-lhe trabalhar como um total corrente quando a copia para linhas adjacentes.

  2. Para manter o total corrente, adicione uma linha para cada entrada nova e copie a fórmula da coluna D para essa linha.

    Não precisa de introduzir ou copiar manualmente a fórmula em cada linha. Por exemplo, pode introduzir a fórmula apenas na célula D2. Em seguida, basta copiar a fórmula para outras linhas que contenham dados ao arrastar a alça de preenchimento para a célula D13.

Nota: Um total corrente difere de um saldo corrente, em que a soma dos valores cresce ou encolhe (por exemplo, um registo de livro de verificação) à medida que são adicionadas novas entradas.

  1. Configurar uma tabela como no exemplo seguinte.

    O exemplo pode ser mais fácil de compreender se o copiar para uma folha em branco.

    Como copiar um exemplo

    1. Criar um livro ou folha em branco.

    2. Selecione o exemplo no tópico Ajuda.

      Nota: Não selecione os cabeçalhos da linha ou coluna.

      Selecionar dados de exemplo

    3. Prima COMANDO+ C.

    4. Na mesma, selecione a célula A1 e, em seguida, prima COMANDO+ V.

    5. Para alternar entre ver os resultados e ver as fórmulas que devolvem os resultados, prima Controlo+' (acento grave) ou, no separador Fórmulas, no grupo Auditoria de Fórmulas, clique no botão Mostrar Fórmulas.

      A

      B

      C

      D

      E

      1

      Data

      Produto

      Quantidade

      Fórmula

      Total Corrente

      2

      2-Jan

      Brinquedos de praia

      5

      =SOMA($C$2:$C 2)

      5

      3

      2-Jan

      Sunglasses

      3

      =SOMA($C$2:$C 3)

      8

      4

      3-Jan

      Brinquedos de praia

      9

      =SOMA($C$2:$C 4)

      17

      5

      3-Jan

      Sunglasses

      8

      =SOMA($C$2:$C 5)

      25

      6

      3-Jan

      Conjunto de abanas

      1

      =SOMA($C$2:$C 6)

      26

      7

      4-Jan

      Brinquedos de praia

      6

      =SOMA($C$2:$C 7)

      32

      8

      4-Jan

      Sunglasses

      4

      =SOMA($C$2:$C 8)

      36

      9

      5-Jan

      Brinquedos de praia

      11

      =SOMA($C$2:$C 9)

      47

      10

      5-Jan

      Sandbox

      1

      =SOMA($C$2:$C 10)

      48

      11

      5-Jan

      Sunglasses

      5

      =SOMA($C$2:$C 11)

      53

      12

      5-Jan

      Conjunto de abanas

      2

      =SOMA($C$2:$C 12)

      55

      Se olhar atentamente para as fórmulas na coluna D, verá que a primeira parte do intervalo é uma referência absoluta (tanto a coluna como a linha são precedidos pelo símbolo $) e que a segunda parte do intervalo é uma referência mista (apenas a coluna é precedida pelo símbolo $ ). Introduzir a fórmula desta forma permite-lhe trabalhar como um total corrente quando a copia para linhas adjacentes.

  2. Para manter o total corrente, adicione uma linha para cada entrada nova e copie a fórmula da coluna D para essa linha.

    Não precisa de introduzir ou copiar manualmente a fórmula em cada linha. Por exemplo, pode introduzir a fórmula apenas na célula D2. Em seguida, basta copiar a fórmula para outras linhas que contenham dados ao arrastar a alça de preenchimento para a célula D13.

Nota: Um total corrente difere de um saldo corrente, em que a soma dos valores cresce ou encolhe (por exemplo, um registo de livro de verificação) à medida que são adicionadas novas entradas.

Precisa de mais ajuda?

Aumente os seus conhecimentos
Explore as formações
Seja o primeiro a obter novas funcionalidades
Aderir ao Microsoft Office insiders

As informações foram úteis?

Quão satisfeito está com a qualidade do idioma?
O que afetou a sua experiência?

Obrigado pelo seu feedback!

×