Carregar o Analysis ToolPak no Excel

Se precisar de desenvolver análises complexas de engenharia ou estatística, poupará em tempo e em procedimentos utilizando o Analysis ToolPak. Fornece os dados e parâmetros para cada análise e a ferramenta utiliza as funções de macro de engenharia ou estatística apropriadas para calcular e apresentar os resultados numa tabela de resultados. Algumas ferramentas criam gráficos, para além das tabelas de resultados.

As funções de análise de dados só podem ser utilizadas numa única ficha de cada vez. Quando efetua uma análise de dados em tabelas agrupadas, os resultados são apresentados na primeira ficha e as tabelas formatadas vazias aparecem nas restantes. Para efetuar análises de dados nas restantes fichas de cálculo, recalcule a ferramenta de análise para cada uma das mesmas.

  1. Clique no separador Ficheiro, clique em Opções e, em seguida, clique na categoria Suplementos.

    Se estiver a utilizar o Excel 2007, clique no Botão do Microsoft Office Imagem do botão do Office em seguida, clique em Opções do Excel

  2. Na caixa Gerir, selecione Suplementos do Excele clique em Ir.

    Se estiver a utilizar o Excel para Mac, no menu Ficheiro, aceda a Ferramentas > Suplementos do Excel.

  3. Na caixa Suplementos, selecione a caixa de verificação Analysis ToolPak e, em seguida, clique em OK.

    • Se o Analysis ToolPak não aparecer na caixa Suplementos disponíveis, clique em Procurar para localizá-lo.

    • Se for apresentada uma mensagem com a indicação de que o Analysis ToolPak não está instalado no computador, clique em Sim para o instalar.

Nota: Para incluir funções do Visual Basic for Application (VBA) no Analysis ToolPak, pode carregar o Add-in Analysis ToolPak - VBA da mesma forma que carrega o Analysis ToolPak. Na caixa Suplementos disponíveis, selecione a caixa de verificação Analysis ToolPak - VBA.

Notas: 

Carregar o Analysis ToolPak no Excel para Mac

  1. Clique no menu Ferramentas e, em seguida, clique em Adicionar do Excel.

  2. Na caixa Suplementos disponíveis, selecione a caixa de verificação Analysis ToolPak e clique em OK.

    1. Se Analysis ToolPak não estiver listado na caixa Suplementos disponíveis, clique em Procurar para localizá-lo.

    2. Se for solicitado que o Analysis ToolPak não esteja instalado no computador, clique em Sim para o instalar.

    3. Feche e volte a abrir o Excel.

      Agora, o comando Análise de Dados está disponível no separador Dados.

Idiomas suportados

Linguagem

Culture

Chinês (Simplificado)

zh-CN

Chinês (Tradicional)

zh-tw

Neerlandês

nl-nl

Francês

fr-fr

Francês (Canadá)

fr-CA

Italiano

it-it

Japonês

ja-jp

Norueguês (Bokmål)

nb-no

Polaco

pl-pl

Português

pt-pt

Português (Brasil)

pt-br

Russo

ru-ru

Espanhol

es-es

Espanhol (México)

es-MX

Sueco

sv-se

Não consigo encontrar o Analysis ToolPak no Excel para Mac 2011

Existem alguns add-ins de terceiros que fornecem funcionalidades do Analysis ToolPak para o Excel 2011.

Opção 1:    Transfira o software estatístico do add-on XLSTAT para Mac e utilize-o no Excel 2011. O XLSTAT contém mais de 200 ferramentas estatísticas básicas e avançadas que incluem todas as funcionalidades do Analysis ToolPak.

  1. Vá para a página de transferência XLSTAT.

  2. Selecione a versão XLSTAT que corresponde ao seu Mac OS e transfira-a.

  3. Siga as instruções de instalação do MAC OS.

  4. Abra o ficheiro do Excel que contém os seus dados e clique no ícone XLSTAT para iniciar a barra de ferramentas XLSTAT.

  5. Durante 30 dias, terá acesso a todas as funções XLSTAT. Após 30 dias, poderá utilizar a versão gratuita que inclui as funções do Analysis ToolPak ou ordenar uma das soluções mais completas do XLSTAT.

Opção 2:    Transfira o StatPlus:mac LE gratuitamente a partir do AnalystSoft e, em seguida, utilize StatPlus:mac LE com o Excel 2011.

Pode utilizar StatPlus:mac LE para executar muitas das funções anteriormente disponíveis no Analysis ToolPak, tais como regressões, histogramas, análise de variância (ANOVA) e testes t.

  1. Visite o site da AnalystSoft e,em seguida, siga as instruções na página de transferência.

  2. Depois de transferir e instalar o StatPlus:mac LE, abra o livro que contém os dados que pretende analisar.

  3. Abra StatPlus:mac LE. As funções estão localizadas nos menus StatPlus:mac LE.

    Importante: 

    • O Excel 2011 não inclui a Ajuda para XLStat ou StatPlus:mac LE. A Ajuda para XLStat é fornecida pela XLSTAT. A Ajuda para StatPlus:mac LE é fornecida pela AnalystSoft.

    • A Microsoft não fornece suporte para nenhum dos produtos.

Precisa de mais ajuda?

Pode sempre colocar uma pergunta a um especialista da Excel Tech Community (Comunidade Tecnológica do Excel) ou obter suporte na Comunidade de Respostas.

Consulte Também

Efetue análises estatísticas e de engenharia com o Analysis ToolPak.

Precisa de mais ajuda?

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

×