Cinco grandes ferramentas para fazer diagramas de brainstorming em Visio

Subscrição do Office 365, Office 2021, Office 2019, Office 2016, Office 2013, Office 2010

Como posso capturar rapidamente estas ideias de brainstorming ao criar um registo que pode analisar, editar e agir mais tarde?

Quando cria um diagrama de brainstorming no Microsoft Office Visio, cria um arquivo visual das suas ideias como o desenho abaixo. O diagrama pode ajudá-lo a reconhecer e ordenar rapidamente temas e hierarquias, tornando-se rapidamente possível retirar um plano de ação de uma sessão que gera ideias ca caticas.

Diagrama de debate de ideias

Este artigo descreve cinco formas diferentes de criar um diagrama de debate de Visio. Cada método tem o seu aspeto apelativo, dependendo de como gosta de trabalhar.

Utilizar um diagrama de brainstorming

Existem duas formas principais de utilizar um diagrama de brainstorming. O primeiro é começar com uma ideia principal e, em seguida, gerar hierarquicamente tópicos e subtópicos relacionados para chegar a um grande número de abordagens possíveis.

O segundo é capturar todas as ideias conforme estas são expressas e mais tarde para as organizar num diagrama hierárquico. Em seguida, pode rever, refinar e partilhar os resultados entre os membros do grupo. Este método é mais útil durante uma reunião de brainstorming em que as pessoas estão a contribuir com ideias numa sucessão rápida. Nesta definição, as hierarquias nem sempre são visíveis e precisa de capturar ideias rapidamente.

Iniciar um novo diagrama de brainstorming

  • Clique em Ficheiro e,em seguida, clique em Novo.

  • Em Negócios,clique em Diagrama de Brainstorming. Se não vir Empresa, clique em Modelos ou Categorias.

    Escolha o modelo de diagrama brainstorming

Expandir a página de desenho para se ajustar ao seu diagrama de brainstorming

Se o seu diagrama de brainstorming se estender para além dos limites da página de desenho, pode expandir facilmente a página sem mover os seus tópicos para uma página diferente. Existem duas formas de recarregar a página: ao arrastar manualmente os limites da página ou através da caixa de diálogo Configurar Página.

Resize a página de desenho ao arrastar manualmente os limites

  1. No menu Ver, clique em Zoom eclique em Página Inteira. Esta vista mostra-lhe os limites da sua página de desenho.

  2. Coloque o ponteiro no limite da página de desenho que pretende expandir e, em seguida, prima a tecla Ctrl. Quando o pontedor mudar para uma seta de duas pontas, arraste o ponteir para re resizer a página.

Expandir manualmente a página de desenho arrastando as extremidades.

Resize a página de desenho através da caixa de diálogo Configurar Página

  1. Clique em Estrutura e,em seguida, prima Shift+F5 para abrir a caixa de diálogo , a caixa de diálogo Configurar Página.

  2. Clique no separador Tamanho da Página.

  3. Em Tamanho personalizado,escreva o tamanho que pretende que a página seja e clique em OK.

Caixa de diálogo Configurar Página

Nota: As alterações ao tamanho da página de desenho aplicam-se apenas à página que está a ver atualmente. Além disso, certifique-se de que escreve a unidade de medida certa (polegadas ou milímetros) nas caixas Tamanho personalizado quando estiver a escrever no tamanho da página.

Utilizar o ribbon de Brainstorming

Pode efetuar as tarefas mais comuns na construção de um diagrama de brainstorming, como adicionar um tópico principal ou organizar tópicos na página, ao clicar nos botões no faixa de Diálogo de Brainstorming.

Pode aceder facilmente a estas ferramentas sem arrastar o ponteeiro para fora da página de desenho. Por exemplo, se estiver a utilizar um Tablet, basta tocar uma vez no faixa de Brainstorming para colocar tópicos na página de desenho.

O faixa de Brainstorming dá-lhe acesso a todas as ferramentas concebidas especificamente para o modelo Brainstorming. Para além de adicionar ou organizar tópicos, pode utilizar os comandos neste fita para efetuar tais ações, como alterar o tipo de um tópico existente ou mover um tópico para uma nova página.

Barra de ferramentas Debate de Ideias

Criar um diagrama através do separador Brainstorming

  1. No separador Brainstorming, clique em Principal.

  2. Com a forma selecionada, escreva o texto que pretende que a ideia principal represente.

  3. Com a forma Tópico Principal selecionada, clique em Subtópico.

    Um subtópico liga-se e é subordinado ao tópico principal.

  4. Escreva o título do subtópico.

Adicionar mais tópicos com a barra de ferramentas Brainstorming

Pode adicionar mais tópicos ao seu diagrama através de um dos seguintes procedimentos:

Adicionar múltiplos subtópicos

  1. Selecione o tópico ao onde pretende adicionar subtópicos e, em seguida, na barra de ferramentas Brainstorming, clique em Múltiplos Subtópicos.

  2. Na caixa de diálogo, escreva o texto de cada novo tópico e prima ENTER após cada um deles. Quando terminar de adicionar todos os tópicos que pretende, clique em OK.

Adicione nomes de tópicos que pretende adicionar, um por linha.

Adicionar um tópico de pares

  1. Selecione o tópico ao onde pretende adicionar um tópico de nível igual e, em seguida, na barra de ferramentas Brainstorming, clique em Peer.

  2. Escreva o título do tópico.

Adicionar um tópico de cada vez

  1. Selecione o tópico a que pretende adicionar um tópico ou subtópico de nível igual e, em seguida, na barra de ferramentas Brainstorming, clique em Peer ou Subtópico.

  2. Escreva o título do tópico.

Organizar tópicos

Pode melhorar o aspeto do seu diagrama e maximizar o espaço na página de desenho ao fazer o seguinte:

  • Na barra de ferramentas Deteção de Brainstorming, clique em Organizar Automaticamente.

Sugestão: Pode organizar os tópicos manualmente ao selecionar os tópicos que pretende mover e, em seguida, arrastá-los para uma localização diferente na página. Quando move um tópico, as conexões reposicionam-se automaticamente e os respetivos subtópicos também são movidas.

Utilizar o menu de atalho

Em qualquer aplicação Microsoft Office, o menu de atalho (ou "clique com o botão direito do rato") é uma ferramenta útil para utilizar quando pretende executar rapidamente uma ação sem mover o cursor para fora da página. O menu de atalho também inclui comandos Visio de desenho padrão para tarefas como copiar e colar formas.

A maioria dos utilizadores experientes utiliza o método de atalho devido à sua acessibilidade. No Visio, pode criar facilmente o seu diagrama através deste método.

Contexto visio ou menu de clique à direita

Criar um diagrama utilizando o método de atalho

  1. Clique com o botão direito do rato na página de desenho e clique em Adicionar Tópico Principal.

  2. Com a forma selecionada, escreva o texto que pretende que a ideia principal represente.

  3. Clique com o botão direito do rato na forma Tópico Principal e, em seguida, clique em Adicionar Subtópico.

  4. Escreva o título do subtópico.

Adicionar tópicos utilizando o método de atalho

Existem várias formas de adicionar tópicos ao seu diagrama:

Adicionar múltiplos subtópicos

  1. Clique com o botão direito do rato no tópico ao onde pretende adicionar múltiplos subtópicos e, em seguida, clique em Adicionar Múltiplos Subtópicos.

    selecione um tópico, clique à direita e escolha adicionar vários tópicos

  2. Na caixa de diálogo, escreva o texto de cada novo tópico e prima ENTER após cada um deles. Quando terminar de adicionar todos os tópicos que pretende, clique em OK.

Adicionar um tópico de pares

  1. Clique com o botão direito do rato no tópico ao onde pretende adicionar um tópico de nível igual e clique em Adicionar Tópico Par.

  2. Escreva o texto do novo tópico.

Adicionar um tópico de cada vez

  1. Clique com o botão direito do rato no tópico a que pretende adicionar um tópico ou subtópico de nível igual e clique em Adicionar Tópico Par ou Adicionar Subtópico.

  2. Escreva o título do tópico.

Organizar tópicos

Pode melhorar o aspeto do seu diagrama e maximizar o espaço na página de desenho ao fazer o seguinte:

  • Clique com o botão direito do rato numa área em branco na sua página e, em seguida, clique em Organizar Formas Automaticamente.

Sugestão: Pode organizar os tópicos manualmente ao selecionar os tópicos que pretende mover e, em seguida, arrastá-los para uma localização diferente na página. Quando move um tópico, as conexões reposicionam-se automaticamente e os respetivos subtópicos também são movidas.

Utilizar a Janela Delinear

A Janela Hierárquica apresenta uma estrutura de árvore do diagrama de brainstorming, que captura as relações hierárquicas dos tópicos e condensa todas as informações que são distribuídos por múltiplas formas e páginas numa única localização central. Utilize a funcionalidade quando quiser organizar as suas ideias numa vista linear sem afetar o aspeto do seu diagrama e sem ter de navegar entre formas e páginas.

Janela de contorno de Visio

Ação ou desligou a Janela Delineada

Para ativo ou desligá-la, no separador Brainstorming, marque ou desloque a caixa de verificação Janela de Destaques.

Verifique ou desespere a caixa de verificação da janela de contorno

Criar um diagrama utilizando a Janela Delineada

  1. Na Janela de Destaques,clique com o botão direito do rato em "Desenho1" ou no nome do ficheiro de desenho guardado e, em seguida, clique em Adicionar Tópico Principal.

  2. Clique com o botão direito do rato em Tópico Principal e selecione Escolher o Nome.

  3. Escreva o texto que pretende que a ideia principal represente.

  4. Para adicionar um subtópico, clique com o botão direito do rato no Tópico Principal (ou em qualquer outro tópico) e, em seguida, clique em Adicionar Subtópico. Renomear o subtópico da mesma forma que mou o seu tópico principal.

Sugestão: Para eliminar tópicos, clique com o botão direito do rato num tópico e, em seguida, clique em Eliminar Tópico. Quando elimina um tópico com subtópicos, todos os subtópicos correspondentes também são eliminados. Também pode eliminar um tópico ao selecionar o tópico que pretende eliminar e, em seguida, ao premir a tecla DELETE.

Adicionar mais tópicos ao seu diagrama com a Janela Delinear

Para adicionar mais tópicos na Janela Delineado, clique com o botão direito do rato no tópico ao onde pretende adicionar mais tópicos e, em seguida, clique em Adicionar Múltiplos Subtópicos. Na caixa de diálogo Adicionar Múltiplos Subtópicos, escreva os nomes dos tópicos e, em seguida, clique em OK.

Escolha Adicionar vários tópicos do menu de atalho

Alterar um tópico para um subtópico

Uma vez que a Janela de Destaques apresenta tópicos numa vista linear, pode usá-la para controlar a estrutura hierárquica dos seus tópicos. Na Janela Delinear, pode transformar um tópico noutro subtópico ao arrastar o nome do tópico para um nível diferente.

Se quiser mover um subtópico para um nível superior (ou nível inferior) na hierarquia, arraste o nome do subtópico sobre o tópico de nível superior (ou nível inferior). Se o subtópico que moveu tiver subtópicos correspondentes, estes também se movem com o mesmo e as alterações refletem-se no seu diagrama.

Mover um subtópico para um nível superior

Nota: Promover ou despromultar um tópico na hierarquia utilizando a Janela Hierárquica altera automaticamente a estrutura do seu diagrama.

Mover um tópico para cima ou para baixo na Janela Delinear

Pode organizar ou atribuir prioridades a tópicos na Janela Delineada sem afetar a estrutura do seu diagrama. Por exemplo, se quiser atribuir prioridades a tópicos, pode mover os tópicos com uma prioridade mais elevada para a secção superior da Janela de Destaceiros . A disposição das formas na página permanecerá igual.

  • Clique com o botão direito do rato no tópico que pretende mover e, em seguida, clique em Mover Para Cima ou Mover Para Baixo.

    Esta alteração só é refletida na Janela Destaques. A posição do tópico no seu diagrama permanece inalterada.

Utilizar as Formas de Brainstorming

Arrastar formas do stencil Formas de Brainstorming dá-lhe o maior controlo sobre a posição dos seus tópicos na página de desenho e o respetivo tipo de ligação.

Nota: Uma vez que este método não tira partido das funcionalidades automatizadas do modelo de Brainstorming, quando o utiliza, o comando Deslize Automático e a Janela de Destaco podem nem sempre lhe dar os resultados esperados.

Painel de formas de brainstorming

Antes de começar: diagrama as suas pensamentos e expanda as suas páginas

Antes de criar o seu diagrama, tenha em consideração dois aspetos: a abordagem de criar o diagrama e como fazer com que o seu diagrama se ajuste à página de desenho para que o mesmo seja lido à medida que adiciona mais tópicos ao mesmo. É uma boa ideia familiarizar-se com os métodos aqui utilizados com antecedência para que possa ser eficiente na criação do seu diagrama durante a sessão de brainstorming.

Criar um diagrama de brainstorming

Existem duas formas principais de criar um diagrama de brainstorming:

  • O primeiro é começar com uma ideia principal e, em seguida, gerar hierarquicamente tópicos e subtópicos relacionados para chegar a um grande número de abordagens possíveis.

  • O segundo é capturar todas as ideias conforme estas são expressas e mais tarde para as organizar num diagrama hierárquico. Em seguida, pode rever, refinar e partilhar os resultados entre os membros do grupo. Este método é mais útil durante uma reunião de brainstorming em que as pessoas estão a contribuir com ideias numa sucessão rápida. Nesta definição, as hierarquias nem sempre são visíveis e precisa de capturar ideias rapidamente.

Expandir a página de desenho para se ajustar ao seu diagrama de brainstorming

Se o seu diagrama de brainstorming se estender para além dos limites da página de desenho, pode expandir facilmente a página sem mover os seus tópicos para uma página diferente. Existem duas formas de recarregar a página: ao arrastar manualmente os limites da página ou através da caixa de diálogo Configurar Página.

Resize a página de desenho ao arrastar manualmente os limites

  1. No menu Ver, aponte para Zoom eclique em Página Inteira. Esta vista permite-lhe ver os limites da sua página de desenho.

  2. Coloque o ponteiro no limite da página de desenho que pretende expandir e, em seguida, prima a tecla Ctrl. Quando o pontedor mudar para uma seta de duas pontas, arraste o ponteir para re resizer a página.

Expandir manualmente a página de desenho arrastando as extremidades.

Resize a página de desenho através da caixa de diálogo Configurar Página

  1. No menu Ficheiro, clique em Configurar Página.

  2. Clique no separador Tamanho da Página.

  3. Em Tamanho personalizado,escreva o tamanho que pretende que a página seja e clique em OK.

Caixa de diálogo Configurar Página

Nota: As alterações ao tamanho da página de desenho aplicam-se apenas à página que está a ver atualmente. Além disso, certifique-se de que escreve a unidade de medida certa (polegadas ou milímetros) nas caixas Tamanho personalizado quando estiver a escrever no tamanho da página.

Utilizar a barra de ferramentas Brainstorming

Pode efetuar as tarefas mais comuns na construção de um diagrama de brainstorming, como adicionar um tópico principal ou organizar tópicos na página, ao clicar nos botões na barra de ferramentas Brainstorming.

Pode aceder facilmente a estas ferramentas sem arrastar o ponteeiro para fora da página de desenho. Por exemplo, se estiver a utilizar um Tablet PC, basta tocar uma vez na barra de ferramentas Brainstorming para colocar tópicos na página de desenho.

Barra de ferramentas Debate de Ideias

Sugestão: Se não vir a barra de ferramentas De Brainstorming, no menu Ver, aponte para Barrasde Ferramentas e, em seguida, clique em Brainstorming.

Criar um diagrama utilizando o separador ou barra de ferramentas Brainstorming

  1. No separador Ou barra de ferramentas Brainstorming, clique em Principalou Adicionar Tópico Principal.

  2. Com a forma selecionada, escreva o texto que pretende que a ideia principal represente.

  3. Com a forma Tópico Principal selecionada, clique em Adicionar Subtópico.

    Um subtópico liga-se e é subordinado ao tópico principal.

  4. Escreva o título do subtópico.

Adicionar mais tópicos com a barra de ferramentas Brainstorming

Pode adicionar mais tópicos ao seu diagrama através de um dos seguintes procedimentos:

Adicionar múltiplos subtópicos

  1. Selecione o tópico ao onde pretende adicionar subtópicos e, em seguida, na barra de ferramentas Brainstorming, clique em Adicionar Múltiplos Subtópicos.

  2. Na caixa de diálogo, escreva o texto de cada novo tópico e prima ENTER após cada um deles. Quando terminar de adicionar todos os tópicos que pretende, clique em OK.

Caixa de diálogo Adicionar Múltiplos Subtópicos

Adicionar um tópico de pares

  1. Selecione o tópico ao onde pretende adicionar um tópico com o mesmo nível e, em seguida, na barra de ferramentas Brainstorming, clique em Adicionar Tópico Peer.

  2. Escreva o título do tópico.

Adicionar um tópico de cada vez

  1. Selecione o tópico a que pretende adicionar um tópico ou subtópico de nível igual e, em seguida, na barra de ferramentas Brainstorming, clique em Adicionar Tópico Peer ou Adicionar Subtópico.

  2. Escreva o título do tópico.

Organizar tópicos

Pode melhorar o aspeto do seu diagrama e maximizar o espaço na página de desenho ao fazer o seguinte:

  • Na barra de ferramentas de Brainstorming, clique em Organizar Tópicos Automaticamente.

Sugestão: Pode organizar os tópicos manualmente ao selecionar os tópicos que pretende mover e, em seguida, arrastá-los para uma localização diferente na página. Quando move um tópico, as conexões reposicionam-se automaticamente e os respetivos subtópicos também são movidas.

Utilizar o menu Brainstorming

O menu Brainstorming dá-lhe acesso a todas as ferramentas concebidas especificamente para o modelo Brainstorming. Para além de adicionar ou organizar tópicos, pode utilizar os comandos neste menu para efetuar tais ações, como alterar o tipo de um tópico existente ou mover um tópico para uma nova página.

Menu Debate de Ideias principal

Utilizar o menu de atalho

Em qualquer aplicação Microsoft Office, o menu de atalho (ou "clique com o botão direito do rato") é uma ferramenta útil para utilizar quando pretende executar rapidamente uma ação sem mover o cursor para fora da página. O menu de atalho também inclui comandos Visio de desenho padrão para tarefas como copiar e colar formas.

A maioria dos utilizadores experientes utiliza o método de atalho devido à sua acessibilidade. No Visio, pode criar facilmente o seu diagrama através deste método.

Menu de atalho para a forma Tópico do debate de ideias

Criar um diagrama utilizando o método de atalho

  1. Clique com o botão direito do rato na página de desenho e clique em Adicionar Tópico Principal.

  2. Com a forma selecionada, escreva o texto que pretende que a ideia principal represente.

  3. Clique com o botão direito do rato na forma Tópico Principal e, em seguida, clique em Adicionar Subtópico.

  4. Escreva o título do subtópico.

Adicionar tópicos utilizando o método de atalho

Existem várias formas de adicionar tópicos ao seu diagrama:

Adicionar múltiplos subtópicos

  1. Clique com o botão direito do rato no tópico ao onde pretende adicionar múltiplos subtópicos e, em seguida, clique em Adicionar Múltiplos Subtópicos.

    Nova forma de tópico seleccionada com o menu de atalho visível

  2. Na caixa de diálogo, escreva o texto de cada novo tópico e prima ENTER após cada um deles. Quando terminar de adicionar todos os tópicos que pretende, clique em OK.

Adicionar um tópico de pares

  1. Clique com o botão direito do rato no tópico ao onde pretende adicionar um tópico de nível igual e clique em Adicionar Tópico Par.

  2. Escreva o texto do novo tópico.

Adicionar um tópico de cada vez

  1. Clique com o botão direito do rato no tópico a que pretende adicionar um tópico ou subtópico de nível igual e clique em Adicionar Tópico Par ou Adicionar Subtópico.

  2. Escreva o título do tópico.

Organizar tópicos

Pode melhorar o aspeto do seu diagrama e maximizar o espaço na página de desenho ao fazer o seguinte:

  • Clique com o botão direito do rato numa área em branco na sua página e, em seguida, clique em Organizar Formas Automaticamente.

Sugestão: Pode organizar os tópicos manualmente ao selecionar os tópicos que pretende mover e, em seguida, arrastá-los para uma localização diferente na página. Quando move um tópico, as conexões reposicionam-se automaticamente e os respetivos subtópicos também são movidas.

Utilizar a Janela Delinear

A Janela Hierárquica apresenta uma estrutura de árvore do diagrama de brainstorming, que captura as relações hierárquicas dos tópicos e condensa todas as informações que são distribuídos por múltiplas formas e páginas numa única localização central. Utilize a funcionalidade quando quiser organizar as suas ideias numa vista linear sem afetar o aspeto do seu diagrama e sem ter de navegar entre formas e páginas.

Janela Hierárquica de Tópicos

Criar um diagrama utilizando a Janela Delineada

  1. Na Janela de Destaques,clique com o botão direito do rato em "Desenho1" ou no nome do ficheiro de desenho guardado e, em seguida, clique em Adicionar Tópico Principal.

  2. Clique com o botão direito do rato em Tópico Principal e selecione Escolher o Nome.

  3. Escreva o texto que pretende que a ideia principal represente.

  4. Para adicionar um subtópico, clique com o botão direito do rato no Tópico Principal (ou em qualquer outro tópico) e, em seguida, clique em Adicionar Subtópico. Renomear o subtópico da mesma forma que mou o seu tópico principal.

Sugestão: Para eliminar tópicos, clique com o botão direito do rato num tópico e, em seguida, clique em Eliminar Tópico. Quando elimina um tópico com subtópicos, todos os subtópicos correspondentes também são eliminados. Também pode eliminar um tópico ao selecionar o tópico que pretende eliminar e, em seguida, ao premir a tecla DELETE.

Adicionar mais tópicos ao seu diagrama com a Janela Delinear

Para adicionar mais tópicos na Janela Delineado, clique com o botão direito do rato no tópico ao onde pretende adicionar mais tópicos e, em seguida, clique em Adicionar Múltiplos Subtópicos. Na caixa de diálogo Adicionar Múltiplos Subtópicos, escreva os nomes dos tópicos e, em seguida, clique em OK.

Adicionar múltiplos subtópicos utilizando a Janela Hierárquica de Tópicos

Alterar um tópico para um subtópico

Uma vez que a Janela de Destaques apresenta tópicos numa vista linear, pode usá-la para controlar a estrutura hierárquica dos seus tópicos. Na Janela Delinear, pode transformar um tópico noutro subtópico ao arrastar o nome do tópico para um nível diferente.

Se quiser mover um subtópico para um nível superior (ou nível inferior) na hierarquia, arraste o nome do subtópico sobre o tópico de nível superior (ou nível inferior). Se o subtópico que moveu tiver subtópicos correspondentes, estes também se movem com o mesmo e as alterações refletem-se no seu diagrama.

Mover um subtópico para um nível superior

Nota: Promover ou despromultar um tópico na hierarquia utilizando a Janela Hierárquica altera automaticamente a estrutura do seu diagrama.

Mover um tópico para cima ou para baixo na Janela Delinear

Pode organizar ou atribuir prioridades a tópicos na Janela Delineada sem afetar a estrutura do seu diagrama. Por exemplo, se quiser atribuir prioridades a tópicos, pode mover os tópicos com uma prioridade mais elevada para a secção superior da Janela de Destaceiros . A disposição das formas na página permanecerá igual.

  • Clique com o botão direito do rato no tópico que pretende mover e, em seguida, clique em Mover Para Cima ou Mover Para Baixo.

    Esta alteração só é refletida na Janela Destaques. A posição do tópico no seu diagrama permanece inalterada.

Utilizar as Formas de Brainstorming

Arrastar formas do stencil Formas de Brainstorming dá-lhe o maior controlo sobre a posição dos seus tópicos na página de desenho e o respetivo tipo de ligação.

Nota: Uma vez que este método não tira partido das funcionalidades automatizadas do modelo de Brainstorming, quando o utiliza, o comando Deslize Automático e a Janela de Destaco podem nem sempre lhe dar os resultados esperados.

Formas de Debate de Ideias

Criar um diagrama ao arrastar formas para a página de desenho

  1. A partir do stencil Formas de Brainstorming, arraste a forma Tópico Principal para a página de desenho.

  2. Escreva o texto que pretende que o tópico principal represente.

  3. Para adicionar um subtópico, arraste a forma Tópico para a página. Com a forma Tópico selecionada, escreva o nome do tópico.

  4. Pode adicionar múltiplos tópicos e subtópicos ao arrastar a forma Múltiplo tópico para a página. Na caixa de diálogo, escreva o nome dos tópicos e, em seguida, clique em OK.

Antes de ligar formas: compreender os tipos de ligação

Os tópicos não se ligam automaticamente quando os arrasta do stencil Formas de Brainstorming, pelo que é boa ideia compreender como as conexões funcionam no Visio.

Visio inclui dois métodos para ligar tópicos no seu diagrama, forma a forma e ponto a ponto. Cada método foi concebido para situações específicas e o método que deve utilizar depende da forma como foi corrigido o ponto de ligação.

Forma-a-forma

Quando move formas ligadas forma a forma, as conexões reposicionam-se para manter a ligação o mais direta possível. Se quiser uma ligação forma-a-forma, arraste as extremidades da linha de conexão para o centro da forma até uma caixa vermelha rodear a forma do tópico.

Ligações forma a forma

Ponto a ponto

Quando uma ligação está ponto a ponto, as extremidades da conexão são coladas a pontos específicos em cada forma. Se quiser uma ligação ponto a ponto, arraste as extremidades da linha de conexão para um ponto na forma até aparecer um X vermelho. Se mover as formas, a conexão permanecerá anexada aos pontos originais.

Ligações ponto a ponto

Identificar o tipo de ligação

Para ver se uma ligação é forma-a-forma ou ponto a ponto, clique na conexão para a selecionar.

A diferença entre o aspecto das ligações forma a forma e ponto a ponto

Se as extremidades da conexão se tornarem quadrados vermelhos grandes, a ligação será forma-a-forma. Se as extremidades se transformarem em pequenos quadrados vermelhos com símbolos (x ou +), a ligação será ponto a ponto.

Alterar um tipo de ligação para outro

Para alterar uma ligação forma-a-forma para ponto-a-ponto, arraste uma extremidade da conexão para longe da forma e, em seguida, arraste-a novamente para o ponto de ligação, marcado com um x azul, onde pretende que a ligação à forma seja.

Para alterar uma ligação ponto-a-ponto para forma, arraste uma extremidade de conexão sobre a forma passo do processo até uma caixa vermelha rodear toda a forma.

Mudar de uma ligação forma a forma para uma ligação ponto a ponto

Ligação tópicos

  1. Arraste a conexão Dinâmica do stencil Formas de Brainstorming para uma área em branco na página.

  2. Arraste uma extremidade da linha de conexão para o centro da primeira forma que pretende ligar até a forma de tópico estar rodeada por uma caixa vermelha.

  3. Arraste a outra extremidade da linha de conexão para o centro da segunda forma que pretende ligar até esta também estar rodeada por uma caixa vermelha.

Ligue os tópicos arrastando os pontos finais para o centro da forma.

Quando soltar o rato e selecionar a conexão, cada ponto final aparecerá como quadrado vermelho sólido, o que indica que as formas estão ligadas corretamente.

As formas estão ligadas correctamente quando os pontos finais são apresentados como quadrados vermelhos sólidos.

Mostrar associações entre tópicos

Pode mostrar uma relação especial entre dois tópicos no seu diagrama de brainstorming através de uma linha de Associação ,que aparece como uma linha traço entre os tópicos associados. Ao contrário daconexão Dinâmica, que define a estrutura principal do seu diagrama, a linha Associação liga tópicos em ramos diferentes no mesmo nível (hierárquico).

A linha de Associação é uma ajuda visual e não está incluída na hierarquia do seu diagrama. A Janela Delinear não apresenta a associação entre os tópicos.

Pode ligar tópicos utilizando uma forma de linha de Associação da mesma forma que utiliza a conexão Dynamic. Quando liga tópicos através da linha Associação,este é reencaminhado para os tópicos quando os move.

Consulte também

Criar um diagrama de debate de ideias

Precisa de mais ajuda?

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×