Como criar um gráfico de curva sineira

Resumo

Uma curva sineira é um conjunto de distribuição normal de um determinado conjunto de dados. Este artigo descreve como pode criar um gráfico de uma curva sineira no Microsoft Excel.

Mais Informações

n o exemplo seguinte pode criar uma curva sineira de dados gerados pelo Excel utilizando a ferramenta De Geração de Números Aleatórios no ToolPak de análise. Depois de o Microsoft Excel gerar um conjunto de números aleatórios, pode criar um histograma utilizando esses números aleatórios e a ferramenta Histograma a partir do Analysis ToolPak. A partir do histograma, pode criar um gráfico para representar uma curva sineira.

Para criar uma curva de sino de amostra, siga estes passos:

  1. Inicie o Excel.

  2. Introduza as seguintes rubricas da coluna numa nova folha de cálculo:

    A1:Original B1:Average C1:Bin D1:Random E1:Histogram G1:Histogram

  3. Introduza os seguintes dados na mesma folha de cálculo:

    A2: 23   B2:
    A3: 25   B3: STDEV
    A4: 12   B4:
    A5: 24
    A6: 27
    A7: 57
    A8: 45
    A9: 19
  4. Introduza as seguintes fórmulas na mesma folha de cálculo:

    B2: =AVERAGE(A2:A9)
    B3:
    B4: =STDEV(A2:A9)

    Estas fórmulas gerarão o desvio médio (médio) e padrão dos dados originais, respectivamente.

  5. Introduza as seguintes fórmulas para gerar o intervalo de contentores para o histograma:

    C2: =$B$2-3*$B4

    Isto gera o limite inferior do intervalo do caixote do lixo. Este número representa três desvios padrão inferiores à média.


    C3: =C2+$B$4
    Esta fórmula adiciona um desvio padrão ao número calculado na célula acima.

  6. Selecione a célula C3, pegue na pega de enchimento e, em seguida, encha a fórmula da célula C3 para a célula C8.

  7. Para gerar os dados aleatórios que formarão a base para a curva da campainha, siga estes passos:

    1. No menu Ferramentas, clique em Análise de Dados.

    2. Na caixa Ferramentas de Análise, clique em Geração de Número Aleatório e, em seguida, clique em OK.

    3. Na caixa número de variáveis, tipo 1.

    4. Na caixa número de números aleatórios, tipo 2000.

      Nota: Variar este número aumentará ou diminuirá a precisão da curva da campainha.

    5. Na caixa de distribuição, selecione Normal.

    6. No painel de parâmetros, introduza o número calculado na célula B2 (29 no exemplo) na caixa Média.

    7. Na caixa de desvio padrão introduza o número calculado na célula B4 (14.68722).

    8. Deixe a caixa de sementes aleatórias em branco.

    9. No painel opções de saída, clique na gama de saídas.

    10. Tipo D2 na caixa de gama de saída.

      Isto gerará 2.000 números aleatórios que se encaixam numa distribuição normal.

    11. Clique em OK.

  8. Para criar um histograma para os dados aleatórios, siga estes passos:

    1. No menu Ferramentas, clique em Análise de Dados.

    2. Na caixa Ferramentas de Análise, selecione Histogram e, em seguida, clique em OK.

    3. Na caixa de entrada, tipo D2:D2001.

    4. Na caixa bin Range, tipo C2:C8.

    5. No painel opções de saída, clique na gama de saídas.

    6. Tipo E2 na caixa de gama de saída.

    7. Clique em OK.

  9. Para criar um histograma para os dados originais, siga estes passos:

    1. No menu Ferramentas, clique em Análise de Dados.

    2. Clique em Histograma e, em seguida, clique em OK.

    3. Na caixa de entrada, tipo A2:A9.

    4. Na caixa bin Range, tipo C2:C8.

    5. No painel opções de saída, clique na gama de saídas.

    6. Tipo G2 na caixa de gama de saída.

    7. Clique em OK.

  10. Crie rótulos para a lenda na tabela, introduzindo o seguinte:

    E14: =G1&"-"&G2
    E15: =E1&"-"&F2
    E16: =G1&"-"&H2
  11. Selecione o alcance das células, E2:H10, na folha de cálculo.

  12. No menu Inserir, clique em Gráfico.

  13. No tipo gráfico,clique em XY (Dispersão).

  14. No sub-tipo de gráfico, na linha do meio, clique na tabela à direita.

    Nota: Logo abaixo destes 5 subtipos, a descrição dirá "Dispersar com pontos de dados ligados por linhas lisas sem marcadores."

  15. Clique em Seguinte.

  16. Clique no separador Série.

  17. Na caixa Nome, apague a referência celular e, em seguida, selecione a célula E15.

  18. Na caixa X Values, elimine a referência de alcance e, em seguida, selecione o intervalo E3:E10.

  19. Na caixa Y Values, elimine a referência de alcance e, em seguida, selecione o intervalo F3:F10.

  20. Clique em Adicionar para adicionar outra série.

  21. Clique na caixa Nome e, em seguida, selecione a célula E14.

  22. Clique na caixa X Values e, em seguida, selecione o intervalo E3:E10.

  23. Na caixa Y Values, elimine o valor que existe e, em seguida, selecione o intervalo G3:G10.

  24. Clique em Adicionar para adicionar outra série.

  25. Clique na caixa Nome e, em seguida, selecione a célula E16.

  26. Clique na caixa X Values e, em seguida, selecione o intervalo E3:E10.

  27. Clique na caixa Y Values, elimine o valor que está lá e, em seguida, selecione o intervalo H3:H10.

  28. Clique em Concluir.

    O gráfico terá duas séries curvas e uma série plana ao longo do eixo X.

  29. Clique duas vezes na segunda série; deve ser rotulado "-Bin" na lenda.

  30. Na caixa de diálogo Série de Dados de Formato, clique no separador Eixo.

  31. Clique no Eixo Secundário e, em seguida, clique em OK.

Agora tem um gráfico que compara um determinado conjunto de dados a uma curva sineira.

Referências

Para obter mais informações sobre a criação de gráficos, clique em Microsoft Excel Help no menu Ajuda, digite um gráfico no Assistente do Office ou no Assistente de Resposta e, em seguida, clique em Procurar para ver o tópico.

Nota:  Esta página foi traduzida automaticamente e pode conter erros gramaticais ou imprecisões. O nosso objetivo é que estes conteúdos lhe sejam úteis. Pode indicar-nos se estas informações foram úteis? Eis o artigo em inglês para sua referência.​

Precisa de mais ajuda?

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×