Corrigir problemas quando não consegue sincronizar o OneNote

Pedimos desculpa por estar com problemas de sincronização com o OneNote.

Estamos continuamente a lançar atualizações de produto que corrigem problemas e melhoram a experiência de sincronização no OneNote, logo é recomendável manter a sua cópia do OneNote atualizada. A transferência e utilização das nossas atualizações de produto são gratuitas. Antes de experimentar as sugestões de resolução de problemas neste artigo, recomendamos seguir os passos nas atualizações do Instituto de Instalação para instalar as atualizações mais recentes do OneNote no seu PC. Se estiver num Mac, siga automaticamente os passos no Check for Office for Mac .

Se ainda estiver a ter problemas de sincronização após a atualização do OneNote, clique no problema de sincronização que melhor descreve o problema que está a ver, ou percorra até ao final deste artigo para reportar o seu problema de sincronização à equipa de produtos OneNote.

Antes de experimentar as sugestões de resolução de problemas abaixo, recomendamos seguir os passos nas atualizações do Install Office para instalar a mais recente atualização do OneNote.

Se o portátil que não sincroniza for armazenado no OneDrive ou nas versões mais recentes do SharePoint, tente abrir o portátil emOneNote na Web (a www.onenote.com). Isto poderá ajudar a determinar se o problema é causado pelo servidor ou pelo OneNote.

  1. No OneNote, clique em Ficheiro > Informações.

  2. Clique com o botão direito no URL apresentado por baixo do nome do bloco de notas afetado e clique em Copiar.

  3. No seu navegador Web, clique dentro da caixa de Endereço e, em seguida, pressione Ctrl + V para colar o URL copiado.

  4. Prima Introduza para carregar o caderno em OneNote na Web.

Se conseguir abrir o portátil com sucesso emOneNote na Web e as alterações aparecerem, o problema pode ser causado pela versão para desktop do OneNote. Fechar e abrir novamente o bloco de notas nessa versão geralmente corrige e repõe com êxito a ligação. Siga os seguintes passos:

  1. No OneNote, clique em Ficheiro > Informações.

  2. Junto ao nome do bloco de notas afetado, clique em Definições e em Fechar.

  3. Volte para o portátilOneNote na Web no seu navegador e, em seguida, clique em Abrir no OneNote na fita.

Importante: Dependendo do tamanho do portátil e do tipo de ligação à Internet que está a utilizar, pode demorar algum tempo a sincronizar todo o conteúdo do portátil na versão para desktop do OneNote.

Se não conseguir abrir e ver o caderno em OneNote na Web, a origem do problema de sincronização é provável com o seu servidor. Se o bloco de notas estiver armazenado no OneDrive, consulte a nossa página de Estado do Serviço para saber se existem interrupções ou falhas conhecidas. Se o bloco de notas estiver armazenado no SharePoint, terá de contactar o seu administrador para comunicar e resolver o problema.

Aviso: Iniciar ou terminar sessão no OneNote (ou remover e voltar a instalar a aplicação) não é a resolução de problemas recomendada, pois pode resultar na perda de dados.

Se conseguir abrir e ver o caderno em OneNote na Web, mas não conseguir ver as alterações, a informação ainda não foi sincronizada. Pode verificar o estado da sincronização e quaisquer erros específicos ao fazer o seguinte:

  1. No OneNote, clique em Ficheiro > Informações.

  2. Clique no botão Ver Estado de Sincronização.

  3. Verifique a existência de erros na caixa de diálogo, tome nota do código de erro e da mensagem e verifique a lista de códigos de erro neste artigo.

    Nota: Poderá ser apresentado o botão Obter Ajuda junto aos erros. Se for o caso, clique no mesmo e um artigo de resolução de problemas específico para o erro deverá ser aberto.

Por vezes, o bloco de notas partilhado é sincronizado normalmente, com exceção de uma das respetivas secções. Poderá verificar esta situação ao fazer o seguinte:

  1. No OneNote clique em Ficheiro > Informações > Ver Estado de Sincronização.

  2. Na caixa de diálogo Sincronização do Bloco de Notas Partilhado, clique num bloco de notas com um aviso sob a forma de ícone de triângulo amarelo para ver o nome das secções que estão a causar os problemas de sincronização.

  3. Clique no botão Sincronizar Agora junto ao bloco de notas que contém a secção.

As secções individuais do bloco de notas poderão, por vezes, deixar de ser sincronizadas corretamente. Se existir uma única secção que não é sincronizada com o resto de um bloco de notas atualizado, experimente a seguinte solução:

  1. No mesmo bloco de notas, crie uma nova secção.

  2. Copie (sem mover) todas as páginas da secção antiga para a nova que acabou de criar. Poderá fazê-lo ao clicar com o botão direito em cada página e ao clicar em Mover ou Copiar.

  3. Quando todas as páginas tiverem sido copiadas para a nova secção, prima SHIFT+F9 para sincronizar manualmente o bloco de notas. Se surgir uma barra de progresso, aguarde a sua conclusão.

Se após seguir estes passos a sincronização das páginas na nova secção criada for concluída com êxito, pode eliminar em segurança a secção antiga e continuar a trabalhar na nova. Assim que a secção antiga for eliminada, poderá mudar o nome da nova secção para o mesmo nome da secção eliminada.

Se estes passos não funcionarem, os erros ou problemas de sincronização da secção também podem ser causados por uma secção corrompida localizada no Caixote do Portátil de Reciclagem. Se já não quiser essa secção, pode eliminá-la da Reciclagem para parar o erro:

  1. No bloco de notas do OneNote, clique no separador Histórico e, em seguida, clique em Reciclagem do Bloco de Notas.

  2. Clique com o botão direito do rato na secção (ou página) e selecione Mover ou copiar.

  3. Também pode Copiar e Colar as páginas ou conteúdos na secção para outra página ou secção. Uma vez feito, pode apagar a secção ou página original.

As mensagens de conflitos de versões aparecem normalmente se você e outro utilizador tentarem editar a mesma parte de uma página, por exemplo, alterar o mesmo parágrafo de uma nota em simultâneo. Quando isto acontece, o OneNote cria múltiplas cópias da página para evitar a perda de dados e é apresentada uma mensagem de erro na Barra de Informações amarela. Verá um ícone na página com o conflito.

Para resolver conflitos de intercalação, faça o seguinte:

  1. Clique na Barra de Informações amarela na parte superior da sua página para ver a página que apresenta as alterações em conflito (realçadas a vermelho).

  2. Se for necessário, copie as informações da página com o erro de conflito de intercalação e cole as alterações na página principal.

  3. Quando terminar de incorporar as alterações, elimine a página de conflitos ao clicar com o botão direito do rato no respetivo separador de página e, em seguida, clique em Eliminar no menu de atalho.

Os erros de sincronização que indicam que o servidor está ocupado normalmente ocorrem quando os blocos de notas estão armazenados no SharePoint, SharePoint Online ou OneDrive para Empresas. Embora pareçam ser erros de sincronização, são maioritariamente erros de autenticação que podem ser corrigidos através de um dos seguintes métodos:

  • Termine e inicie sessão no OneNote.

  • Feche e abra novamente o bloco de notas.

  • Verifique se tem acesso ao portátil através deOneNote na Web (em www.onenote.com), SharePoint ou SharePoint Online.

Alguns erros, como 0xE00015E0, indicam que não há espaço suficiente no dispositivo ou no caderno para sincronizar uma secção. Isto pode ser causado por ficheiros de cópia de segurança grandes. Para resolver estes problemas de sincronização, pode otimizar ou eliminar as cópias de segurança do bloco de notas existentes.

Otimizar o bloco de notas do OneNote

  1. No OneNote, clique em Ficheiro > Opções.

  2. Na caixa de diálogo Opções, clique em Guardar e Fazer Cópia de Segurança.

  3. Clique em Otimizar Todos os Ficheiros Agora. A otimização dos ficheiros poderá demorar algum tempo.

Para poupar espaço também pode ajustar a opção Número de cópias de segurança a manter no mesmo local da opção Guardar e Fazer Cópia de Segurança para um número inferior.

Eliminar cópias de segurança existentes

  1. Abra o Explorador de Ficheiros.

  2. Na barra de navegação na parte superior da janela, escreva %localappdata% e prima Enter.

  3. Abra a pasta Microsoft e, em seguida, abra a pasta OneNote.

  4. Abra a pasta 16.0 se tiver o OneNote 2016 ou a pasta 15.0 se tiver o OneNote 2013 e, em seguida, abra a pasta Cópia de Segurança.

  5. Elimine os ficheiros ou pastas que já não quer guardar na pasta Cópia de Segurança.

Se for apresentado um destes erros, deve seguir os passos no artigo relacionado:

Seguem-se alguns dos erros de "serviço não disponível" mais comuns e ligações para artigos de resolução de problemas desses erros:

As secções extraviadas aparecem num bloco de notas quando o OneNote tenta sincronizar alterações numa secção de caderno, mas não consegue encontrar o ficheiro da secção. Para resolver o problema, pode eliminar a secção do bloco de notas ou movê-la para outro bloco de notas. Para obter mais informações, consulte este artigo:

Resolver secções no local incorreto no OneNote

Se tiver os portátils OneNote no SharePoint, notará que normalmente estão armazenados em Bibliotecas de Documentos. Se a Biblioteca SharePoint que está a utilizar tiver determinadas propriedades ativadas, pode causar erros de sincronização. Para obter mais informações, consulte os artigos seguintes:

Os problemas de sincronização no espaço de colaboração podem ocorrer se um número de estudantes tentar editar a mesma localização de página em simultâneo ou se um anexo de ficheiro grande for adicionado à página editada. Existem algumas melhores práticas que pode seguir para evitar estes problemas de sincronização:

  • Divida os estudantes em pequenos grupos de até 6 estudantes.

  • Crie um "separador de secção" individual para cada grupo de estudantes. Por exemplo, se existirem 4 grupos de 6 estudantes, crie 4 separadores.

  • Diga aos estudantes que cada um deles tem de criar a sua própria página ou editar em locais diferentes na página.

  • Evite adicionar anexos de ficheiro grandes.

Melhores práticas para sincronizar blocos de notas do OneNote

A nossa Equipa de suporte mantém uma lista de sugestões que poderão ajudá-lo a evitar erros de sincronização no futuro.

Consulte as melhores práticas para sincronizar notas no OneNote para obter mais informações.

Ferramenta de diagnóstico de uma nota

Também pode utilizar a Ferramenta de Diagnóstico do OneNote para recolher informações de diagnóstico da sua versão instalada do OneNote 2016 para Windows e, em seguida, enviar as informações de forma segura para a Microsoft para posterior resolução de problemas.

Nota: A Ferramenta de Diagnóstico do OneNote só está disponível em inglês. Atualizaremos esta página quando ficarem disponíveis outros idiomas.

Antes de experimentar as sugestões de resolução de problemas abaixo, recomendamos seguir automaticamente os passos no Check for Office for Mac .

Se o portátil que não sincroniza for armazenado no OneDrive ou nas versões mais recentes do SharePoint, tente abrir o portátil emOneNote na Web (a www.onenote.com). Isto poderá ajudar a determinar se o problema é causado pelo servidor ou pelo OneNote.

  1. Na barra de ferramentas no OneNote for Mac, clique em Cadernos > Cadernos > Copy Link para O Bloco de Notas.

  2. No seu navegador Web, clique dentro da caixa de Endereços e prima Comando + V para colar o URL copiado.

  3. Prima Introduza para carregar o caderno em OneNote na Web.

Se conseguir abrir o caderno com sucesso emOneNote na Web e as alterações aparecerem, o problema pode ser causado pelo OneNote for Mac. Fechar e abrir novamente o bloco de notas nessa versão geralmente corrige e repõe com êxito a ligação. Siga os seguintes passos:

  1. Na barra de menus no OneNote for Mac, clique em Cadernos > Cadernos > Fechar este caderno.

  2. Volte para o portátilOneNote na Web no seu navegador Web e, em seguida, clique em Abrir no OneNote na fita.

Importante: Dependendo do tamanho do portátil e do tipo de ligação à Internet que está a utilizar, pode demorar algum tempo a sincronizar todo o conteúdo do portátil no OneNote for Mac.

Se não conseguir abrir e ver o caderno em OneNote na Web, a origem do problema de sincronização é provável com o seu servidor. Se o bloco de notas estiver armazenado no OneDrive, consulte a nossa página de Estado do Serviço para saber se existem interrupções ou falhas conhecidas. Se o bloco de notas estiver armazenado no SharePoint, terá de contactar o seu administrador para comunicar e resolver o problema.

Se conseguir abrir e ver o caderno em OneNote na Web, mas não conseguir ver as alterações, a informação ainda não foi sincronizada. Pode verificar o estado da sincronização e quaisquer erros específicos ao fazer o seguinte:

  1. Clique no botão Mostrar Cadernos Botão Mostrar Blocos de Notas ver uma lista dos seus cadernos.

  2. Desloque o ponteiro do rato sobre o ícone do triângulo de aviso que aparece ao lado do nome de qualquer caderno da lista e, em seguida, observe qualquer código de erro que possa ser apresentado na ponta da ferramenta que aparece. Pode procurar documentação adicional sobre erros conhecidos em outros lugares deste artigo, ou deslocar-se até ao final desta página para obter detalhes sobre como contactar a equipa de produtos DoNote para obter ajuda com questões não documentadas.

Se receber um erro quando o OneNote está a tentar sincronizar, como "Não pode sincronizar <nome da secção> ou<nome do portátil>" ou se houver um ícone de erro ao lado do nome do seu portátil, experimente os seguintes passos para resolver o problema:

  1. Clique no botão Mostrar Cadernos Botão Mostrar Blocos de Notas ver uma lista dos seus cadernos.

  2. Clique no nome do caderno com problemas de sincronização para o abrir.

  3. Crie uma nova secção no mesmo bloco de notas.

  4. Copie (não mova) todas as páginas da antiga secção para a nova que acabou de criar.

  5. Quando todas as páginas tiverem sido copiadas para a nova secção, clique em Arquivar > Sync Todos os Cadernos.

Em seguida, verifique se as notas que copiou também têm problemas em sincronizar ou se é apenas a secção original que ainda está afetada.

Se estes passos não funcionarem, os erros de sincronização também podem ser causados por quaisquer notas corrompidas localizadas em Notas Apagadas. Se tiver a certeza de que já não precisa dessas notas, pode eliminá-las do Caixote do Lixo para parar os erros:

  1. No caderno OneNote que tem problemas de sincronização, clique no separador Ver e, em seguida, clique em Notas Apagadas.

  2. Para cada item nesta vista, clique em Controlar o nome da nota e, em seguida, clique em Restaurar para.

  3. Escolha o caderno ao qual pretende restaurar as notas apagadas e, em seguida, clique em Restaurar.

  4. Uma vez copiada uma nota para outro bloco de notas, pode eliminar a nota original na vista Notas Apagadas clicando no nome da nota e clicando em Eliminar Permanentemente.

As mensagens de conflitos de versões aparecem normalmente se você e outro utilizador tentarem editar a mesma parte de uma página, por exemplo, alterar o mesmo parágrafo de uma nota em simultâneo. Quando isto acontece, o OneNote cria múltiplas cópias da página para evitar a perda de dados e é apresentada uma mensagem de erro na Barra de Informações amarela. Você verá um ícone de aviso em qualquer página que tenha um conflito.

Para resolver conflitos de intercalação, faça o seguinte:

  1. Vá à página com o erro de conflitos de fusão, clique em qualquer lugar da página e, em seguida, clique em Editar > Selecione Tudo na barra de menu.

  2. No seu teclado, prima Comando+C para copiar a seleção.

  3. Vá à versão principal da página, clique onde pretende anexar as informações e, em seguida, prima Comando+V para colar o conteúdo copiado.

  4. Quando terminar de rever conflitos de sincronização e tiver enteido quaisquer alterações necessárias, pode eliminar a página com os erros clicando no botão Apagar Versão na barra de informação amarela.

Os erros de "servidor está ocupado" são normalmente vistos quando os cadernos são armazenados no SharePoint, SharePoint Online ou OneDrive para Negócios. Embora pareçam ser erros de sincronização, são maioritariamente erros de autenticação que podem ser corrigidos através de um dos seguintes métodos:

  • Assine fora do OneNote e, em seguida, inscreva-se novamente. Na barra de menu, clique no OneNote >Sign out. Quando tiver assinado com sucesso, clique em OneNote > Iniciar Símis.

  • Feche e abra novamente o bloco de notas. Na barra de menus, clique em Arquivar > Fechar este caderno. Para reabrir o caderno, clique em 'Arquivar > Abrir Recente'e, em seguida, clique no caderno que pretende reabrir.

Em alternativa, pode verificar se tem acesso ao portátil via OneNote para a web. Faça o seguinte:

  1. Na barra de menus, clique em Cadernos > Cadernos > Copy Link para O Bloco de Notas.

  2. No seu navegador Web, clique na caixa de Endereço e, em seguida, prima Comando+V para colar o URL copiado.

  3. Prima Introduza para carregar o caderno em OneNote na Web.

Se conseguir abrir o portátil com sucesso emOneNote na Web e as alterações mais recentes aparecerem, então o problema pode ser causado pela versão Mac do OneNote. O fecho e a reabertura dos cadernos afetados normalmente limpa e reinicia com sucesso a ligação.

As secções extraviadas aparecem num bloco de notas quando o OneNote tenta sincronizar alterações numa secção de caderno, mas não consegue encontrar o ficheiro da secção. Para resolver o problema, pode mover a secção para outro portátil ou eliminar a secção do caderno de atuais.

Para mover uma secção extraviada para outro caderno, faça o seguinte:

  1. Clique em controlo no nome da secção extraviada e, em seguida, clique na Secção De Movimento Para.

  2. Selecione o caderno para o qual pretende mover a secção e, em seguida, clique em Mover.

Para eliminar uma secção extraviada do seu caderno, faça o seguinte:

  • Clique em controlo no nome da secção que pretende eliminar e, em seguida, clique em Apagar Secção.

Atenção: A eliminação das secções não pode ser desfeita. Quando apaga uma secção, também elimina permanentemente todas as páginas que estão contidas na sua parte. Se não tem a certeza de que é isso que quer fazer, tente mover a secção deslocada para outra parte do seu caderno.

Se tiver os portátils OneNote no SharePoint, notará que normalmente estão armazenados em Bibliotecas de Documentos. Se a Biblioteca SharePoint que está a utilizar tiver determinadas propriedades ativadas, pode causar erros de sincronização.

Para obter mais informações, consulte os artigos seguintes:

Os problemas de sincronização no espaço de colaboração podem ocorrer se um número de estudantes tentar editar a mesma localização de página em simultâneo ou se um anexo de ficheiro grande for adicionado à página editada.

Aqui estão algumas boas práticas que pode seguir para evitar este tipo de problemas de sincronização:

  • Divida os estudantes em pequenos grupos de até 6 estudantes.

  • Criar uma secção separada para cada grupo de alunos. Por exemplo, se houver 4 grupos de 6 alunos, crie 4 secções.

  • Diga aos estudantes que cada um deles tem de criar a sua própria página ou editar em locais diferentes na página.

  • Evite adicionar anexos de ficheiro grandes.

Aqui estão alguns dos outros erros de sincronização que poderá experimentar:

0xE0000021: Precisa de senha para sincronizar o OneNote

Em primeiro lugar, certifique-se de que tem a versão mais recente do OneNote instalada a partir da Mac App Store.

  1. Escolha o menu apple > atualização de software.

  2. A App Store abre e apresentará quaisquer atualizações para as suas aplicações para macOS instaladas.

  3. Procure o OneNote for Mac na lista de atualizações e, em seguida, clique em Update.

Em seguida, tente redefinir as suas porta-chaves iCloud no macOS

  1. Numa janela Finder, clique em Ir > Utilitiese, em seguida, clique em Keychain Access.

  2. No menu Acesso a Porta-chaves, selecione Preferências.

  3. Clique em > Geral Redefinir os meus porta-chaves predefinidos.

  4. Inscreva-se na sua conta macOS.

  5. Deixe o Keychain Access e reinicie o seu Mac.

  6. Abra o OneNote e tente sincronizar o seu bloco de notas. Se lhe for solicitado, introduza o nome e palavra-passe da sua conta Microsoft.

0xE000002E: Resolver o erro 0xE000002E (Não Sincronizado com o Arquivo) no OneNote

O OneNote precisa de ser atualizado, mas não pode fazê-lo automaticamente. Geralmente, isto é um problema temporário que será resolvido da próxima vez que ocorrer uma sincronização completa. Se não quiser esperar pela próxima sincronização automática, pode forçar uma sincronização completa de todos os cadernos abertos premindo Shift+Command+S enquanto o OneNote for Mac está em execução.

0xE40105F9: Resolver o erro 0xE40105F9 (Compilação de Cliente Não Suportada) no OneNote

Este erro pode ser resolvido atualizando o OneNote para Mac para a mais recente atualização. Para obter mais informações, consulte automaticamente o Check for Office for Mac updates.

0xE000005E: Resolver o erro 0xE000005E (ReferencedRevisionNotFound) no OneNote

Este erro é normalmente causado por um problema temporário e deve resolver-se da próxima vez que ocorrer uma sincronização completa. Se não quiser esperar pela próxima sincronização automática, pode forçar uma sincronização completa de todos os cadernos abertos premindo Shift+Command+S enquanto o OneNote for Mac está em execução.

Comunicar o problema de sincronização do OneNote à equipa do OneNote

Se, ainda assim, não conseguir resolver os problemas de sincronização, pedimos desculpa.

Trabalhamos constantemente para melhorar a funcionalidade de sincronização no OneNote. Para nos ajudar a identificar e resolver novos problemas mais rapidamente, por favor considere reportar o seu problema de sincronização nos fóruns do OneNote nas Respostas do Microsoft.

Obrigado!

Precisa de mais ajuda?

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×