Criar e usar modelos personalizados

Com as versões de desktop de Visio, pode criar um modelo personalizado para usar como ponto de partida para os seus desenhos ou para partilhar com outros. Um modelo personalizado pode incluir os stencils que vêm com Visio ou até mesmo os seus próprios stencils personalizados.

Crie um modelo personalizado

  1. Clique em 'Arquivo' > Novo, e selecione um modelo padrão semelhante ao que pretende, como Diagrama Básico,Plano de Piso,Fluxograma Básico,etc. 

  2. Na caixa de diálogo, selecione Criar para abrir um novo ficheiro de desenho.

  3. Na janela Formas, remova os stencils que não deseja clicando à direita na barra de título de stencil e clicando em Fechar.

  4. Adicione stencils clicando em Mais Formas e navegando nos stencils incorporados. Se tiver um stencil personalizado para adicionar, clique em Abrir Stencil e navegue no ficheiro.

  5. Para guardar o seu ficheiro como modelo de Visio, clique em ' 'Guardar' 'S'a's's's> ' 'Guardar'.

  6. Escolha uma localização e, na lista de tipo, escolha o Modelo Visio (ou Visio Macro-Enabled Se tiver adicionado macros ao seu modelo).

Também é possível criar stencils personalizados para os seus modelos. Ao criar stencils personalizados, pode colocar todas as formas que usa regularmente num único stencil, ou pode criar vários stencils agrupados da melhor forma para o seu diagrama. Para mais detalhes, consulte Criar, guardar e partilhar stencils personalizados.

Inicie um desenho a partir de um modelo personalizado

  1. Selecione Ficheiro > Novo.

  2. Selecione o separador Modelos, desloque-se para baixo e, em seguida, selecione Novo da existência.

  3. Na caixa de diálogo, selecione Criar.

  4. Na nova caixa de diálogo de desenho existente, navegue até ao modelo personalizado que deseja e, em seguida, clique em Abrir.

Crie um modelo personalizado

  1. Clique em 'File > Novo'e escolha um modelo incorporado que seja semelhante ao que pretende.

  2. Na janela Formas, remova os stencils que não deseja clicando à direita na barra de título de stencil e clicando em Fechar.

  3. Adicione stencils clicando em Mais Formas e navegando nos stencils incorporados. Se tiver um stencil personalizado para adicionar, clique em Abrir Stencil e navegue no ficheiro.

  4. Para guardar o seu ficheiro como modelo de Visio, clique em ' 'Guardar' 'S'a's's's> ' 'Guardar'.

  5. Escolha uma localização e, na lista de tipo, escolha o Modelo Visio (ou Visio Macro-Enabled Se tiver adicionado macros ao seu modelo).

Também é possível criar stencils personalizados para os seus modelos. Ao criar stencils personalizados, pode colocar todas as formas que usa regularmente num único stencil, ou pode criar vários stencils agrupados da melhor forma para o seu diagrama. Para mais detalhes, consulte Criar, guardar e partilhar stencils personalizados.

Inicie um desenho a partir de um modelo personalizado

  1. Clique em Ficheiro > Novo.

  2. Na lista de Categorias, clique em Novo a partir da existência.

  3. Na caixa de diálogo, selecione Criar.

  4. Na nova caixa de diálogo de desenho existente, navegue até ao modelo personalizado que deseja e, em seguida, clique em Abrir.

Crie um modelo personalizado

  1. No separador Ficheiro, clique em Novo, e, em seguida, em Outras Formas de Começar,clique em Blank Drawing.

  2. Para adicionar stencils ao seu modelo, faça o seguinte:

    • Para abrir um dos stencils incorporados para Visio, consulte a janela Shapes para organizar e encontrar formas.

    • Para abrir um stencil personalizado a partir do seu computador, na janela Formas, clique em Mais Formas,aponte para o Stencil Aberto,selecione o stencil que deseja e, em seguida, clique em Abrir.

  3. Continue a adicionar os stencils que quiser no seu modelo.

  4. Para guardar o seu ficheiro como modelo de Visio, clique no separador 'Ficheiro', clique em Guardar Como.

  5. Na caixa de diálogo Save As, faça o seguinte:

    • No painel direito, navegue para a pasta onde pretende guardar o seu modelo.

    • Na caixa de nome de ficheiro, digite um nome para o seu modelo

    • Na lista de tipo Guardar como tipo, clique em Modelo.

    • Clique em Guardar.

Pode partilhar o seu modelo de Visio com outros, como qualquer outro ficheiro Visio, por e-mail, dispositivo de armazenamento USB, etc.

Use um modelo personalizado

  1. No separador Ficheiro, clique em Novo.

  2. De acordo com outras formas de começar,clique em Novo a partir da existência.

  3. Na nova caixa de diálogo de desenho existente, navegue até ao modelo personalizado que deseja e, em seguida, clique em Abrir.

Precisa de mais ajuda?

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×