Desenhar uma imagem ao combinar e intercalar formas

Desenhar uma imagem ao combinar e intercalar formas

 

Por vezes, a forma que pretende não está incluída nas formas incorporadas ou predefinidas. Pode combinar formas para criar a imagem que deseja. Também pode utilizar a opção Editar Pontos para modificar uma forma.

Combinar formas

  1. Selecione as formas que pretende combinar: prima sem soltar a tecla Shift enquanto seleciona uma forma de cada vez.

    (Se não selecionar nenhuma forma, o botão Combinar Formas no passo 2 aparecerá a cinzento.)

  2. No separador Formatar das Ferramentas de Desenho, no grupo Inserir Formas selecione Combinar Formas e, em seguida, selecione a opção que pretende.

    A segunda imagem abaixo ilustra o efeito de cada uma das opções de Combinar Formas.

    Opções Intercalar Formas no separador Formatar das Ferramentas de Desenho
    Intercalar formas

    A ordem pela qual seleciona as formas para combinar pode afetar as opções que lhe são mostradas. Se estiver insatisfeito com as escolhas que obtém, comece de novo, ao desselecionar as formas e, em seguida, repita este procedimento, selecionando primeiro uma forma diferente da que escolheu na tentativa anterior.

Utilizar a opção Editar Pontos para alterar uma forma

  1. Selecione a forma que pretende alterar.

  2. Na barra de ferramentas, selecione o separador Formatar das Ferramentas de Desenho e, no grupo Inserir Forma, selecione Editar Forma > Editar Pontos.

    Comando Editar Pontos acedido a partir de Editar Formas no separador Formatar das Ferramentas de Desenho

  3. Arraste os pontos de edição pretos para alterar a forma. Utilize os pontos de edição do quadrado branco para alterar a curvatura da linha entre dois pontos de edição pretos.

    Pontos de edição numa forma

    É mais fácil usar pontos de edição se a forma não tiver qualquer preenchimento ou estilo. Adicione qualquer preenchimento de cor ou efeitos após terminar.

Sugestão: Eis um vídeo detalhado que mostra as diferentes formas de usar pontos de edição. Foi criado com uma versão anterior do PowerPoint, mas o processo é o mesmo.

Reutilizar a forma personalizada noutro programa do Office

Se quiser utilizar a forma mais tarde, clique com o botão direito do rato na mesma e selecione Guardar como Imagem. Dê um nome à imagem e guarde-a no seu computador.

Para inserir a imagem num programa do Office diferente, abra esse programa e selecione Inserir > Imagens. Localize a imagem no seu computador, selecione-a e, em seguida, selecione Inserir.

Intercalar formas

  1. Selecione as formas a intercalar. Prima continuamente Shift para selecionar múltiplas formas.

    Será apresentado o separador Formato da Forma. Note que apenas aparecerá quando uma forma for selecionada.

  2. No separador Formato da Forma, clique em Intercalar Formas e, em seguida, escolha a opção pretendida.

    Menu Intercalar Formas

    A ordem pela qual seleciona as formas para combinar pode afetar as opções que lhe são mostradas. Se estiver insatisfeito com as escolhas que obtém, comece de novo, ao desselecionar as formas e, em seguida, repita este procedimento, selecionando primeiro uma forma diferente da que escolheu na tentativa anterior.

Utilizar a opção Editar Pontos para alterar uma forma

  1. Selecione a forma a alterar.

    Será apresentado o separador Formato da Forma. Note que apenas aparecerá quando uma forma for selecionada.

  2. No separador Formato da Forma, clique em Editar Forma > Editar Pontos.

    Botão Editar Pontos no menu Editar Forma

  3. Arraste os pontos de edição pretos para alterar a forma. Utilize os pontos de edição do quadrado branco para alterar a curvatura da linha entre dois pontos de edição pretos.

    Pontos de edição numa forma

Sugestão: É mais fácil utilizar pontos de edição se a forma não tiver nenhum preenchimento ou estilo aplicado, por isso adicione efeitos ou cor de preenchimento quando terminar os pontos de edição.

Reutilizar a forma personalizada noutro programa do Office

  • Se quiser utilizar a forma mais tarde, clique com o botão direito do rato na mesma e clique em Guardar como Imagem.

  • Para inserir a imagem num programa diferente, clique em Inserir > Imagens, localize a imagem e clique em Inserir.

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×