Eliminar itens do calendário

Ao longo do tempo, todos os itens de calendário guardados podem somar um grande número e ocupar uma grande quantidade de espaço no ficheiro de dados. Para libertar algum deste espaço, pode reduzir o número de itens guardados ao arquivá-los ou eliminá-los.

O processo de arquivo elimina itens do seu ficheiro de dados depois de criar primeiro uma cópia de segurança dos itens noutra Ficheiro de Dados do Outlook (.pst).

  1. No separador Ficheiro, clique em Ferramentas de Limpeza e,em seguida, clique em Arquivo.

    Nota: Algumas organizações desligam a capacidade de os utilizadores Outlook Ficheiros de Dados (.pst) que são utilizados para arquivar itens. Se não vir o comando Arquivo, a sua organização poderá ter desligado esta funcionalidade.

  2. Clique em Arquive esta pasta e todas as subpatas.

    Se tiver criado calendários adicionais, selecionar esta definição irá arquivar itens a partir desses calendários.

  3. Na lista de pastas, clique em Calendário.

    Caixa de diálogo Arquivar

  4. Na lista Arquive itens mais antigos do que, selecione a data que pretende. Para arquivar tudo, selecione uma data no futuro.

  5. Se quiser, selecione a caixa de verificação Incluir itens com a caixa de verificação "Não arquivo automático" marcada.

    Selecionar esta caixa de verificação irá arquivar tudo, como itens marcados como exceções ao Arquivo Automático.

  6. Pode aceitar a localização do ficheiro onde o ficheiro de arquivo está guardado ou pode procurar uma pasta diferente e fornecer o nome de ficheiro que escolher.

    Nota: Recomendamos que anote esta localização para poder encontrar facilmente o ficheiro de arquivo mais tarde.

  7. Clique em OK.

    O processo de arquivo é iniciado. Quando regressar à vista de Outlook, a Outlook de estado indica que o arquivo está em curso.

    Indicador de estado do arquivo

    Para cancelar o arquivo em curso, clique em botão Parar . Todos os itens que já foram arquivados até esse ponto permanecerão no ficheiro de arquivo.

O processo de eliminação remove todos os itens do seu ficheiro de dados sem fazer uma cópia de segurança.

Aviso: Os passos seguintes irão eliminar todos os itens no seu calendário, incluindo os feriados que são adicionados automaticamente ao calendário. Pode substituir os feriados Outlook predefinidos que são eliminados durante estes passos, mas todos os outros itens de calendário são eliminados permanentemente.

  1. Em Calendário, clique em Ver.

  2. No grupo Vista Atual, clique em Alterar Vista e,em seguida, clique em Lista.

  3. Clique na lista de item e, em seguida, prima Ctrl+T.

    Todos os itens na lista deverão agora estar selecionados.

  4. Prima Delete.

O processo de arquivo elimina itens do ficheiro de dados depois de criar primeiro uma cópia de segurança dos itens noutro ficheiro Outlook dados. Pode configurar o Outlook arquivamento automático automaticamente em intervalos específicos ou pode arquive manualmente os itens.

  1. No menu Ficheiro, clique em Arquivar.

  2. Clique em Arquive esta pasta e todas as subpatas.

    Se tiver criado outros calendários abaixo do calendário predefinido, selecionar esta definição também irá arquivar itens desses calendários.

  3. Na lista de pastas, selecione a pasta Calendário.

  4. Na lista Arquive itens mais antigos do que, selecione a data que pretende. Para arquivar tudo, selecione uma data no futuro.

  5. Se quiser, selecione a caixa de verificação Incluir itens com a caixa de verificação "Não arquivo automático" marcada.

    Selecionar esta caixa de verificação irá arquivar tudo, incluindo itens marcados como exceções ao Arquivo Automático.

  6. Pode aceitar a localização do ficheiro onde o ficheiro de arquivo será guardado ou pode procurar uma pasta diferente e fornecer o nome do ficheiro que escolher.

    Nota: Recomendamos que anote esta localização para poder encontrar facilmente o ficheiro de arquivo mais tarde, se necessário.

  7. Clique em OK.

    O processo de arquivo é iniciado. A Outlook de estado da Lista apresenta o menu Arquivo. Pode clicar em Arquivo para ver a opção para cancelar o arquivo em curso. Todos os itens que já foram arquivados até esse ponto permanecerão no ficheiro de arquivo.

    Caixa de diálogo Arquivar

    1. Todos os itens na pasta selecionada e em todas as respetivas subpatas estão incluídos no arquivo.

    2. Clique em Calendário para itens de calendário.

    3. Para arquivar todos os itens, selecione uma data no futuro.

    4. Ao selecionar a caixa de verificação Incluir itens com a caixa de verificação "Não arquivamento automático" selecionada, todos os itens são arquivados sem exceção.

    5. Localização do ficheiro de arquivo.

O processo de eliminação remove todos os itens do seu ficheiro de dados sem fazer uma cópia de segurança.

Aviso: Os passos seguintes irão eliminar todos os itens no seu calendário, incluindo os feriados que são adicionados automaticamente ao calendário. Pode substituir os feriados que são eliminados durante estes passos, mas os seus outros itens não serão detetáveis.

  1. No Painel de Navegação,clique em Calendário.

  2. No menu Ver, aponte para Vista Atual e,em seguida, clique em Por Categoria.

  3. Clique em Categorias: (nenhum)e, em seguida, prima Ctrl+T.

    Todos os itens na lista deverão agora estar selecionados.

  4. Prima Delete.

Precisa de mais ajuda?

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×