Erro "Sem subscrição" ou problema de contratação no Office para iPad utilizando uma conta ID da Organização Microsoft 365

Sintomas

Considere o seguinte Microsoft Office

para o cenário do iPad: Quando instalar o Excel para iPad, Word para iPad ou PowerPoint para iPad, e depois iniciar a aplicação pela primeira vez, iniciará automaticamente o seu insto se tiver utilizado outro Office para aplicação para iPad, como o OneNote.  As credenciais guardadas de outra aplicação do Office para iPad são usadas para inscrevê-lo automaticamente de forma a minimizar as barreiras para começar. Portanto, não é solicitado o seu nome de utilizador e senha.  

A próxima caixa de diálogo que vir (se não tiver uma subscrição) pede-lhe para "Ver grátis" ou para comprar uma subscrição Microsoft 365 Familiar Microsoft.

Vista gratuita

Se já tem uma subscrição Microsoft 365 registada num endereço de e-mail diferente, selecione 'Ver grátis', então selecione Ativar novamente com o endereço de e-mail que tem a subscrição.

Comprar Microsoft 365 Familiar

Se selecionar comprar uma subscriçãoMicrosoft 365 Familiar, a próxima caixa de diálogo de subscrição de compra tem uma opção de compra anterior. Quando clicar em Restaurar compra anterior, é-lhe pedido que introduza o seu ID apple, a sua palavra-passe ou ambos. 

Nota: Se a sua compra de subscrição com a Apple não estiver concluída, é possível que tenha um recibo de compra não utilizado da Apple App Store. O processo de restauro utiliza o recibo de compra não utilizado (se houver um) para ativar o Office para a sua conta Microsoft. O processo de restauro só se aplica à restauração de uma compra que fez a partir da App Store. Assim que a Apple confirmar a sua conta Apple, poderá receber a seguinte mensagem se não

tiver comprado previamente uma subscrição da Apple utilizando o seu Apple ID: Sem
subscrição: Este Apple ID não tem uma subscrição paga Microsoft 365.

Causa

Este problema ocorre porque o OneNote para iPad foi previamente instalado no iPad, tendo sido assinado através da utilização de uma conta Microsoft. Como resultado, quando o Office for iPad é instalado, a aplicação utiliza a credencial em cache OneNote da conta Microsoft para iniciar sessão e, portanto, não pode utilizar a sua conta de ID da organização Microsoft 365.

Resolução

Para resolver esta questão, seguindo estes passos:

  1. Feche todo o Office para aplicações para iPad. Para isso, pressione o botão Home no seu iPad duas vezes, passe para encontrar cada Office para aplicação de iPad e, em seguida, passe o ecrã de pré-visualização para fechar cada aplicação.

  2. Aceda às Definições do iPad.

  3. Em Definições,toque para selecionar um dos seus Office para aplicações de iPad como Word, Excel, ou PowerPoint.

  4. Em REPOR, toque em Repor <nome da aplicação>.

  5. Deslize para ativar a opção Eliminar Credenciais de Início de Sessão.

  6. Inicie um dos seus office para aplicações para iPad para que a sua credencial seja eliminada.

  7. Inscreva-se na utilização da sua conta de ID da Organização Microsoft 365.

Nota: Poderá ser necessário eliminar a credencial de cada aplicação do Office para iPad.

Mais Informações

A Microsoft está a investigar este problema e publicará mais informações neste artigo quando a informação estiver disponível.

Nota:  Esta página foi traduzida automaticamente e pode conter erros gramaticais ou imprecisões. O nosso objetivo é que estes conteúdos lhe sejam úteis. Pode indicar-nos se estas informações foram úteis? Eis o artigo em inglês para sua referência.​

Precisa de mais ajuda?

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×