Impressão em série com envelopes

Passo 1: configurar a lista de correio

A lista de correio é a sua origem de dados. Para mais informações, consulte Origens de dados que pode utilizar para uma impressão em série.

Sugestões

  • Se não tiver uma lista de correio, pode criar uma durante a impressão em série. Recolha todas as listas de endereços e adicione-as à origem de dados.

  • Se estiver a utilizar uma folha de cálculo do Excel, formate a coluna de códigos postais como texto para preservar os zeros. Para obter mais informações, consulte Formatar números, datas e outros valores de impressão em série no Excel.

  • Se quiser utilizar os seus contactos do Outlook, certifique-se de que o Outlook é o programa de e-mail predefinido.

Se necessário, faça um teste com um pequeno conjunto de envelopes antes de fazer uma impressão em série completa.

  1. Aceda a Ficheiro > Novo > Documento em branco.

  2. Aceda a Mailings > Envelopes.

    Imprimir envelopes

  3. Na caixa Destinatário, escreva um endereço de exemplo para testar o aspeto que um envelope terá quando for impresso.

  4. Escreva o seu endereço na caixa Endereço do Remetente.

    Caixa Remetente

  5. Selecione Opções > Opções de Envelope e faça o seguinte:

    • Selecione o tamanho que corresponde ao seu envelope ou selecione Tamanho personalizado para definir o tamanho.

      Separador Opções de Envelope para definir o tamanho do envelope e os tipos de letra dos endereços

    • Se necessário, selecione um tipo de letra e a posição esquerda e superior para o Destinatário e o Remetente.

  6. No separador Opções de Impressão, confirme que selecionou o Método de alimentação correto, insira o envelope de forma a corresponder à ilustração e, em seguida, selecione OK.

    Diagrama de opções de alimentação de envelopes na impressora

  7. Selecione Imprimir e, em seguida, selecione Sim para guardar o endereço do remetente como o endereço predefinido.

  1. Aceda a Correio > Iniciar Impressão em Série > Envelopes.

    Menu Iniciar Impressão em Série

  2. Na caixa de diálogo Opções de Envelope, verifique as suas opções e, em seguida, selecione OK.

  3. Se quiser adicionar um endereço de remetente ou um logótipo ao seu envelope, esta é uma boa altura para o fazer.

  4. Selecione Ficheiro > Guardar.

  1. Aceda a Mailings > Selecionar Destinatários.

    Comando Escrever uma Nova Lista

  2. Selecione uma origem de dados. Para mais informações, consulte Origens de dados que pode utilizar para uma impressão em série.

  3. Selecione Ficheiro > Guardar.

Se precisar de editar a sua lista de correio, consulte Impressão em série: Editar Destinatários.

O bloco de endereços é um campo de impressão em série que coloca onde pretende que os endereços apareçam no envelope. Para ver melhor onde, prima CTRL+SHIFT+8 para ativar as marcas de parágrafo (¶).

  1. Coloque o cursor no local onde pretende adicionar o bloco de endereços.

  2. Aceda a Mailings > Bloco de Endereços e selecione um formato. Para obter mais informações, consulte Inserir Bloco de Endereços.

    Opções do bloco de endereços

  3. Na caixa de diálogo Inserir Bloco de Endereços, selecione um formato para o nome do destinatário como aparecerá no envelope.

  4. Se quiser, selecione Seguinte Botão Registo seguinte para os resultados de pré-visualização da impressão em série ou Anterior Botão Registo anterior para os resultados de pré-visualização da impressão em série para percorrer alguns registos na origem de dados e ver o seu aspeto.

  5. Selecione OK.

  6. Aceda a Ficheiro > Guardar para guardar o seu documento de impressão em série.

Se uma parte do seu endereço estiver em falta, consulte Impressão em série: Atribuir Campos para corrigir.

Faça uma verificação final antes de imprimir os envelopes.

  1. Selecione Seguinte Botão Registo seguinte para os resultados de pré-visualização da impressão em série ou Anterior Botão Registo anterior para os resultados de pré-visualização da impressão em série para percorrer alguns registos na origem de dados e ver o seu aspeto.

  2. Selecione Concluir e Intercalar > Imprimir Documentos.

    Captura de ecrã a mostrar o separador Correio no Word, com o comando Concluir e Intercalar e as respetivas opções.

Ao guardar o documento de envelope de impressão em série, este fica ligado à lista de correio para utilização futura.

Para reutilizar o seu documento de envelope de impressão em série, abra o documento e selecione Sim quando o Word lhe pedir para manter a associação. Para alterar os endereços no documento de envelope de impressão em série, abra o documento e selecione Editar a lista de destinatários para ordenar, filtrar e selecionar endereços específicos.

Passo 1: configurar a lista de correio

A lista de correio é a sua origem de dados. Para mais informações, consulte Origens de dados que pode utilizar para uma impressão em série.

Sugestões: 

  • Se não tiver uma lista de correio, pode criar uma durante a impressão em série. Recolha todas as listas de endereços e adicione-as à origem de dados.

  • Se estiver a utilizar uma folha de cálculo do Excel, formate a coluna de códigos postais como texto para preservar os zeros. Para obter mais informações, consulte Formatar números, datas e outros valores de impressão em série no Excel.

  • Se quiser utilizar os seus contactos do Outlook, certifique-se de que o Outlook é o programa de e-mail predefinido.

    Sugestão: Para tornar o Outlook o seu programa de e-mail predefinido, abra a aplicação Apple Mail e aceda a Correio > Preferências. Aceda a Geral e selecione Microsoft Outlook.

  1. Aceda a Correio > Iniciar Impressão em Série > Envelopes.

    No separador Correio, selecione a opção Envelopes na lista Iniciar Impressão em Série

  2. Na caixa de diálogo Envelope, em Remetente, escolha uma opção.

  3. Na caixa de diálogo Envelope, em Opções de Impressão, selecione Configurar Página.

  4. Na caixa de diálogo Configurar Página, na lista Tamanho do Papel, selecione a opção que corresponde ao tamanho dos seus envelopes.

    Se nenhuma das opções corresponder ao tamanho dos seus envelopes, siga um dos seguintes passos:

  5. Na caixa de diálogo Configurar Página, selecione Horizontal > OK.

  6. Selecione OK para fechar a caixa de diálogo Envelope.

  7. Aceda a Ficheiro > Guardar.

  1. No separador Correio, selecione Selecionar Destinatários.

    No separador Correio, a opção Selecionar Destinatários está selecionada e apresenta uma lista de opções

  2. Selecione uma origem de dados. Para mais informações, consulte Origens de dados que pode utilizar para uma impressão em série.

  3. Se necessário, edite a sua lista de destinatários. Para mais informações, consulte Impressão em série: Editar Destinatários.

  4. Selecione Ficheiro > Guardar.

  1. No seu documento, selecione a caixa Arraste os campos para esta caixa ou escreva texto e, em seguida, clique ou toque no texto para o remover.

  2. Aceda a Correio > Inserir Campo de Impressão em Série e selecione o campo que pretende adicionar.

    No separador Correio, a opção Inserir Campo de Impressão em Série está realçada

  3. Adicione e formate os campos que pretende que sejam incluídos no envelope e selecione OK.

  1. Aceda a Correio > Pré-visualizar Resultados para ver o aspeto dos seus envelopes.

    No separador Correio, a opção Pré-visualizar Resultados está realçada

    Nota: Utilize as setas para a esquerda e para a direita no separador Correio, para percorrer cada envelope.

  2. Para fazer alterações de formatação adicionais, selecione Pré-visualizar Resultados novamente para editar os campos de impressão em série.

  3. Quando terminar, aceda ao separador Mailings, selecione Concluir e Intercalar > Imprimir Documentos para concluir a impressão em série.

    No separador Correio, as opções Concluir e Imprimir em Série e Imprimir Documentos estão realçadas

    Sugestão: Para rever e atualizar cada envelope individualmente antes de imprimir, aceda a Correio, Concluir e Intercalar > Editar Documentos Individuais. Quando terminar, aceda a Ficheiro > Imprimir para imprimir os envelopes.

Passo 1: preparar o documento principal

A lista de correio é a sua origem de dados. Para mais informações, consulte Origens de dados que pode utilizar para uma impressão em série.

  1. Aceda a Ficheiro > Novo Documento em Branco.

  2. Clique em Ver > Esquema de Impressão.

  3. Aceda a Ferramentas > Gestor de Impressão em Série.

  4. Em 1. Selecione o Tipo de Documento, selecione Criar Novo > Envelopes.

  5. Na caixa Remetente, escreva o seu endereço.

  6. Em Opções de Impressão, confirme se as definições de impressão corretas estão selecionadas para os seus envelopes.

  7. Selecione OK quando terminar.

Passo 2: selecionar a lista de correio

  1. Aceda a Ferramentas > Gestor de Impressão em Série.

  2. Em 2. Selecione a Lista de Destinatários, selecione Obter Lista e, em seguida, selecione a origem para a lista de correio.

  3. Em 3. Inserir Marcadores de Posição, selecione Contactos.

  4. Arraste um nome de campo da lista Contactos para a caixa de endereço do envelope.

  5. Repita o Passo 4 para todos os campos que pretende que apareçam nos seus envelopes.

  6. No documento principal, edite a caixa de endereço do envelope para adicionar espaços e símbolos de retorno onde pretender.

  7. Para criar os envelopes, siga um dos seguintes passos:

    • Para imprimir imediatamente, no Gestor de Impressão em Série, em 6. Concluir Intercalação, selecione Enviar Impressão em Série para a Impressora  Botão Enviar a Impressão em Série para a Impressora .

    • Para criar um documento para guardar, no Gestor de Impressão em Série, em 6. Concluir Intercalação, selecione Intercalar num Novo Documento  Botão Concluir Impressão em Série .

Consulte também

Tem uma pergunta sobre a impressão em série do Word que não foi respondida aqui?

Publicar uma pergunta no fórum da comunidade do Word

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×