Imprimir uma vista ou um relatório

Uma vista impressa é mais do que uma forma agradável de apresentar informações sobre o projeto. Às vezes pode ser a forma mais eficaz. Com Project, pode imprimir visualizações que apresentem as informações exatas que pretende partilhar.

O que pretende fazer?

Imprimir uma vista

  1. No separador Ver, no grupo Pontos de Vista de Tarefas ou De Recursos, escolha a vista que pretende imprimir.

  2. Selecione Ficheiro > Imprimir.

  3. Para ver a vista ou para fazer ajustes antes de imprimir, veja o lado direito da página.

    Para ver o tamanho real da vista como será impressa, clique em qualquer lugar na área de pré-visualização de impressão.

  4. Escolha Imprimir para imprimir a vista.

Se uma visão predefinida não atender às suas necessidades exatas, pode aplicar diferentes tabelas ou filtros, ou alterar a forma como as tarefas, recursos, ou as atribuições são agrunadas ou ordenadas.

Otimizar uma vista para impressão

Para tornar a impressão o mais eficiente possível, pode especificar as opções que deseja. Por exemplo, pode imprimir uma série de páginas (definidas por números de página ou datas), suprimir páginas em branco e imprimir várias cópias.

  1. No separador Ver, no grupo Pontos de Vista de Tarefas ou De Recursos, escolha a vista que pretende imprimir.

    Sugestão: Para imprimir uma visão sumária ou de alto nível do seu projeto, filtre a sua visão primeiro mostrando tarefas sumárias ou um nível de contorno específico. Também pode selecionar a vista Timeline para uma vista atraente para imprimir de forma rápida e fácil.

  2. Selecione Ficheiro > Imprimir.

  3. No topo da página, especifique o número de cópias para imprimir.

    Sugestão: Especifique as definições adicionais para a impressora escolhendo propriedades da impressora. Normalmente, pode alterar o tipo de papel, a cor e outras definições comuns da impressora, mas o tipo de definições variará dependendo do tipo de impressora que está a usar.

  4. Em Definições,especifique quanto do projeto pretende imprimir.

    Pode especificar qualquer nível de detalhe que pretenda, desde datas específicas a todo o projeto.

    Também pode especificar se o projeto deve ser impresso com uma orientação paisagística (orientada horizontalmente) ou orientação de retrato (que é orientada verticalmente).

  5. Selecione Imprimir.

Nota: Se as informações na última página (ou coluna de páginas) terminarem a 3 polegadas ou menos do lado esquerdo da página, então o calendário da vista é reduzido para caber na página anterior (ou coluna de páginas). Se a informação estiver a mais de 3 polegadas do lado esquerdo da página, a vista é dimensionada para preencher a página atual (ou coluna de páginas).

Adicione um cabeçalho, rodapé ou lenda a uma vista

Os seguintes procedimentos aplicam-se igualmente, quer esteja a modificar um cabeçalho, um rodapé ou uma lenda.

  1. Escolha > configuração de páginade > de impressão de ficheiros .

  2. No separador Cabeçalho,Rodapé,ou Separador Legenda, selecione o separador esquerda,centroou direita.

  3. Na caixa de texto, digite ou colhe o texto, adicione as informações do documento ou do projeto, ou insira ou colhe um gráfico.

    Pode criar cabeçalhos de várias linhas, rodapés e lendas. No final da primeira linha de texto ou informação, prima ENTER. Para adicionar linhas após uma imagem, selecione a imagem, coloque o cursor após a imagem e, em seguida, prima ENTER. Os cabeçalhos podem ter até cinco linhas de informação. Rodapés e lendas podem ter até três linhas.

    • Para adicionar números de página ao cabeçalho, rodapé ou lenda, escolha Inserir número de página gráfico inserir número de página , Inserir contagem total de página Gráfico de Inserir Contagem de Páginas , ou ambos.

    • Para adicionar a data ou hora atual ao cabeçalho, rodapé ou lenda, escolha Insert Current Date Gráfico de Inserir Data Atual , Insira o tempo atual Imagem de Inserir Hora Atual , ou ambos.

    • Para adicionar o nome de ficheiro ao cabeçalho, rodapé ou lenda, escolha Inserir nome de ficheiro Gráfico de Inserir Nome do Ficheiro .

    • Para adicionar um gráfico ao cabeçalho, rodapé ou lenda, escolha Insert Picture imagem de botão .

    • Para formatar informações predefinidas, selecione o ampersand (&), ou selecione o texto que pretende formatar, escolha o Formato Text Font Botão Formatar Tipo de Letra de Texto , e, em seguida, selecione as opções de formatação que deseja para o cabeçalho, rodapé ou lenda.

    • Para adicionar informações específicas ao projeto, selecione as informações que deseja nas caixas de campos geral e de projeto e, em seguida, escolha Adicionar para cada entrada.

Notas: 

  • O cabeçalho e o rodapé que definir aparecerão em todas as páginas. Não é possível especificar que aparecem de forma diferente na primeira página versus páginas subsequentes, aparecem de forma diferente em páginas ímpares ou mesmo, ou aparecem de forma diferente em páginas individuais.

  • Pode redimensionar um gráfico depois de o adicionar a um cabeçalho, rodapé ou lenda, selecionando o gráfico e arrastando a sua fronteira. Para mover o gráfico, selecione-o e arraste-o para outro local. Não se pode plantar um gráfico.

Imprima um relatório básico

Esta secção não discute como imprimir relatórios visuais em Project. Como os relatórios visuais são criados no Excel e no Visio, use estes programas para imprimir relatórios visuais.

  1. No separador Relatório, no grupo 'Relatórios de Visualização', escolha a seta abaixo de qualquer tipo de relatório e, em seguida, escolha Mais Relatórios.

  2. Na caixa de diálogo Relatórios, selecione um relatório, selecione o tipo de relatório e escolha selecione novamente. Aparecerá uma pré-visualização do relatório impresso.

  3. Escolha File > Imprimir para escolher as definições e imprimir o seu relatório.

O que pretende fazer?

Imprimir uma vista

  1. No separador Ver, no grupo Pontos de Vista de Tarefas ou De Recursos, escolha a vista que pretende imprimir.

    (No Projeto 2007, escolha uma tarefa ou vista de recursos no menu 'Ver.)

  2. Selecione Ficheiro > Imprimir.

  3. Para ver a vista ou para fazer ajustes antes de imprimir, veja o lado direito da página.

    (No Projeto 2007, escolha Preview.)

    Para ver o tamanho real da vista como será impressa, clique em qualquer lugar na área de pré-visualização de impressão.

  4. Escolha Imprimir para imprimir a vista.

Se uma visão predefinida não atender às suas necessidades exatas, pode aplicar diferentes tabelas ou filtros, ou alterar a forma como as tarefas, recursos, ou as atribuições são agrunadas ou ordenadas.

Otimizar uma vista para impressão

Para tornar a impressão o mais eficiente possível, pode especificar as opções que deseja. Por exemplo, pode imprimir uma série de páginas (definidas por números de página ou datas), suprimir páginas em branco e imprimir várias cópias.

  1. No separador Ver, no grupo Pontos de Vista de Tarefas ou De Recursos, escolha a vista que pretende imprimir.

    (No Projeto 2007, escolha uma tarefa ou vista de recursos no menu 'Ver.)

    Sugestão: Para imprimir uma visão sumária ou de alto nível do seu projeto, filtre a sua visão primeiro mostrando tarefas sumárias ou um nível de contorno específico. Também pode selecionar a vista Timeline para uma vista atraente para imprimir de forma rápida e fácil.

  2. Selecione Ficheiro > Imprimir.

  3. Especifique o número de cópias para imprimir.

    Sugestão: Especifique as definições adicionais para a impressora escolhendo propriedades da impressora. Normalmente, pode alterar o tipo de papel, a cor e outras definições comuns da impressora, mas o tipo de definições variará dependendo do tipo de impressora que está a usar.

  4. Especifique quanto do projeto pretende imprimir.

    Pode especificar qualquer nível de detalhe que pretenda, desde datas específicas a todo o projeto.

    Também pode especificar se o projeto deve ser impresso com uma orientação paisagística (orientada horizontalmente) ou orientação de retrato (que é orientada verticalmente). (Para o fazer no Projeto 2007, escolha Propriedades na caixa de diálogo Print.)

  5. Selecione Imprimir.

    (No Projeto 2007, escolha OK.)

Nota: Se as informações na última página (ou coluna de páginas) terminarem a 3 polegadas ou menos do lado esquerdo da página, então o calendário da vista é reduzido para caber na página anterior (ou coluna de páginas). Se a informação estiver a mais de 3 polegadas do lado esquerdo da página, a vista é dimensionada para preencher a página atual (ou coluna de páginas).

Adicione um cabeçalho, rodapé ou lenda a uma vista

Os seguintes procedimentos aplicam-se igualmente, quer esteja a modificar um cabeçalho, um rodapé ou uma lenda.

  1. Escolha > configuração de páginade > de impressão de ficheiros .

    (No Projeto 2007, escolha File > Page Setup.)

  2. No separador Cabeçalho,Rodapé,ou Separador Legenda, escolha o separador esquerda,centroou direita.

  3. Na caixa de texto, digite ou colhe o texto, adicione as informações do documento ou do projeto, ou insira ou colhe um gráfico.

    Pode criar cabeçalhos de várias linhas, rodapés e lendas. No final da primeira linha de texto ou informação, prima ENTER. Para adicionar linhas após uma imagem, selecione a imagem, coloque o cursor após a imagem e, em seguida, prima ENTER. Os cabeçalhos podem ter até cinco linhas de informação. Rodapés e lendas podem ter até três linhas.

    • Para adicionar números de página ao cabeçalho, rodapé ou lenda, escolha Inserir número de página gráfico inserir número de página , Inserir contagem total de página Gráfico de Inserir Contagem de Páginas , ou ambos.

    • Para adicionar a data ou hora atual ao cabeçalho, rodapé ou lenda, escolha Insert Current Date Gráfico de Inserir Data Atual , Insira o tempo atual Imagem de Inserir Hora Atual , ou ambos.

    • Para adicionar o nome de ficheiro ao cabeçalho, rodapé ou lenda, escolha Inserir nome de ficheiro Gráfico de Inserir Nome do Ficheiro .

    • Para adicionar um gráfico ao cabeçalho, rodapé ou lenda, escolha Insert Picture imagem de botão .

    • Para formatar informações predefinidas, selecione o ampersand (&), ou selecione o texto que pretende formatar, escolha o Formato Text Font Botão Formatar Tipo de Letra de Texto , e, em seguida, selecione as opções de formatação que deseja para o cabeçalho, rodapé ou lenda.

    • Para adicionar informações específicas ao projeto, selecione as informações que deseja nas caixas de campos geral e de projeto e, em seguida, escolha Adicionar para cada entrada.

Notas: 

  • O cabeçalho e o rodapé que definir aparecerão em todas as páginas. Não é possível especificar que aparecem de forma diferente na primeira página versus páginas subsequentes, aparecem de forma diferente em páginas ímpares ou mesmo, ou aparecem de forma diferente em páginas individuais.

  • Pode redimensionar um gráfico depois de o adicionar a um cabeçalho, rodapé ou lenda, selecionando o gráfico e arrastando a sua fronteira. Para mover o gráfico, selecione-o e arraste-o para outro local. Não se pode plantar um gráfico.

Imprima um relatório básico

Esta secção não discute como imprimir relatórios visuais em Project. Como os relatórios visuais são criados no Excel e no Visio, use estes programas para imprimir relatórios visuais.

  1. No separador Projeto, no grupo Relatórios, escolha Relatórios.

    Gráfico do grupo Relatórios

    (No Projeto 2007, escolha relatórios sobre o menu Relatório.)

  2. Na caixa de diálogo Relatórios, selecione um relatório e, em seguida, escolha Select.

  3. Na caixa de diálogo seguinte, selecione o tipo de relatório e, em seguida, escolha Selecione novamente. O relatório aparecerá no modo de pré-visualização de impressão.

  4. Selecione Imprimir.

Adicione cabeçalho ou rodapé a um relatório básico

Nota: Esta secção não discute como criar cabeçalhos, rodapés ou lendas para o recurso Relatórios Visuais em Project. Como os Relatórios Visuais são criados no Excel e no Visio, use estes programas para mudar o cabeçalho, o rodapé ou a lenda.

  1. No separador Projeto, no grupo Relatórios, escolha Relatórios.

    Gráfico do grupo Relatórios

    (No Projeto 2007, escolha relatórios sobre o menu Relatório.)

  2. Na caixa de diálogo Relatórios, escolha Custom, e, em seguida, escolha Selecionar.

  3. Na caixa de diálogo Custom Reports, selecione um relatório na lista de Relatórios e, em seguida, escolha Select.

    (No Projeto 2007, escolha Imprimir.)

    A lista de relatórios contém todos os relatórios que pode imprimir.

  4. Escolha configuração da página.

    (No Projeto 2007, escolha pré-visualização > Configuraçãoda página .)

  5. No separador Header pr Footer, escolha o separador esquerda,centroou direita.

  6. Na caixa de texto, digite ou colhe o texto, adicione informações documentais ou do projeto, ou insira ou colhe um gráfico.

    • Para adicionar números de página, escolha inserir o número da página gráfico inserir número de página , insira a contagem total da página Gráfico de Inserir Contagem de Páginas , ou ambos.

    • Para adicionar a data ou hora atual, escolha inserir a data atual Gráfico de Inserir Data Atual , insira a hora atual Imagem de Inserir Hora Atual , ou ambos.

    • Para adicionar o nome do ficheiro, escolha Inserir nome de ficheiro Gráfico de Inserir Nome do Ficheiro .

    • Para adicionar um gráfico, escolha Inserir Imagem imagem de botão .

    • Para formatar informações predefinidas, selecione o ampersand (&) ou selecione o texto que pretende formatar, escolha o Formato Fonte de Texto Botão Formatar Tipo de Letra de Texto , e, em seguida, selecione as opções de formatação que deseja.

    • Para adicionar informações específicas ao projeto, selecione as informações que deseja nas caixas de campos geral e de projeto e, em seguida, escolha Adicionar para cada entrada. Repita este passo para adicionar mais informações sobre o projeto.

Pode criar cabeçalhos de várias linhas e rodapés. No final da primeira linha de texto ou informação, prima ENTER. Para adicionar linhas após uma imagem, selecione a imagem, coloque o cursor após a imagem e, em seguida, prima ENTER. Os cabeçalhos podem ter até cinco linhas de informação. Rodapés e lendas podem ter até três linhas.

  • O cabeçalho e o rodapé que definir aparecerão em todas as páginas. Não é possível especificar que aparecem de forma diferente na primeira página versus páginas subsequentes, aparecem de forma diferente em páginas ímpares ou mesmo, ou aparecem de forma diferente em páginas individuais.

  • Você pode redimensionar um gráfico depois de ser adicionado a um cabeçalho, rodapé ou lenda, selecionando o gráfico e arrastando a sua fronteira. Para mover o gráfico, selecione-o e arraste-o para outro local. Não se pode plantar um gráfico.

Resolução de Problemas

Se o seu material não for o mesmo quando impresso como no seu ecrã, ou se ocorrerem outros problemas inesperados ao imprimir, aqui estão algumas possíveis resuposições.

  • Pode obter informações diferentes no ecrã do que as impressas devido às definições na própria impressora. Se alterar as definições de margem da sua impressora, Project pode não anular essas definições. Por exemplo, se definir as margens da impressora a 1 polegada e as margens em Project a 0,5 polegadas, então uma parte de cada página pode ser cortada quando imprimir o seu projeto.

  • Se tiver fronteiras no ecrã mas não imprimir, tente aumentar as margens da página para 0,5 polegadas ou mais (no menu 'Ficheiro', clique em Configuraçãode Página , e depois clique no separador Margens).

  • Quando visualizar uma visualização (clique em Visualizar a Pré-visualização imprimir no menu 'Ficheiro'), poderá ver páginas em branco que não estejam disponíveis. Para imprimir páginas em branco, clique em Configuração de Página no menu 'Ficheiro', clique no separador 'Ver' e, em seguida, selecione a caixa de verificação de páginas em branco Impressa.

  • Se as barras gantt ou as caixas de Diagrama de Rede não imprimirem a forma como aparecem no ecrã, verifique as propriedades da impressora.

  • Se a legenda não imprimir como aparece no ecrã, verifique a impressora ou os condutores de plotter.

  • Se as linhas de grelha não forem impressas, certifique-se de que a cor da grelha é escura o suficiente para imprimir claramente. Linhas claras cinzentas, azuis claras, amarelas ou brancas podem não imprimir claramente em impressoras a preto e branco ou a cores. Pode definir opções de linha de grelha para um relatório de tarefas ou um relatório de recursos no separador Details da caixa de diálogo do relatório. No menu Relatório, clique em Relatórios,selecione o relatório e clique em Editar.

  • Se nem todas as suas colunas estiverem impressas, pode incluir colunas adicionais especificando o número de colunas que pretende imprimir em cada página, ou optar por imprimir todas as colunas na primeira página, mesmo que apenas algumas apareçam no ecrã.

    • Se pretender imprimir colunas nas páginas seguintes, deve especificar que as quer impressas e especificar o número de colunas que pretende imprimir.

    • Se não especificar o número de colunas, três colunas são impressas nas páginas seguintes. Pode especificar até 116 colunas.

Nota:  Esta página foi traduzida automaticamente e pode conter erros gramaticais ou imprecisões. O nosso objetivo é que estes conteúdos lhe sejam úteis. Pode indicar-nos se estas informações foram úteis? Eis o artigo em inglês para sua referência.​

Precisa de mais ajuda?

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×