Inserir e reproduzir um ficheiro de vídeo do seu PC

Inserir e reproduzir um ficheiro de vídeo do seu PC

Consoante a versão do PowerPoint que está a utilizar, pode inserir um vídeo incorporado (o comportamento predefinido) ou ligar a um ficheiro de vídeo armazenado no seu computador.

  • Inserir um vídeo incorporado é um método prático, mas aumenta o tamanho da sua apresentação.

  • Um vídeo ligado mantém o ficheiro da sua apresentação mais pequeno, mas as ligações podem ficar indisponíveis. Recomendamos que armazene as apresentações e os vídeos ligados na mesma pasta.

Na caixa de diálogo Inserir Vídeo, selecione Inserir (o que significa "Incorporar") ou Ligar ao Ficheiro.

Formatos de vídeo suportados

No PowerPoint 2016, e em versões mais recentes, recomendamos a utilização de ficheiros .mp4 codificados com vídeo H.264 (também conhecido como MPEG-4 AVC) e áudio AAC.

Para obter mais detalhes, consulte Formatos de ficheiro de áudio e vídeo suportados no PowerPoint.

Incorporar um vídeo guardado no seu PC

  1. Na vista Normal, clique no diapositivo no qual pretende que o vídeo esteja.

  2. No separador Inserir, clique na seta em Vídeo e, em seguida, clique em Vídeo no Meu PC.

  3. Na caixa Inserir Vídeo, clique no vídeo que pretende e, em seguida, clique em Inserir.

Ligar a um vídeo guardado no seu PC

Para ajudar a evitar ligações quebradas, recomendamos que copie o vídeo para a mesma pasta que a sua apresentação e, em seguida, crie a ligação.

  1. Na vista Normal, clique no diapositivo no qual pretende que a ligação para o vídeo esteja.

  2. No separador Inserir, clique na seta em Vídeo e, em seguida, clique em Vídeo no Meu PC.

  3. Na caixa Inserir Vídeo, clique no ficheiro ao qual pretende ligar, clique na seta para baixo junto ao botão Inserir e, em seguida, clique em Ligar ao Ficheiro.

    Apresenta a caixa de diálogo Inserir Vídeo no PowerPoint

O PowerPoint 2016 e versões mais recentes suportam a reprodução de vídeos com múltiplas faixas de áudio. Também suportam legendas de áudio e legendas incorporadas nos ficheiros de vídeo.  Para obter mais informações, consulte Tornar as suas apresentações do PowerPoint acessíveis.

Descobrir onde um vídeo ligado está armazenado

Se já existir um vídeo num diapositivo e quiser saber onde o mesmo está armazenado, aceda a Ficheiro > Informações. Em Otimizar a Compatibilidade de Multimédia, verá informações sobre todos os ficheiros multimédia contidos na apresentação, quer estejam ligados ou incorporados no ficheiro.  Se existirem vídeos ligados, o PowerPoint irá apresentar uma hiperligação Ver Ligações. Clique na mesma para abrir uma caixa de diálogo que mostra a localização de armazenamento de todos os ficheiros ligados. 

Vídeo do YouTube

Se quiser inserir um vídeo no YouTube, aceda a Inserir ou ligar a um vídeo no YouTube.

Pré-visualizar um vídeo

Quando um vídeo é selecionado num diapositivo, é apresentada uma barra de ferramentas abaixo do vídeo que tem um botão Reproduzir/Colocar em Pausa, uma barra de progresso, botões Avançar/Retroceder incrementais, um temporizador e um controlo de volume. Clique no botão Reproduzir à esquerda dessa barra de ferramentas para pré-visualizar o vídeo.

Controlos de reprodução de vídeos num diapositivo do PowerPoint

Reproduzir um vídeo automaticamente ou ao clicar

Por predefinição, na Apresentação de Diapositivos, o vídeo é reproduzido como parte da sequência de cliques.   Isto significa que quando clica em qualquer lugar no diapositivo para avançar para o passo seguinte (ou quando prime a Barra de Espaço, tecla Seta Para a Direita ou outra tecla que avança para o passo seguinte) o vídeo é reproduzido. Esta opção Iniciar chama-se Após Sequência de Cliques.

No entanto, se preferir, pode fazer com que o vídeo seja iniciado automaticamente assim que aparecer no ecrã ou pode fazer com que seja reproduzido quando clicar no mesmo:

  1. Selecione o fotograma de vídeo.

  2. Na faixa de opções, em Reproduzir as Ferramentas de Vídeo, abra a lista Iniciar e selecione a opção que preferir:

    As opções de reprodução de um vídeo do seu PC são: Após Sequência de Cliques, Automaticamente ou Ao Clicar

    Opção

    Descrição

    Após Sequência de Cliques

    Este é o comportamento predefinido, conforme descrito acima. Quando clica em qualquer lugar no diapositivo para avançar para o passo seguinte, o vídeo é reproduzido.

    Automaticamente

    O vídeo é iniciado automaticamente.

    (Se existirem passos de animação antes do vídeo, estes são reproduzidos em primeiro lugar e, em seguida, o vídeo é reproduzido automaticamente. Se não existirem outros passos de animação antes do vídeo no diapositivo, o vídeo é reproduzido imediatamente.) 

    Ao Clicar

    O vídeo só começa quando clica no mesmo.

Para obter detalhes sobre as opções para reproduzir o vídeo na Apresentação de Diapositivos, consulte Definir as opções de reprodução para um vídeo.

Formatos de vídeo suportados

No PowerPoint 2013, recomendamos a utilização de ficheiros .mp4 codificados com vídeo H.264 (também conhecido como MPEG-4 AVC) e áudio AAC.

Para obter mais detalhes, consulte Formatos de ficheiro de áudio e vídeo suportados no PowerPoint.

Incorporar um vídeo guardado no seu PC

  1. Na vista Normal, clique no diapositivo no qual pretende que o vídeo esteja.

  2. No separador Inserir, clique na seta em Vídeo e, em seguida, clique em Vídeo no Meu PC.

  3. Na caixa Inserir Vídeo, clique no vídeo que pretende e, em seguida, clique em Inserir.

Ligar a um vídeo guardado no seu PC

Para ajudar a evitar ligações quebradas, recomendamos que copie o vídeo para a mesma pasta que a sua apresentação e, em seguida, crie a ligação.

  1. Na vista Normal, clique no diapositivo no qual pretende que a ligação para o vídeo esteja.

  2. No separador Inserir, clique na seta em Vídeo e, em seguida, clique em Vídeo no Meu PC.

  3. Na caixa Inserir Vídeo, clique no ficheiro ao qual pretende ligar, clique na seta para baixo junto ao botão Inserir e, em seguida, clique em Ligar ao Ficheiro.

    Apresenta a caixa de diálogo Inserir Vídeo no PowerPoint

Descobrir onde um vídeo ligado está armazenado

Se já existir um vídeo num diapositivo e quiser saber onde o mesmo está armazenado, aceda a Ficheiro > Informações. Em Otimizar a Compatibilidade de Multimédia, verá informações sobre todos os ficheiros multimédia contidos na apresentação, quer estejam ligados ou incorporados no ficheiro.  Se existirem vídeos ligados, o PowerPoint irá apresentar uma hiperligação Ver Ligações. Clique na mesma para abrir uma caixa de diálogo que mostra a localização de armazenamento de todos os ficheiros ligados. 

Vídeo do YouTube

Se quiser inserir um vídeo no YouTube, aceda a Inserir ou ligar a um vídeo no YouTube.

Pré-visualizar um vídeo

Quando um vídeo é selecionado num diapositivo, é apresentada uma barra de ferramentas abaixo do vídeo que tem um botão Reproduzir/Colocar em Pausa, uma barra de progresso, botões Avançar/Retroceder incrementais, um temporizador e um controlo de volume. Clique no botão Reproduzir à esquerda dessa barra de ferramentas para pré-visualizar o vídeo.

Controlos de reprodução de vídeos num diapositivo do PowerPoint

Reproduzir um vídeo automaticamente ou ao clicar

Por predefinição, na Apresentação de Diapositivos, o vídeo é reproduzido quando clica no mesmo. No entanto, se preferir, pode fazer com que o vídeo seja iniciado automaticamente assim que aparecer no ecrã:

  1. Selecione o fotograma de vídeo.

  2. No friso do PowerPoint, no separador Reproduzir das Ferramentas de Vídeo, abra a lista Iniciar e selecione Automaticamente:

    Para os vídeos inseridos a partir do seu computador, pode optar por iniciá-los automaticamente ou ao clicar.

Para obter detalhes sobre as opções para reproduzir o vídeo na Apresentação de Diapositivos, consulte Definir as opções de reprodução para um vídeo.

Formatos de vídeo suportados

No PowerPoint 2010, recomendamos que utilize ficheiros .wmv.

Para obter mais detalhes, consulte Formatos de ficheiro de áudio e vídeo suportados no PowerPoint.

Incorporar um vídeo guardado no seu PC

  1. Na vista Normal, clique no diapositivo no qual pretende incorporar o vídeo.

  2. No separador Inserir, no grupo Multimédia, clique na seta em Vídeo.

  3. Selecione Vídeo de ficheiro e, em seguida, navegue até à localização do seu vídeo e selecione-o.

  4. No botão Inserir, clique na seta para baixo e, em seguida, clique em Inserir.

Ligar a um vídeo guardado no seu PC

Para ajudar a evitar ligações quebradas, recomendamos que copie o vídeo para a mesma pasta que a sua apresentação e, em seguida, crie a ligação.

  1. No separador Diapositivos na vista Normal, clique no diapositivo ao qual pretende adicionar um vídeo ou ficheiro GIF animado.

  2. No separador Inserir, no grupo Multimédia, clique na seta em Vídeo.

  3. Selecione Vídeo de ficheiro e, em seguida, navegue até à localização do seu vídeo e selecione-o.

  4. No botão Inserir, clique na seta para baixo e, em seguida, clique em Ligar ao ficheiro.

    Ligar a um ficheiro de vídeo

Descobrir onde um vídeo ligado está armazenado

Se já existir um vídeo num diapositivo e quiser saber onde o mesmo está armazenado, aceda a Ficheiro > Informações. Em Otimizar a Compatibilidade de Multimédia, verá informações sobre todos os ficheiros multimédia contidos na apresentação, quer estejam ligados ou incorporados no ficheiro.  Se existirem vídeos ligados, o PowerPoint irá apresentar uma hiperligação Ver Ligações. Clique na mesma para abrir uma caixa de diálogo que mostra a localização de armazenamento de todos os ficheiros ligados. 

Pré-visualizar um vídeo

Quando um vídeo é selecionado num diapositivo, é apresentada uma barra de ferramentas abaixo do vídeo que tem um botão Reproduzir/Colocar em Pausa, uma barra de progresso, botões Avançar/Retroceder incrementais, um temporizador e um controlo de volume. Clique no botão Reproduzir à esquerda dessa barra de ferramentas para pré-visualizar o vídeo.

Controlos de reprodução de vídeos num diapositivo do PowerPoint

Reproduzir um vídeo automaticamente ou ao clicar

Por predefinição, na Apresentação de Diapositivos, o vídeo é reproduzido quando clica no mesmo. No entanto, se preferir, pode fazer com que o vídeo seja iniciado automaticamente assim que aparecer no ecrã:

  1. Selecione o fotograma de vídeo.

  2. No friso do PowerPoint, no separador Reproduzir das Ferramentas de Vídeo, abra a lista Iniciar e selecione Automaticamente:

    Opções de Vídeo

Para obter detalhes sobre as opções para reproduzir o vídeo na Apresentação de Diapositivos, consulte Definir as opções de reprodução para um vídeo.

No PowerPoint 2016 para Mac, e em versões mais recentes, recomendamos a utilização de ficheiros .mp4 codificados com vídeo H.264 (também conhecido como MPEG-4 AVC) e áudio AAC.

Para obter mais detalhes, consulte Formatos de ficheiro de áudio e vídeo suportados no PowerPoint.

Para obter as instruções corretas, selecione a versão do Office que está a utilizar:

Inserir um vídeo guardado no seu computador

  1. Na vista Normal, selecione o diapositivo ao qual pretende adicionar um vídeo.

  2. No separador Inserir, clique em Vídeo e, em seguida, clique em Filme a Partir de Ficheiro.

  3. Na caixa de diálogo Selecionar um Filme, selecione o ficheiro que pretende inserir.

    • Se quiser incorporar o vídeo no diapositivo, clique em Inserir.

    • Se pretender colocar uma ligação para o vídeo no diapositivo, clique em Opções no canto inferior esquerdo da caixa de diálogo e, em seguida, selecione a caixa Ligar ao ficheiro e, em seguida, clique em Inserir.

Assim que tiver adicionado um vídeo à sua apresentação, pode adicionar efeitos e escolher se o vídeo é reproduzido automaticamente ou quando clica no mesmo.

Sugestão: No PowerPoint 2016 para Mac, pode reproduzir um vídeo que tem múltiplas faixas de áudio. Também suporta legendas de áudio e legendas incorporadas nos ficheiros de vídeo.  Para obter mais informações, consulte </c0>Tornar as suas apresentações do PowerPoint acessíveis</c0>.

Ligar a um ficheiro de filme do seu computador no PowerPoint 2011 para Mac

  1. No menu View (Ver), clique em Normal.

  2. Na parte superior do painel de navegação, clique no separador Slides (Diapositivos) Separador Diapositivos  e, em seguida, clique num diapositivo. Consoante a largura do painel de navegação, verá os separadores Separador Diapositivos com nome e Separador Destaque com nome  ou os separadores de ícones Slides (Diapositivos) Separador Diapositivos e Outline (Destaque) Separador Destaque .

  3. No separador Home (Base), abaixo de Insert (Inserir), clique em Media (Multimédia) e, em seguida, clique em Movie from File (Filme a Partir de Ficheiro).

    Separador Base, grupo Inserir

  4. Clique no ficheiro de filme pretendido e, em seguida, selecione a caixa de verificação Link to file (Ligar ao ficheiro).

  5. Clique em Insert (Inserir).

    • Se enviar a apresentação para outras pessoas, certifique-se de que inclui o ficheiro de filme que está ligado à apresentação. Caso contrário, o filme não será reproduzido durante a apresentação de diapositivos.

    • Para reproduzir o filme sem ter de procurá-lo no seu computador, coloque o ficheiro de filme ligado na mesma pasta que a apresentação.

Incorporar um filme no PowerPoint 2011 para Mac

  1. No menu View (Ver), clique em Normal.

  2. Na parte superior do painel de navegação, clique no separador Slides (Diapositivos) Separador Diapositivos  e, em seguida, clique num diapositivo. Consoante a largura do painel de navegação, verá os separadores Separador Diapositivos com nome e Separador Destaque com nome  ou os separadores de ícones Slides (Diapositivos) Separador Diapositivos e Outline (Destaque) Separador Destaque .

  3. Siga um dos seguintes procedimentos:

    Para

    Faça o seguinte

    Inserir um filme a partir de um ficheiro

    No separador Home (Base), abaixo de Insert (Inserir), clique em Media (Multimédia) e, em seguida, clique em Movie from File (Filme a Partir de Ficheiro).

    Separador Base, grupo Inserir

    Selecione um filme e, em seguida, clique em Inserir.

    Insira um filme da pasta Filmes, iMovie, iTunes ou do Photo Booth.

    No separador Base, por baixo de Inserir, clique em Multimédia e, em seguida, clique em Procurar Filmes.

    Separador Base, grupo Inserir

    No menu de pop-up, clique em iMovie, Movies (Filmes), Photo Booth ou em iTunes, clique num filme e arraste-o para o diapositivo.

    O Photo Booth e o iTunes são apresentados se tiver fotografias na pasta do Photo Booth ou iTunes.

Em alternativa, pretende inserir um vídeo online?

Aceda a Inserir um vídeo do YouTube para obter todos os detalhes.

Consulte Também

Formatos de ficheiro de áudio e vídeo suportados no PowerPoint

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×