Inserir imagens num diagrama do Visio

Inserir imagens num diagrama do Visio

Pode inserir a maioria dos tipos de ficheiros de imagem num diagrama Visio. Aparecem como imagens normais, mas não têm algumas funcionalidades que Visio formas têm, como pontos de ligação (embora ainda possa ligá-las a outras formas utilizando um conector).

Insira uma ilustração

Visio (Plano 2) suporta ilustrações premium - uma biblioteca de fotos de stock e pessoas cortadas, ícones e autocolantes - que também estão disponíveis em outras aplicações do Office. 

  1. No separador Inserir, no grupo Ilustrações, selecione Ícones ou selecione Imagens > Imagens de Stock.

  2. Selecione um ou mais itens de Imagens de Stock,Pessoas Cortadas, Íconesou Autocolantes.

    Sugestão: Utilize a caixa de busca no topo de qualquer coleção para encontrar imagens relevantes. Ou selecione uma etiqueta de área de assunto abaixo da caixa de Pesquisa para ver imagens relacionadas.

  3. Selecione Inserir.

  4. Depois de a imagem ser inserida na página, selecione-a e arraste-a para a posição desejada. 

Inserir uma imagem

  1. No separador Inserir, no grupo Ilustrações, selecione Imagens ou Imagens Online.

    Ao utilizar o clipArt do Bing, é responsável por respeitar os direitos de autor, e o filtro de licença no Bing pode ajudá-lo a escolher as imagens a utilizar.

  2. Localize as imagens que quer inserir, clique no ficheiro de imagem e, em seguida, clique em Abrir (se a imagem estiver no seu computador) ou Inserir (se a imagem estiver online).

    Alguns ficheiros que importa para desenhos do Visio como imagens gráficas são apresentados como metaficheiros. Contudo, os ficheiros de mapa de bits, como .bmp, .jpg, .pcx, entre outros, permanecem como ficheiros de mapa de bits no desenho do Visio.

Pode selecionar uma imagem da nossa biblioteca premium, encontrar e inserir uma imagem no seu dispositivo local ou selecionar uma imagem a partir da web. Por exemplo, pode adicionar um logótipo oficial da empresa numa pasta local a um diagrama de rede, ou adicionar uma pessoa de recorte com um fundo transparente para um toque pessoal. São suportados vários formatos de ficheiro. Cada imagem pode ter até 6 MB.

Insira imagens online utilizando a pesquisa Bing.

Adicione uma imagem de stock ou adesivo

  1. Abra o diagrama para editar.

  2. No separador Inserir da fita, selecione Stock Images.

  3. Selecione um ou mais itens de Imagens de Stock,Pessoas Cortadas,ou Autocolantes.

    Sugestão: Utilize a caixa de busca no topo de qualquer coleção para encontrar imagens relevantes. Ou selecione uma etiqueta de área de assunto abaixo da caixa de Pesquisa para ver imagens relacionadas.

  4. Selecione Inserir.

  5. Depois de a imagem ser inserida na página, selecione-a e arraste-a para a posição desejada. 

Adicionar uma imagem a partir do seu dispositivo

  1. Abra o diagrama para editar.

  2. Na fita, selecione Insert > Pictures Ícone da opção Inserir uma imagem a partir do seu dispositivo .

  3. Na caixa de diálogo do Ficheiro inserida, clique em Escolher Ficheiro,localize uma imagem e, em seguida, selecione Abrir.

    A imagem é adicionada ao diagrama. Pode arrastá-la para outra localização.

Adicionar uma imagem a partir da Web

  1. Abra o diagrama para editar.

  2. Na fita, selecione Insert > Online Pictures Ícone da opção Inserir uma imagem a partir da Web .

    Ao utilizar o clipArt do Bing, é responsável por respeitar os direitos de autor, e o filtro de licença no Bing pode ajudá-lo a escolher as imagens a utilizar.

  3. Na janela de pesquisa Bing, introduza um termo de pesquisa para localizar uma imagem ou clique numa categoria para navegar.

  4. Selecione a imagem que pretende e, em seguida, selecione Inserir.

    A imagem é adicionada ao diagrama. Pode arrastá-la para outra localização.

Modificar uma imagem

Depois de inserir uma imagem, pode fazer os ajustes necessários.

  1. Abra o diagrama para editar.

  2. Selecione a imagem.

  3. Siga um ou mais dos seguintes procedimentos:

    • Mova, redimensione, corte, copie e cole a imagem como faz com uma forma. Para obter mais informações, consulte Select, copy e move formas em Visio para a web.

    • Para alterar o tamanho, arraste uma das alças de seleção que aparecem nas laterais e nos cantos. Para obter mais informações, consulte Alterar o tamanho, rotação e ordem de uma forma em Visio para a web.

      Uma imagem de exemplo
    • Pode adicionar uma fronteira à imagem. Primeiro, certifique-se de que a imagem está selecionada. Em seguida, no separador Imagem da fita, escolha a seta de ponta para baixo ao lado do O botão de contorno de forma. De Contorno de Forma e, em seguida, selecione uma cor e um peso ou estilo de linha.

    • Para rodar a imagem, selecione Imagem> Rode O botão Rotate. , e, em seguida, selecione Rotate Right 90° ou Rotate Left 90°. Também pode arrastar o manípulo Rotação A Alça de Rotação na imagem na direção em que pretende rodar a imagem.

    • Para enviar a imagem para a frente ou para trás, selecione o separador Imagem e, em seguida, selecione para a frente ou para trás Os botões para a frente e para trás. , e, em seguida, selecione uma das Bring ... ou Enviar ... Opções.

    • Para adicionar texto alternativo à imagem, selecione a imagem e, em seguida, selecione Imagem > Alt Text O botão Alt Text. .

  1. No separador Inserir, no grupo Ilustrações, clique em Imagens ou em Imagens Online.

    Ao utilizar o clipArt do Bing, é responsável por respeitar os direitos de autor, e o filtro de licença no Bing pode ajudá-lo a escolher as imagens a utilizar.

  2. Localize as imagens que quer inserir, clique no ficheiro de imagem e, em seguida, clique em Abrir (se a imagem estiver no seu computador) ou Inserir (se a imagem estiver online).

    Alguns ficheiros que importa para desenhos do Visio como imagens gráficas são apresentados como metaficheiros. Contudo, os ficheiros de mapa de bits, como .bmp, .jpg, .pcx, entre outros, permanecem como ficheiros de mapa de bits no desenho do Visio.

Insira uma imagem de um ficheiro gráfico

  1. No menu Inserir, aponte para a imageme, em seguida, clique em 'Ficheiro'.

  2. Localizar a pasta que contém a imagem que pretende inserir, clicar no ficheiro de imagem e, em seguida, clicar em Abrir.

    Sugestão: Também pode abrir ficheiros gráficos a partir do menu Ficheiro. No menu Ficheiro, clique em Abrir. Na lista de ficheiros de tipo, clique no formato de ficheiro gráfico que deseja e, em seguida, localize o ficheiro. Clique em Abrir. A maioria dos ficheiros que importa para desenhos visio como imagens gráficas aparecem como metafiles. No entanto, os ficheiros bitmap, tais como .dib, .bmp, .pcx, e assim por diante, permanecem bitmaps no desenho visio.

Insira uma imagem diretamente de um scanner ou câmara digital

  1. Instale a imagem no scanner ou na câmara digital.

  2. No menu Inserir, aponte para a imageme, em seguida, clique em 'Scanner' ou Câmara.

  3. Se tiver mais do que um scanner ou câmara ligado ao computador, em Dispositivo selecione o que pretende utilizar.

  4. Siga um dos seguintes procedimentos:

    • Se estiver a utilizar um scanner e quiser utilizar as definições predefinidas para digitalizar a sua imagem, clique na Qualidade da Web (para desenhos no ecrã) ou na Qualidade de Impressão (para desenhos impressos) e, em seguida, clique em Inserir.

      Nota: O botão Inserir pode não estar disponível com alguns scanners porque o software do scanner não suporta a digitalização automática. Nestes casos, utilize o botão De inserir personalizado.

    • Se estiver a utilizar uma câmara digital ou se pretender alterar as definições do scanner, clique em Inserir Personalizado. Siga as instruções para a câmara ou scanner que está a utilizar.

Consulte Também

Vídeo: Insira imagens em Visio

Ajuda do Visio na Web

Ver, criar e editar um diagrama no Visio na Web

Precisa de mais ajuda?

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×