Gerir compromissos, planos, orçamentos - é fácil com o Microsoft 365

Mostrar datas como dias da semana

Digamos que quer ver a data exibida por um valor de data numa cela como "Segunda-feira" em vez da data real de "3 de outubro de 2005". Há várias maneiras de mostrar datas como dias da semana.

Nota: A imagem deste artigo foi tirada em Excel 2016. Se tiver outra versão, a vista poderá ser ligeiramente diferente, mas a funcionalidade é a mesma, salvo indicação em contrário.

Células de formato para mostrar datas como o dia da semana

  1. Selecione as células que contêm datas que pretende mostrar como os dias da semana.

  2. No separador Home, clique na desistência na lista de formato de número, clique em Formato sumo de Númerose, em seguida, clique no separador Número.

    Caixa de lista de formato de número
  3. Na categoria, clique em Custom, e na caixa Tipo, digite dddd para o nome completo do dia da semana (segunda, terça e assim por diante), ou dDD para o nome abreviado do dia da semana (Mon, Tue, Wed, e assim por diante).

Converter datas para o texto para o dia da semana

Para fazer esta tarefa, utilize a função TEXT.

Exemplo

Copie os seguintes dados para uma folha de cálculo em branco.

1

2

3

A

Data

19-Fev-2007

3-Jan-2008

Fórmula

Descrição (Resultado)

=TEXTO(A2, "dddd")

Calcula o dia da semana para a data e devolve o nome completo do dia da semana (segunda-feira)

=TEXTO(A3, "ddd")

Calcula o dia da semana para a data e devolve o nome abreviado do dia da semana (Thu)

Precisa de mais ajuda?

Pode sempre perguntar a um especialista na Comunidade Tecnológica do Excel, obter suporte na Comunidade de Respostas ou sugerir uma nova funcionalidade ou melhoria no User Voice do Excel.

Nota:  Esta página foi traduzida automaticamente e pode conter erros gramaticais ou imprecisões. O nosso objetivo é que estes conteúdos lhe sejam úteis. Pode indicar-nos se estas informações foram úteis? Eis o artigo em inglês para sua referência.​

Consulte Também

TEXT

Precisa de mais ajuda?

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×