Opções de importação e análise de dados

Começando pelo Excel 2016 para 365 subscritores do Office, as opções de importação e análise de dados foram transferidas para a sua própria secção de Dados na caixa de diálogo Excel Options. Pode chegar a estas opções através de Opções de > de Ficheiros > Dados. Em versões anteriores do Excel, o separador Data pode ser encontrado em Opções de ficheiros > > Avançadas.

As opções de dados foram transferidas das Opções de > de Ficheiros > Secção Avançada para um novo separador chamado Data under File > Options.

Nota: Esta funcionalidade só está disponível se tiver um Assinatura do Office 365. Se é assinante Microsoft 365, Certifique-sede que tem a versão mais recente do Office.

Opções de Dados

  • Faça alterações no layout predefinido para tabelas de pivô.

    Pode escolher entre várias opções de layout padrão para novas Tabelas De Pivôs. Por exemplo, pode optar por criar sempre uma nova Tabela Dinâmica em Forma Tabular versus Compacto ou desligar as larguras da coluna Autofit na atualização.

  • Desative o desativar para grandes operações de atualização pivotTable para reduzir o tempo de atualização.

    Se optar por desativar o desativar, pode selecionar o número de linhas como um limiar para quando desativá-lo. O padrão é de 300.000 linhas.

  • Prefira o Modelo de Dados Excel ao criar Tabelas De Perguntas, Tabelas de Consulta e Ligações de Dados.

    O Modelo de Dados integra dados de várias tabelas, efetivamente construindo uma fonte de dados relacionais dentro de um livro do Excel.

  • Desative desfazer-se para grandes operações do Modelo de Dados.

    Se optar por desativar o desativar, pode selecionar o número de megabytes no tamanho do ficheiro como um limiar para quando desativá-lo. O padrão é 8 Mb.

  • Ativar add-ins de Análise de Dados: Power Pivot, Power View e 3D Maps.

    Ativar os add-ins de Análise de Dados aqui em vez de através do separador Add-ins.

  • Desative o agrupamento automático de colunas Data/Tempo em Tabelas De Tempo.

    Por defeito, as colunas de data e hora são agrupadas com + sinais ao lado. Esta definição irá desativar essa predefinição.

Mostrar feiticeiros de importação de dados legados

A nova experiência Get & Transform, tal como encontrada através do separador Dados na fita, é superior em termos de conectores de dados e capacidades de transformação em comparação com os feiticeiros legados. No entanto, ainda pode haver momentos em que pretende utilizar um dos antigos feiticeiros para importar os seus dados. Por exemplo, quando pretende guardar as credenciais de login de origem de dados como parte do seu livro. Felizmente, esses assistentes podem ser ligados em File > Options > Data.

Obtenha & Transform restaurar as opções legados

Uma vez selecionadas as suas opções antigas, pode expô-las a partir de qualquer folha de cálculo, clicando no separador Dados e, em seguida, > Obter Dados > Legacy Wizards > lançar um dos legados de importadores de dados que adicionou a partir de opções de importação de Dados:

Obtenha opções de menu legado & Transform

Pode desverificar essas opções a qualquer momento para escondê-las do menu Get & Transform.

Precisa de mais ajuda?

Pode sempre perguntar a um especialista na Comunidade Tecnológica do Excel, obter suporte na Comunidade de Respostas ou sugerir uma nova funcionalidade ou melhoria no User Voice do Excel.

Nota:  Esta página foi traduzida automaticamente e pode conter erros gramaticais ou imprecisões. O nosso objetivo é que estes conteúdos lhe sejam úteis. Pode indicar-nos se estas informações foram úteis? Eis o artigo em inglês para sua referência.​

Consulte Também

Definir opções

Criar um modelo de dados no Excel

Unificado Get & Transform experiência

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×