Gerir compromissos, planos, orçamentos - é fácil com o Microsoft 365

Personalize a experiência de salvamento no Office

Se procura personalizar a sua experiência ao guardar um novo ficheiro via CTRL+S ou premir o botão Guardar na barra de ferramentas de acesso rápido, aqui estão algumas opções para atender às suas necessidades. 

Normalmente usa a nuvem, mas às vezes precisa de poupar localmente?

Quando pretender poupar localmente, utilize Save As em vez disso, o que, como antes, aciona o diálogo de salvamento do legado. Pode facilmente adicionar Save As à barra de ferramentas de acesso rápido (QAT) ou utilizar o atalho do teclado F12.

O legado Save As experience in PowerPoint

Não use a nuvem, mas geralmente salvar para um local?

Se não guardar os seus ficheiros para a nuvem e pretender guardar para uma localização predefinida no seu dispositivo local, continue a utilizar o novo diálogo com uma localização local predefinida.

A partir da queda de localização, pode definir qualquer localização recente como a sua localização predefinida clicando nesse local ou premindo a chave de aplicação em qualquer um dos locais mostrados. Uma imagem de como definir a localização padrão no Word enquanto guarda um novo ficheiro

Ou, através do Ficheiro> Opções> Guardar,pode verificar "Guardar para o computador por padrão" e definir " Localização de ficheiro localpadrão" para a localização desejada.  Uma imagem do diálogo powerPoint Options destacando a secção para personalizar a localização padrão

Prefere uma experiência de navegação de pastas mais clássica, como no Windows Explorer?

Utilize o diálogo clássico Save em vez disso.

Através do File> Options> Save, verifique "Não mostre os Bastidores ao abrir ou guardar ficheiros com atalhosde teclado ".

Uma imagem do diálogo PowerPoint Options realçando a definição para não usar os Bastidores ao poupar com atalhos de teclado

Quer usar os Bastidores para navegar imediatamente em todas as suas pastas ou aceder a diferentes sites conectados? 

Vá aos Bastidores clicando em File> Save.

Configurar uma pasta de trabalho predefinida

A pasta Documentos é a pasta de trabalho predefinida para todos os ficheiros que criar nos seus programas do Microsoft Office. Pode predefinir uma outra pasta de trabalho.

Localização da pasta Documentos predefinida

A pasta selecionada aplicar-se-á apenas ao programa a ser atualmente utilizado. Por exemplo, se alterar a pasta de trabalho predefinida do Word, a pasta de trabalho predefinida do PowerPoint continua a ser a pasta Documentos.

Excel, PowerPoint, Project e Word

  1. Clique no separador Ficheiro e, em seguida, clique em Opções.

  2. Clique em Guardar.

  3. Na primeira secção, escreva o caminho na caixa Localização predefinida do ficheiro local ou

    As opções para guardar no Word a mostrar a pasta de trabalho predefinida

Nota: No Word, também pode clicar em Procurar para navegar para a pasta que pretende utilizar.

Selecione um título abaixo para obter mais informações sobre essa aplicação  

  1. Clique no separador Ficheiro e, em seguida, clique em Opções.

  2. Clique em Geral.

  3. Em bases de dados ,na caixa de dados Predefinido, clique em Navegar e navegar na pasta de base de dados predefinida desejada, ou digite o caminho da pasta onde pretende armazenar ficheiros de base de dados de acesso.

  1. Clique no separador Ficheiro e, em seguida, clique em Opções.

  2. Clique em Geral e, em seguida, em Opções do InfoPath, clique em Mais Opções.

  3. Clique no separador Estrutura.

  4. No campo Localização do projeto para o código do Visual Basic e C#: , clique em Procurar para ir para a nova pasta predefinida e clique em Abrir.

  5. Clique em OK para guardar as alterações.

Ao definir uma pasta de trabalho predefinida no Visio, a pasta que designar para um determinado tipo de ficheiro será o primeiro local em que o Visio procurará qualquer ficheiro desse tipo. Se o Visio não conseguir localizar um ficheiro específico na pasta designada, procurará desenhos e modelos na pasta Os Meus Documentos e stencils na pasta Os Meus Documentos\As Minhas Formas. Procurará suplementos na pasta Documentos e Definições\nome de utilizador.

  1. Clique no separador Ficheiro e, em seguida, clique em Opções.

  2. Clique em Avançadas e, e seguida, em Geral, clique em Localizações dos Ficheiros

  3. Para cada tipo de ficheiro para o qual pretende definir uma pasta predefinida, clique no botão de navegação Imagem de botão apropriado e, em seguida, navegue para a pasta onde pretende armazenar esse tipo de ficheiro. É possível ter pastas de armazenamento separadas para cada um dos seguintes tipos de ficheiros:

    • As Minhas Formas

    • Desenhos

    • Modelos

    • Stencils

    • Ajuda

    • Suplementos

    • Arranque

  4. Clique duas vezes em OK.

Nota: É possível adicionar mais do que uma pasta para cada tipo de ficheiro. Se o fizer, a primeira pasta será a pasta de trabalho predefinida. Se a primeira pasta não estiver disponível (por exemplo, uma partilha de rede poderá encontrar-se temporariamente indisponível), o Visio utiliza a pasta seguinte na lista. As definições dos relatórios de propriedades guardadas nestas localizações estão disponíveis na caixa de diálogo Relatórios. Poderá encontrar ligações para obter mais informações sobre relatórios de propriedades na secção Consulte Também.

Nota:  Esta página foi traduzida automaticamente e pode conter erros gramaticais ou imprecisões. O nosso objetivo é que estes conteúdos lhe sejam úteis. Pode indicar-nos se estas informações foram úteis? Eis o artigo em inglês para sua referência.​

Precisa de mais ajuda?

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×