Traduzir texto num idioma diferente

O seu browser não suporta vídeo.

A funcionalidade Traduzir está atualmente disponível para o Word, Excel, OneNote e PowerPoint. Pode obter um add-in de tradutor para Outlook na Office Store. Consulte Tradutor para Outlook para obter mais informações.

  • Que versão está a utilizar?
  • Microsoft 365 ou Office 2019
  • Office 2010 – 2016

Traduzir um e-mail Outlook

Quando receber um e-mail noutro idioma, será apresentada uma notificação no topo da mensagem a pedir-lhe se quer que o Outlook traduza o mesmo para o seu idioma predefinido.

Um cabeçalho de e-mail a Outlook-se a oferecer a tradução de chinês simplificado para inglês.

Se selecionar Traduzir mensagem, o Outlook substituirá o texto da mensagem pelo texto traduzido. 

Em seguida, pode selecionar Mostrar a mensagem original para ver a mensagem no idioma original ou Ativar a tradução automática para traduzir sempre as mensagens para outro idioma.

Se selecionar Nunca traduzir, o Outlook não lhe irá perguntar se quer traduzir mensagens nesse idioma no futuro.

Pode alterar as suas preferências de tradução e selecionar o seu idioma de tradução ao ir para Ficheiro >Opções>Idioma.

Sugestão: Quer traduzir apenas um bit de texto selecionado de uma mensagem? Selecione esse texto e clique com o botão direito do rato. Outlook irá mostrar-lhe a tradução no menu de contexto que é exibido.

Se, por algum motivo, o Outlook não se oferecer para traduzir a mensagem, pode selecionar o botão Traduzir a partir do fita ou clicar com o botão direito do rato na mensagem e selecionar Traduzir e,em seguida, Traduzir Mensagem .

Para saber mais, consulte Anunciar novas funcionalidades de tradução no Outlook.

Word para Microsoft 365 facilitar

No Word para Microsoft 365 quando abre um documento num idioma diferente de um idioma que tenha instalado no Word, o Word irá oferecer-se de forma inteligente para traduzir o documento por si. Clique no botão Traduzir e será criada uma nova cópia do documento traduzida de forma automática.

Uma solicitação a perguntar se quer traduzir o documento por si.

Traduzir palavras ou expressões Word, Excel ou PowerPoint

  1. No seu documento, folha de cálculo ou apresentação, selecione a célula ou o texto que pretende traduzir.

  2. Selecione Rever > Traduzir.

  3. Selecione o seu idioma para ver a tradução.

  4. Selecione Inserir. O texto traduzido irá substituir o texto que selecionou no passo 1.

    Nota: No Excel, o botão Inserir não existe. Terá de copiar e colar o texto que selecionou no passo 1.

    Poderá ver uma lista de várias traduções. Expanda o item traduzido para mostrar um exemplo de utilização em ambos os idiomas. Selecione a tradução que pretende e clique em Copiar.

    Opções de tradução para uma palavra

Disponível em: Word PowerPoint Excel

Esta funcionalidade está disponível para subscritoresMicrosoft 365 e clientes Office 2019 que utilizem a Versão 1710 ou superior do Word; ou Versão 1803 ou superior da PowerPoint ou Excel. Também tem de estar ligado à Internet e ter Office experiências ligadas ativadas para o Tradutor.

Os subscritores recebem novas funcionalidades e melhorias mensalmente.

Não tem a certeza de qual é a versão do Office que está a utilizar? Consulte Que versão do Office estou a utilizar?

Esta funcionalidade não está atualmente disponível para clientes que utilizam Microsoft 365 operado pela 21Vianet.

Animação da funcionalidade do Tradutor a converter inglês em russo.

Traduzir um ficheiro inteiro no Word

  1. Selecione Rever > Traduzir > Traduzir Documento.

  2. Selecione o seu idioma para ver a tradução.

  3. Selecione Traduzir. Será aberta uma cópia do documento traduzido numa janela separada.

  4. Selecione OK na janela original para fechar o tradutor.

Disponível em: Word

Esta funcionalidade está disponível para subscritoresMicrosoft 365 e clientes Office 2019 que utilizem a Versão 1710 ou superior do Word. Também tem de estar ligado à Internet e ter Office experiências ligadas ativadas para o Tradutor.

Os utilizadores que tiverem o Office 2016 sem uma subscrição terão as mesmas funcionalidades de tradução disponíveis no Office 2013 e em versões anteriores. 

Os subscritores recebem novas funcionalidades e melhorias mensalmente. 

Não tem a certeza de qual é a versão do Office que está a utilizar? Consulte Que versão do Office estou a utilizar?

Mostra a animação da tradução do documento

Traduzir palavras ou expressões no OneNote para Windows 10

  1. Nas suas notas, selecione o texto que pretende traduzir.

  2. Selecione Ver > Traduzir > Seleção.

  3. Selecione o seu idioma para ver a tradução.

  4. Selecione Inserir. O texto traduzido irá substituir o texto que selecionou no passo 1.

Traduzir uma página inteira no OneNote para Windows 10

  1. Selecione Ver > Traduzir > Página.

  2. Selecione o seu idioma para ver a tradução.

  3. Selecione Traduzir. A página traduzida será adicionada como uma subpágina da página existente.

  4. Selecione OK na janela original para fechar o tradutor.

Se mais tarde quiser alterar o idioma na definição Para da tradução do documento ou se precisar de traduzir um documento para mais do que um idioma, pode fazê-lo ao selecionar Definir o Idioma de Tradução do Documento... no menu Traduzir.

Mostra a opção Definir o Idioma de Tradução do Documento no menu Traduzir

Consulte também

As ferramentas de tradução disponíveis variam consoante o programa do Office que estiver a utilizar:

  • Traduzir Documento/Traduzir Item: Word, Outlook

  • Traduzir Texto Selecionado: Word, Outlook, OneNote, PowerPoint, Publisher, Excel, Visio

  • Minitradutor: Word, Outlook, PowerPoint, OneNote

    Ferramentas de tradução disponíveis em programas do Office

Pode traduzir um documento inteiro do Word ou uma mensagem do Outlook através de um computador ("tradução automática") e apresentar a tradução num browser. Quando opta por este tipo de tradução, os conteúdos dos seus ficheiros são enviados através da Internet para um fornecedor de serviços.

Nota: A tradução automática ajuda-o a transmitir o assunto base dos conteúdos e a confirmar se os mesmos são ou não relevantes para si. Para ficheiros que exijam maior exatidão ou tenham conteúdos confidenciais, recomenda-se a tradução humana, uma vez que a tradução automática poderá não preservar o total significado e tom do texto.

Selecionar o seu idioma de tradução

  1. No separador Rever, no grupo Idioma, clique em Traduzir > Escolher Idioma de Tradução.

    Escolher Idioma de Tradução

  2. Em Escolher idiomas de tradução de documentos, clique nos idiomas Traduzir de e Traduzir para pretendidos e, em seguida, clique em OK.

Traduzir o documento ou mensagem

  1. No separador Rever, no grupo Idioma, clique em Traduzir.

  2. Clique em Traduzir Documento (Traduzir Item no Outlook). Os idiomas Traduzir de e Traduzir para que selecionou são apresentados.

    Traduzir um documento ou mensagem

É aberto um separador do browser com o seu ficheiro no idioma original e no idioma que selecionou para a tradução.

Nota: Se esta for a primeira vez que está a utilizar serviços de tradução, poderá ter de clicar em OK para instalar os dicionários bilingues e ativar o serviço de tradução através do painel Pesquisar. Também pode ver quais os dicionários bilingues e serviços de tradução automática que ativou ao clicar na ligação Opções de tradução, no painel Pesquisar. Consulte a secção seguinte (Traduzir texto selecionado) para saber como aceder ao painel Pesquisar.

Pode utilizar o painel Pesquisar para traduzir uma expressão, frase ou parágrafo para vários pares de idiomas selecionados nos seguintes programas do Microsoft Office: Excel, OneNote, Outlook, PowerPoint, Publisher, Visio e Word.

Nota: No PowerPoint, só é possível traduzir uma caixa de texto de um dispositivo de cada vez.

  1. No separador Rever, no grupo Idioma, clique em Traduzir > Traduzir Texto Selecionado para abrir o painel Pesquisar.

    Traduzir Texto Selecionado

    Nota: No Word, pode clicar com o botão direito do rato em qualquer parte do documento e, em seguida, clicar em Traduzir.

  2. No painel Pesquisar, na lista Todos os Livros de Referência, clique em Tradução.

    A opção Tradução no painel Pesquisar

  3. Siga um dos seguintes procedimentos para traduzir uma palavra ou uma expressão curta:

    • Selecione as palavras, prima Alt e, em seguida, clique na seleção. Os resultados são apresentados no painel Pesquisar, em Tradução.

    • Escreva a palavra ou expressão na caixa Procurar e, em seguida, prima Enter.

      Notas: 

      • Se esta for a primeira vez que está a utilizar serviços de tradução, clique em OK para instalar os dicionários bilingues e ativar o serviço de tradução através do painel Pesquisar.

      • Também pode ver quais os dicionários bilingues e serviços de tradução automática que ativou ao clicar na ligação Opções de tradução no painel Pesquisar.

      • Para alterar os idiomas utilizados para a tradução, no painel Pesquisar, em Tradução, selecione os idiomas de partida e chegada pretendidos. Por exemplo, para traduzir inglês para francês, clique em Inglês na lista De e Francês na lista Para.

      • Para personalizar os recursos utilizados para a tradução, clique em Opções de tradução e, em seguida, selecione as opções pretendidas.

No Word, Outlook, PowerPoint e OneNote, o Minitradutor apresenta a tradução de uma palavra quando aponta para a mesma com o cursor. Também pode copiar o texto traduzido para a Área de Transferência, colá-lo noutro documento ou reproduzir a pronúncia da palavra traduzida.

  1. No separador Rever, no grupo Idioma, clique em Traduzir > Minitradutor.

    Minitradutor

  2. Aponte com o rato para uma palavra ou expressão que pretenda traduzir. Quando for apresentada uma caixa de diálogo esbatida sobreposta no seu documento, mova o ponteiro do rato sobre a mesma para ver as traduções disponíveis.

Nota: O Minitradutor continuará a ser apresentado sempre que pairar sobre as palavras. Para desativá-lo, repita o passo 1 acima.

Para obter mais informações, consulte Ver traduções com o Minitradutor.

Para traduzir texto diretamente num browser, pode utilizar o Bing Translator. Com a funcionalidade Microsoft Tradutor, o site fornece tradução gratuita de e para mais de 70 idiomas. Para saber mais, consulte Translating text using Translator (Traduzir texto através do Translator).

Esta funcionalidade só está disponível se tiver uma subscrição do Office 365ou do Office 2019 para Mac e apenas para o Word, Excel e PowerPoint.  Para obter informações sobre o Tradutor no Outlook, consulte Tradutor para Outlook.

Traduzir um documento inteiro

  1. Selecione Rever > Traduzir > Traduzir Documento.

  2. Selecione o seu idioma para ver a tradução.

  3. Selecione Traduzir. Será aberta uma cópia do documento traduzido numa janela separada.

    Disponível em: Word

Separador Rever com a opção Traduzir Documento realçada

Traduzir texto selecionado

  1. No seu documento, selecione o texto que pretende traduzir.

  2. Selecione Rever > Traduzir > Traduzir Seleção.

  3. Selecione o seu idioma para ver a tradução.

  4. Selecione Inserir. O texto traduzido irá substituir o texto que selecionou no passo 1.

    Disponível em: Word PowerPoint Excel

Separador Rever com a opção Traduzir Seleção realçada

Traduzir um documento inteiro

Word para a web facilita a tradução de um documento inteiro. Quando abre um documento que está num idioma diferente do idioma predefinido, oWord para a web irá oferecer automaticamente uma cópia traduzida automaticamente.

Um pedido na Word na Web a perguntar se quer criar uma cópia traduzida do documento.

Se preferir iniciar a tradução manualmente, pode fazê-lo da mesma com estes passos:

  1. Selecione Rever > Traduzir > Traduzir Documento.

  2. Selecione o seu idioma para ver a tradução.

  3. Selecione Traduzir. Será aberta uma cópia do documento traduzido numa janela separada.

    Disponível em: Word

Traduzir texto selecionado

  1. No seu documento, selecione o texto que pretende traduzir.

  2. Selecione Rever > Traduzir > Traduzir Seleção.

  3. Selecione o seu idioma para ver a tradução.

  4. Selecione Inserir. O texto traduzido irá substituir o texto que selecionou no passo 1.

    Disponível em: Word

Traduzir um e-mail

  1. Quando receber um e-mail noutro idioma, será apresentada uma notificação no topo da mensagem a pedir-lhe se quer que o Outlook traduza o mesmo para o seu idioma predefinido.

    Captura de ecrã do pedido de tradução de uma mensagem

  2. Se selecionar Traduzir mensagem, o Outlook substituirá o texto da mensagem pelo texto traduzido. 

    Em seguida, pode selecionar Mostrar a mensagem original para ver a mensagem no idioma original ou Ativar a tradução automática para traduzir sempre as mensagens noutro idioma.

  3. Se selecionar Nunca traduzir, o Outlook não lhe irá perguntar se quer traduzir mensagens nesse idioma no futuro.

  4. Pode alterar as suas preferências de tradução e selecionar o seu idioma de tradução ao ir para o Definições Definições > Ver todas Outlook definições de >Correio > Tratamento de mensagens.

    Disponível em: Outlook

Mais informações

Precisa de mais ajuda?

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×