Utilizar a função SOMA para somar números num intervalo

Pode utilizar uma fórmula simples para somar números num intervalo (um grupo de células), mas a função SOMA é mais fácil de utilizar se estiver a trabalhar com mais do que alguns números. Por exemplo, =SOMA(A2:A6) é menos provável que tenha erros de escrita do que =A2+A3+A4+A5+A6.

Utilizar SOMA com dois intervalos de números

Eis uma fórmula que utiliza dois intervalos decélulas: =SOMA(A2:A4;C2:C3) soma os números nos intervalos A2:A4 e C2:C3. Teria de premir Enter para obter o total de 39787.

Para criar a fórmula:

  1. Escreva =SOMA numa célula, seguido de um parêntese de abertura (.

  2. Para introduzir o primeiro intervalo de fórmulas, denominado argumento (um conjunto de dados que a fórmula tem de executar), escreva A2:A4 (ou selecione a célula A2 e arraste através da célula A6).

  3. Escreva uma rgula (,) para separar o primeiro argumento do seguinte.

  4. Escreva o segundo argumento, C2:C3 (ou arraste para selecionar as células).

  5. Escreva um parêntese de fecho ) e,em seguida, prima Enter.

Cada argumento pode ser um intervalo, um número ou referências de uma célula, todos separados por pontos e pontos e 0.

  • =SOMA(A2:A4;2429;10482)

  • =SOMA(4823;A3:A4;C2:C3)

  • =SOMA(4823;12335;9718;C2:C3)

  • =SOMA(A2;A3;A4;2429;10482)

Sugestão:  Se precisar de somar colunas ou linhas de números lado a lado, utilize a Soma Automática para somar números.

Experimente

Se quiser experimentar os nossos dados de exemplo, eis alguns dados para utilizar.

Pode ver como funciona a função SOMA ao copiar a tabela seguinte para uma mesma e colar na célula A1.

Dados

-5

15

30

'5

VERDADEIRO

Fórmula

Descrição

Resultado

=SOMA(3; 2)

Adiciona 3 e 2.

5

=SOMA("5"; 15; VERDADEIRO)

Adiciona 5, 15 e 1. O valor de texto "5" é traduzido primeiro num número e o valor lógico VERDADEIRO é traduzido primeiro para o número 1.

21

=SOMA(A2:A4)

Soma os valores nas células A2 a A4.

40

=SOMA(A2:A4; 15)

Soma os valores nas células A2 a A4 e, em seguida, soma 15 a esse resultado.

55

=SOMA(A5;A6;2)

Soma os valores nas células A5 e A6 e, em seguida, soma 2 a esse resultado. Uma vez que os valores não numéricos nas referências não são traduzidos , o valor na célula A5 ('5) e o valor na célula A6 (VERDADEIRO) são ambos tratados como texto – os valores dessas células são ignorados.

2

Precisa de mais ajuda?

Pode sempre colocar uma pergunta a um especialista da Excel Tech Community (Comunidade Tecnológica do Excel) ou obter suporte na Comunidade de Respostas.

Precisa de mais ajuda?

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

×