Utilizar um leitor de ecrã para guardar um documento no Word

Utilizar um leitor de ecrã para guardar um documento no Word

Símbolo de leitura em voz alta com a etiqueta Conteúdo para leitores de ecrã. Este tópico é sobre a utilização de um leitor de ecrã com o Office

Este artigo destina-se a pessoas com dificuldades visuais que utilizem um programa de leitor de ecrã com os produtos do Office, e faz parte do conjunto de conteúdos de Acessibilidade do Office. Para obter mais ajuda geral, consulte a Home page do Suporte do Office ou Correções e soluções para problemas recentes do Office.

Utilize Word com o seu teclado e um leitor de ecrã para guardar os seus documentos localmente ou num local partilhado e guarde-os num formato de ficheiro diferente. Testámo-lo com o Narrador e o JAWS, mas poderá funcionar com outros leitores de ecrã, desde que sigam padrões e técnicas comuns de acessibilidade.

Ícone decorativo Precisa de instruções sobre como guardar um documento Word, mas não utilizar um leitor de ecrã? Consulte o seu documento para OneDrive em Word ou Converta ou guarde para PDF.

Notas: 

  • As novas funcionalidades do Microsoft 365 são lançadas gradualmente para os subscritores do Microsoft 365, pelo que é possível que a sua aplicação ainda não tenha estas funcionalidades. Para saber como pode obter as novas funcionalidades mais rapidamente, participe no programa Office Insider.

  • Para saber mais sobre os leitores de ecrã, aceda a How screen readers work with Microsoft Office (Como funcionam os leitores de ecrã com o Microsoft Office).

Neste tópico

Guardar um documento localmente

Para guardar as alterações efetuadas num documento, se o AutoSave não estiver ativado, prima Ctrl+S.

Também pode renomear o documento, guardá-lo noutro formato de ficheiro ou guardá-lo para outro local.

  1. Para guardar o documento com um nome diferente ou noutro formato de ficheiro ou localização, prima Alt+F, A.

  2. Para selecionar a localização de salvamento, prima a tecla 'Guia', premindo uma vez a tecla de seta para baixo até ouvir a localização desejada.

  3. Prima a Tecla de Tabulação até ouvir "Introduza o nome do ficheiro aqui" e escreva o nome que pretende.

  4. Prima a Tecla de Tabulação. Irá ouvir: "Guardar com o tipo, documento do Word, estrela ponto docx".

  5. Se quiser alterar o tipo de ficheiro, prima a barra espacial e, em seguida, prima a tecla de seta para baixo até ouvir o tipo de ficheiro que deseja. Para selecionar, prima Enter.

  6. Prima a Tecla de Tabulação até ouvir "Guardar, botão" e, em seguida, prima Enter.

Adicionar uma localização para guardar online

OneDrive está disponível imediatamente quando começar a usar Word, mas pode ter de adicionar um SharePoint site manualmente antes de poder guardar lá.

  1. Para adicionar uma localização de salvamento, prima Alt+F, A, A. Ouve-se: "Guardar funcionalidades, selecionadas, adicionar um lugar." Com o JAWS, irá ouvir: "Separador Adicionar um Local".

  2. Prima Y, 2 para selecionar a opção SharePoint site e, em seguida, prima Enter.

  3. Quando lhe for pedido, escreva o endereço de e-mail que utiliza no seu site do SharePoint e, em seguida, prima Enter.

  4. Quando lhe for pedido, escreva a sua palavra-passe e, em seguida, prima Enter.

O site está agora disponível no diálogo Save As em Word.

Guardar um documento no OneDrive ou SharePoint

Antes de poder, por exemplo, partilhar um documento através de OneDrive ou SharePoint, é necessário guardá-lo para um desses locais.

  1. Abra o documento que pretende partilhar.

  2. Para abrir o menu Save As, prima Alt+F, A. Ouve-se: "Salvem as".

  3. Pressione a tecla 'Guia' para passar para o painel "Guardar como".

  4. Para se deslocar para um site OneDrive ou SharePoint na lista Save As, prima as teclas de seta para cima e para baixo até ouvir o nome do site que deseja e, em seguida, prima Enter. O foco altera a lista de pastas para o site selecionado.

  5. Navegue para o local da pasta que deseja e prima Enter para abrir o diálogo 'Guardar como'. O foco move-se para o campo Nome de Ficheiro.

  6. No campo Nome do Ficheiro, escreva ou edite o nome do seu documento.

  7. Prima a Tecla de Tabulação até ouvir "Guardar, botão" e, em seguida, prima Enter.

Após guardar o seu documento numa localização partilhada, pode convidar outras pessoas para trabalharem no mesmo.

Desligue o AutoSave

Se não quiser guardar o seu documento automaticamente para OneDrive ou SharePoint no Microsoft 365, prima o Alt+1.

Ligue o AutoSave

Para guardar automaticamente o seu documento para OneDrive ou SharePoint no Microsoft 365, ligue o AutoSave.

  1. Prima Alt+1. Ouve-se: "Como é que eu voo o AutoSave."

  2. Pressione a tecla de seta para cima ou para baixo até ouvir a localização da nuvem que deseja e prima Enter.

    Se ouvir uma notificação de que um ficheiro com o mesmo nome já existe no local selecionado, digite um novo nome para o documento e prima Enter.

Guardar um documento como um PDF

Guarde o seu documento como um PDF para poder partilhá-lo através de múltiplos canais.

  1. Para abrir o menu Save As, prima Alt+F, A. Ouve-se: "Salvem as".

  2. Pressione a tecla 'Guia' para passar para o painel Save As.

    O diálogo sugere o mesmo local onde guardou os seus documentos Word anteriormente, no seu PC ou num local online. Para obter instruções para alterar a localização, consulte Guardar um documento no OneDrive ou no SharePoint.

  3. Prima a Tecla de Tabulação até ouvir "Guardar com o tipo, documento do Word, estrela ponto docx" e, em seguida, prima a Barra de Espaço. Uma lista de tipos de ficheiro suportados é aberta.

  4. Na lista, prima a tecla Seta Para Baixo até ouvir "PDF" e, em seguida, prima a Barra de Espaço. Irá ouvir: "Guardar com o tipo, PDF".

  5. Prima a Tecla de Tabulação até ouvir "Guardar, botão" e, em seguida, prima Enter.

Consulte também

Utilizar um leitor de ecrã para inserir e alterar texto no Word

Utilizar um leitor de ecrã para inserir uma imagem no Word

Atalhos de teclado do Word

Tarefas básicas com um leitor de ecrã no Word

Configurar o seu dispositivo para o tornar compatível com a acessibilidade no Microsoft 365

Utilizar um leitor de ecrã para explorar e navegar no Word

Novidades no Microsoft 365

Utilize Word para Mac com o seu teclado e VoiceOver, o leitor de ecrãs Mac OS incorporado, para guardar os seus documentos localmente ou num local partilhado, e guardá-los num formato de ficheiro diferente.

Ícone decorativo Precisa de instruções sobre como guardar um documento Word, mas não utilizar um leitor de ecrã? Consulte Guardar um ficheiro no Office for Mac.

Notas: 

  • As novas funcionalidades do Microsoft 365 são lançadas gradualmente para os subscritores do Microsoft 365, pelo que é possível que a sua aplicação ainda não tenha estas funcionalidades. Para saber como pode obter as novas funcionalidades mais rapidamente, participe no programa Office Insider.

  • Este tópico pressupõe que está a usar o VoiceOver, o leitor de ecrã incorporado do macOS. Para saber mais sobre como utilizar o VoiceOver, aceda ao Manual de Introdução ao VoiceOver.

  • Para saber mais sobre os leitores de ecrã, aceda a How screen readers work with Microsoft Office (Como funcionam os leitores de ecrã com o Microsoft Office).

  • Recomendamos a leitura e edição dos documentos na Vista do Esquema de Impressão. O VoiceOver poderá não funcionar de forma fiável noutros modos de visualização.

Neste tópico

Adicionar uma localização para guardar online

OneDrive está disponível imediatamente quando iniciar sômsim e começar a usar Word para Mac, mas pode ter de adicionar um SharePoint site manualmente antes de poder guardar lá.

  1. Prima Comando+Shift+S. A caixa de diálogo Guardar Como é aberta.

  2. Prima Tab até ouvir "Localizações online, botão" e, em seguida, prima Controlo+Opção+Barra de Espaço.

  3. Prima Tab até ouvir: "Adicionar um local, botão". Prima Controlo+Opção+Barra de Espaço.

  4. Prima Tab até ouvir "SharePoint, botão" e, em seguida, prima Controlo+Opção+Barra de Espaço.

  5. Introduza ou cole o URL da sua pasta do SharePoint e, em seguida, prima Tab até ouvir: "Seguinte, botão".

  6. Prima Controlo+Opção+Barra de Espaço. Quando lhe for pedido, introduza o endereço de e-mail que utiliza com o site do SharePoint e, em seguida, prima a Barra de Espaço.

  7. Quando lhe for pedido, escreva a sua palavra-passe e, em seguida, prima a Barra de Espaço.

O site está agora disponível no diálogo Save As em Word para Mac.

Guardar um documento no OneDrive ou SharePoint

  1. No documento que pretende guardar, prima Comando+Shift+S. A caixa de diálogo Guardar Como é aberta.

  2. A caixa de diálogo sugere a mesma localização em que guardou os seus documentos do Word anteriormente – no seu Mac ou numa localização online. Para confirmar ou alterar a localização, prima a Tecla de Tabulação repetidamente até ouvir "Localizações online, botão" ou "No Meu Mac, botão". Se ouvir "Localizações online", prima Controlo+Opção+Barra de Espaço para selecionar. Se ouvir "No Meu Mac", as localizações online disponíveis já estão apresentadas na caixa de diálogo.

  3. Prima a Tecla de Tabulação repetidamente até ouvir "Locais, tabela" e a primeira localização online. Se for necessário, prima a tecla Seta Para Baixo até ouvir a localização na qual pretende guardar.

  4. Quando estiver na localização pretendida, prima Enter.

    O documento é guardado.

Desligue o AutoSave

O AutoSave está ativado se estiver a trabalhar num ficheiro que foi guardado em OneDrive ou SharePoint, e abriu o ficheiro a partir do menu 'Ficheiro'. O AutoSave só está disponível para assinantes Microsoft 365.

  1. No seu documento, prima F6 até ouvir o separador atualmente selecionado, por exemplo, "Ver, selecionar, aba.

  2. Pressione a tecla de seta esquerda até ouvir: "Casa, separador".

  3. Prima Shift+Tab até ouvir: "Fazer automaticamente, selecionar, alternar o botão."

  4. Para desligar o AutoSave, prima Control+Option+Spacebar.

Nota: Se desativar o AutoSave, tem de guardar o documento por si mesmo. Para guardar, prima Comando+S. Para guardar o ficheiro com um nome diferente ou para um local diferente, prima Comando+Shift+S. Prima a tecla 'Guia' para navegar no diálogo "Guardar como diálogo". Pressione a tecla de seta para baixo para navegar nas listas. Prima a Barra de Espaço para selecionar.

Guarde uma cópia de um documento para o seu computador

Pode guardar uma cópia do seu documento para o seu Mac.

  1. No documento que pretende guardar, prima Comando+Shift+S. A caixa de diálogo Guardar Como é aberta.

  2. Prima a tecla Do separador até ouvir: "Desktop, Where, Pop-up button".

  3. Pressione a tecla de seta para baixo até ouvir o local que deseja e, em seguida, pressione a barra espacial.

  4. Prima a tecla Guia até ouvir "Guardar o botão" e, em seguida, prima a barra espacial.

    O documento é guardado.

Guardar um documento como um PDF

Guarde o seu documento como um PDF para poder partilhá-lo em segurança através de múltiplos canais.

  1. No documento que pretende guardar, prima Comando+Shift+S. A caixa de diálogo Guardar Como é aberta.

    A caixa de diálogo sugere a mesma localização em que guardou os seus documentos do Word anteriormente – no seu Mac ou numa localização online. Para obter instruções para alterar a localização, consulte Guardar um documento no OneDrive ou no SharePoint.

  2. Prima a Tecla de Tabulação até ouvir "Documento do Word" e, em seguida, prima Controlo+Opção+Barra de Espaço. O menu Formato de Ficheiro é aberto.

  3. No menu, prima a tecla Seta Para Baixo até ouvir "PDF" e, em seguida, prima Controlo+Opção+Barra de Espaço.

  4. Para selecionar a opção de PDF, prima a tecla Seta Para Baixo até ouvir a opção que pretende e, em seguida, prima a Barra de Espaço.

  5. Prima a Tecla de Tabulação até ouvir "Exportar, botão" e, em seguida, prima Controlo+Opção+Barra de Espaço. O documento foi guardado como um PDF.

Mudar o nome de um documento

  1. No documento que pretende guardar, prima Comando+Shift+S. A caixa de diálogo Guardar Como é aberta.

  2. Pressione a tecla Do separador até ouvir: "Guarde como, em diálogo para", seguido do nome do documento atual. O foco está no campo de texto do nome do ficheiro.

  3. Escreva um novo nome para o seu documento.

  4. Prima a tecla Guia até ouvir "Guardar o botão" e, em seguida, prima a barra espacial.

Consulte também

Utilizar um leitor de ecrã para inserir e alterar texto no Word

Utilizar um leitor de ecrã para verificar a ortografia e gramática no Word

Atalhos de teclado do Word

Tarefas básicas com um leitor de ecrã no Word

Configurar o seu dispositivo para o tornar compatível com a acessibilidade no Microsoft 365

Utilizar um leitor de ecrã para explorar e navegar no Word

Novidades no Microsoft 365

Utilize Word para iOS com o VoiceOver, o leitor de ecrãs iOS incorporado, para guardar o seu documento para OneDrive ou como cópia de OneDrive para o seu dispositivo. Também pode renomear um documento ou guardá-lo como UM PDF.

Notas: 

  • As novas funcionalidades do Microsoft 365 são lançadas gradualmente para os subscritores do Microsoft 365, pelo que é possível que a sua aplicação ainda não tenha estas funcionalidades. Para saber como pode obter as novas funcionalidades mais rapidamente, participe no programa Office Insider.

  • Para ver as funcionalidades táteis no Word para iOS, aceda a Guia de toques do Word para iPhone

  • Este tópico pressupõe que está a usar o VoiceOver, o leitor de ecrã incorporado do iOS. Para saber mais sobre como utilizar o VoiceOver, aceda à acessibilidade da Apple.

  • Para saber mais sobre os leitores de ecrã, aceda a How screen readers work with Microsoft Office (Como funcionam os leitores de ecrã com o Microsoft Office).

  • Recomendamos a leitura e edição dos documentos na Vista do Esquema de Impressão. O VoiceOver poderá não funcionar de forma fiável noutros modos de visualização.

Neste tópico

Guardar um documento no OneDrive ou SharePoint

  1. No documento que pretende guardar, passe para a direita ou para a esquerda até ouvir: "Feche o ficheiro, o botão". Faça duplo toque no ecrã para selecionar. Ouve-se: "Guardar alterações", seguido do nome do documento.

  2. Percorra para a direita até ouvir: "Guardar, reticências, botão". Faça duplo toque no ecrã para selecionar. Ouve-se: "Guarde como, nome de ficheiro, campo de texto, é editar", seguido do nome do documento.

  3. O nome do ficheiro atual é selecionado e o teclado no ecrã aparece na metade inferior do ecrã. Escreva um nome para o documento através do teclado no ecrã.

  4. Quando terminar, deslize um dedo no canto inferior direito do ecrã até ouvir "Feito". Faça duplo toque no ecrã para selecionar.

  5. O teclado no ecrã é fechado. Percorra para a esquerda até ouvir a localização onde quer guardar, como "OneDrive", e faça duplo toque no ecrã para selecionar.

  6. O foco move-se para o campo de nomes de ficheiros. Se necessário, utilize o teclado no ecrã para alterar o nome.

  7. Percorra para a direita até ouvir a pasta na qual pretende guardar e faça duplo toque para abri-la.

  8. Percorra para a esquerda até ouvir: "Guardar, botão". Faça duplo toque para selecionar o botão e guardar o documento.

    O documento é guardado e o utilizador regressa à vista Recentes.

Ligue ou desligue o AutoSave

O AutoSave é automaticamente ligado quando guarda um ficheiro para OneDrive ou SharePoint.

  1. Na visão de Edição do seu documento, passe para a esquerda até ouvir "Botão de ficheiro" e, em seguida, toque duas vezes no ecrã.

  2. Passe para a direita até ouvir "Autosave", seguido de "On" ou "Off".

  3. Toque duas vezes no ecrã para alternar o AutoSave ligado ou desligado.

  4. Para voltar à vista de Edição, passe para a esquerda até ouvir "Botão feito", e depois toque duas vezes no ecrã.

Nota: Se desativar o AutoSave, tem de guardar o documento por si mesmo. No seu documento, passe para a esquerda até ouvir "File button" e, em seguida, toque duas vezes no ecrã. Percorra para a direita até ouvir "Guardar, botão" e, em seguida, faça duplo toque no ecrã.

Guarde uma cópia de um documento para o seu dispositivo

Pode guardar uma cópia do documento para o seu dispositivo. As alterações que fizer a uma cópia local não afetarão o ficheiro original no armazenamento em nuvem.

  1. No documento, passe para a esquerda até ouvir "Botão de ficheiro" e, em seguida, toque duas vezes no ecrã.

  2. Passe para a direita até ouvir "Guarde um botão de cópia" e toque duas vezes no ecrã.

  3. O foco move-se para o campo de texto do nome do ficheiro. Se necessário, utilize o teclado no ecrã para escrever um novo nome de ficheiro. Quando terminar, deslize um dedo no canto inferior direito do ecrã até ouvir: "Pronto". Faça duplo toque no ecrã para selecionar.

  4. Passe para a direita até ouvir "botão iPhone" e, em seguida, toque duas vezes no ecrã.

  5. Para guardar uma cópia do documento, percorra para a esquerda até ouvir: "Guardar, botão". Faça duplo toque no ecrã para selecionar. A cópia é guardada.

Guardar um documento como um PDF

  1. No documento, passe para a esquerda até ouvir "Botão de ficheiro" e, em seguida, toque duas vezes no ecrã.

  2. Passe para a direita até ouvir "Botão de exportação" e toque duas vezes no ecrã.

  3. Passe para a direita até ouvir "PDF, estrela, botão PDF", e depois toque duas vezes no ecrã.

  4. O foco move-se para o campo de texto do nome do ficheiro. Se necessário, utilize o teclado no ecrã para alterar o nome do ficheiro. Quando terminar, deslize um dedo na parte inferior do ecrã até ouvir "Feito", e depois toque duas vezes no ecrã.

  5. Por predefinição, o ficheiro PDF é guardado no seu dispositivo. Se quiser alterar a localização, passe para a direita ou para a esquerda até ouvir "Lugares, botão de trás", e depois toque duas vezes no ecrã.

  6. Passe para a direita ou para a esquerda até ouvir "Botão de exportação" e, em seguida, toque duas vezes no ecrã.

  7. Se ouvir "Alert, Permitir a conversão de ficheiros on-line", passe para a direita até ouvir "Permitir o botão" e, em seguida, toque duas vezes no ecrã.

Mudar o nome de um documento

Pode alterar o nome de um documento guardado.

  1. Na vista Recente, passe para a direita ou para a esquerda até ouvir o documento que pretende renomear.

  2. Percorra para a direita uma vez. Ouve-se: "Botão de ficheiro, ações disponíveis." Faça duplo toque no ecrã. Ouve o nome do ficheiro.

  3. Passe para a direita até ouvir: "Botão de renomear", e depois toque duas vezes no ecrã. Ouve-se: "Campo de texto, é edição."

  4. Passe para a direita até ouvir: "Limpar texto, botão", e depois tocar duas vezes no ecrã. O nome antigo está limpo.

  5. Utilize o teclado no ecrã na parte inferior do ecrã para escrever um novo nome para o documento.

  6. Quando terminar, passe para a esquerda até ouvir "Mudar de botão", e depois toque duas vezes no ecrã.

Consulte também

Utilizar um leitor de ecrã para inserir e alterar texto no Word

Utilizar um leitor de ecrã para verificar a ortografia e gramática no Word

Configurar o seu dispositivo para o tornar compatível com a acessibilidade no Microsoft 365

Tarefas básicas com um leitor de ecrã no Word

Utilizar um leitor de ecrã para explorar e navegar no Word

Novidades no Microsoft 365

Utilize Word para Android com o TalkBack, o leitor de ecrãs Android incorporado, para guardar o seu documento para OneDrive ou SharePoint, guarde uma cópia de um documento de um local online para o seu dispositivo ou mude o nome de um documento.

Notas: 

  • As novas funcionalidades do Microsoft 365 são lançadas gradualmente para os subscritores do Microsoft 365, pelo que é possível que a sua aplicação ainda não tenha estas funcionalidades. Para saber como pode obter as novas funcionalidades mais rapidamente, participe no programa Office Insider.

  • Para obter as funcionalidades táteis no Word para Android, aceda a Guia de toques do Word para Android

  • Este tópico pressupõe que está a utilizar o TalkBack, o leitor de ecrã incorporado do Android. Para saber mais sobre como utilizar o TalkBack, aceda à acessibilidade do Android.

  • Para saber mais sobre os leitores de ecrã, aceda a How screen readers work with Microsoft Office (Como funcionam os leitores de ecrã com o Microsoft Office).

Neste tópico

Adicionar uma localização para guardar online

OneDrive está disponível imediatamente quando começar a usar Word para Android, mas pode ter de adicionar um SharePoint site manualmente antes de poder guardar lá.

  1. No seu documento, passe para a esquerda até ouvir "File button" e, em seguida, toque duas vezes no ecrã. Irá ouvir: "Menu Ficheiro, Abrir".

  2. Passe para a direita até ouvir: "Guarde como, botão." Faça duplo toque no ecrã para selecionar.

  3. Passe para a esquerda até ouvir "Adicione um lugar, documentos, conecte-se ao armazenamento na nuvem" e, em seguida, toque duas vezes no ecrã.

  4. Passe para a esquerda até ouvir "SharePoint button" e, em seguida, toque duas vezes no ecrã.

  5. Ouve-se um exemplo de uma ligação SharePoint site. Faça duplo toque no ecrã.

  6. Utilize o teclado no ecrã para digitar o URL do seu site SharePoint. Para fechar o teclado, passe para baixo e depois para a esquerda. Também pode colar o URL no campo de texto.

  7. Passe para a direita até ouvir "Enviar o botão", e depois toque duas vezes no ecrã.

  8. Se solicitado, toque duas vezes no ecrã e, em seguida, digite o endereço de e-mail que utiliza com o seu SharePoint site. Para fechar o teclado, passe para baixo e depois para a esquerda.

  9. Passe para a direita até ouvir "Password, edição", e depois toque duas vezes no ecrã. Utilize o teclado no ecrã para escrever a sua palavra-passe. Para fechar o teclado, passe para baixo e depois para a esquerda.

  10. Percorra para a direita até ouvir "Iniciar sessão, botão" e, em seguida, faça duplo toque no ecrã. A nova localização de salvamento está agora disponível na lista de locais de salvamento.

Guardar um documento no OneDrive

  1. No seu documento, passe para a esquerda até ouvir "File, button", e depois toque duas vezes no ecrã.

  2. Percorra para a direita até ouvir "Guardar como, botão" e, em seguida, faça duplo toque no ecrã. Ouve-se o nome do documento, seguido de "Editar caixa".

  3. Se quiser alterar o nome do ficheiro, faça duplo toque no ecrã para abrir o teclado no ecrã. Utilize o teclado para eliminar primeiro o nome antigo e, em seguida, escreva um novo nome de ficheiro. Quanto terminar, percorra para baixo e, em seguida, para a esquerda, para fechar o teclado.

  4. Percorra para a esquerda ou para a direita para navegar pelas opções de localização para guardar até encontrar a sua conta do OneDrive e, em seguida, faça duplo toque no ecrã.

  5. Passe para a esquerda ou para a direita até ouvir: "Guarde o botão". Faça duplo toque no ecrã para guardar o seu documento. Depois de guardar, o menu Ficheiro é fechado e o foco regressa ao documento.

Sugestão: Depois de guardar o documento no OneDrive, todas as alterações serão guardadas nesse local ao selecionar Guardar, a menos que guarde o documento numa nova localização.

Ligue ou desligue automaticamente

O autosave fica automaticamente ligado quando guarda um ficheiro para OneDrive ou SharePoint.

  1. Na visão de Edição do seu documento, passe para a esquerda até ouvir "Arquivar, botão" e, em seguida, toque duas vezes no ecrã.

  2. Passe para a esquerda até ouvir "Botão de definições" e, em seguida, toque duas vezes no ecrã.

  3. Passe para a direita até ouvir "Autosave, guardar automaticamente ficheiros", seguido de "Ligado" ou "Desligado".

  4. Toque duas vezes no ecrã para alternar o autosave on or off.

  5. Para voltar à vista de Edição, passe para baixo-então-esquerda.

Nota: Se tiver desligado o Autosave, tem de guardar o documento por si mesmo. No documento, passe para a esquerda ou para a direita até ouvir "Guardar o botão", e depois toque duas vezes no ecrã.

Guarde uma cópia para o seu dispositivo

Pode guardar uma cópia do documento no seu dispositivo.

  1. Na visão de Edição do seu documento, passe para a direita ou para a esquerda até que o TalkBack anuncie: "Botão de ficheiro". Faça duplo toque no ecrã para selecionar. O menu Ficheiro é aberto.

  2. Passe para a direita até ouvir "Guardar como botão" e toque duas vezes no ecrã. O menu Guardar Como é aberto com o foco no campo de nome de ficheiro.

  3. O foco muda para o novo campo de texto do nome do ficheiro. Se pretender um novo nome para o documento, escreva um nome através do teclado no ecrã.

  4. Passe para a direita ou para a esquerda até ouvir "Este dispositivo, documentos", e depois toque duas vezes no ecrã.

  5. Passe para a esquerda até encontrar a pasta que deseja e, em seguida, toque duas vezes no ecrã.

  6. Para guardar uma cópia do documento, percorra para a direita até ouvir: "Botão Guardar". Faça duplo toque no ecrã para selecionar. A cópia é guardada.

Mudar o nome de um documento

  1. Na Vista de Edição do documento do Word, percorra para a direita ou para a esquerda até o TalkBack anunciar: "Ficheiro, botão". Faça duplo toque no ecrã para selecionar. O menu Ficheiro é aberto.

  2. Percorra para a direita até o TalkBack anunciar: "Botão Guardar". Faça duplo toque no ecrã para selecionar. Irá ouvir: "Guardar. Menu Ficheiro, fechar".

  3. Para atribuir um nome ao documento, percorra para a direita até ouvir "Mudar o nome deste ficheiro, botão" e faça duplo toque no ecrã. Escreva um nome para o documento com o teclado no ecrã. Para guardar o novo nome, deslize um dedo na parte inferior do ecrã até ouvir "Done", em seguida, levante-o (e toque duas vezes no ecrã, se necessário). O nome do ficheiro é alterado.

Consulte também

Utilizar um leitor de ecrã para inserir e alterar texto no Word

Utilizar um leitor de ecrã para verificar a ortografia e gramática no Word

Configurar o seu dispositivo para o tornar compatível com a acessibilidade no Microsoft 365

Tarefas básicas com um leitor de ecrã no Word

Utilizar um leitor de ecrã para explorar e navegar no Word

Novidades no Microsoft 365

Utilize Word para Windows Phone 10 com o Narrator, o leitor de ecrãs do Windows incorporado, para guardar o seu documento para OneDrive, guarde uma cópia de um documento para o seu dispositivo ou mude o nome de um documento.

Notas: 

  • As novas funcionalidades do Microsoft 365 são lançadas gradualmente para os subscritores do Microsoft 365, pelo que é possível que a sua aplicação ainda não tenha estas funcionalidades. Para saber como pode obter as novas funcionalidades mais rapidamente, participe no programa Office Insider.

  • Para saber mais sobre os leitores de ecrã, aceda a How screen readers work with Microsoft Office (Como funcionam os leitores de ecrã com o Microsoft Office).

Neste tópico

Guardar um documento no OneDrive ou SharePoint

  1. No documento que pretende guardar, percorra para a direita ou para a esquerda até ouvir: "Ficheiro, botão". Faça duplo toque no ecrã para selecionar.

  2. Um painel abre-se e ouve-se: "Painel de página dos bastidores, volta para trás." Passe para a direita até ouvir: "Guarde o botão". Faça duplo toque no ecrã para selecionar.

  3. O diálogo Save abre. Passe para a direita até ouvir "Guarde uma cópia deste ficheiro, botão", e toque duas vezes no ecrã para selecionar.

  4. Percorra para a direita até ouvir a localização onde quer guardar, como "OneDrive", e faça duplo toque para selecionar.

    Se ainda não tiver iniciado sessão, o OneDrive ou o SharePoint irá pedir-lhe para iniciar sessão.

  5. Percorra para a direita até ouvir a pasta ou a localização na qual pretende guardar e faça duplo toque no ecrã para abrir.

  6. Percorra para a direita até ouvir: "Seguinte, barra de aplicações, botão". Faça duplo toque no ecrã para selecionar.

  7. A caixa de diálogo INTRODUZIR NOME DO FICHEIRO é aberta.

    Se quiser alterar o nome do ficheiro, percorra para a esquerda até ouvir o nome atual do documento e faça duplo toque no ecrã para começar a editar. Escreva o novo nome com o teclado no ecrã. Quando terminar, percorra para cima até ouvir "Marcos e contentores" e, em seguida, percorra para a direita até ouvir "Barra de aplicações". Percorra para baixo até ouvir "Itens" e percorra para a esquerda repetidamente até ouvir: "Guardar uma cópia, barra de aplicações, botão".

  8. Faça duplo toque no ecrã para guardar o documento.

Guardar um documento do Word como PDF

Para guardar um documento Word em formato PDF, utilize a funcionalidade de exportação em Word Mobile.

  1. No documento do Word, percorra para a direita ou para a esquerda até o Narrador anunciar: "Ficheiro, botão". Faça duplo toque no ecrã para selecionar.

  2. Um painel abre-se e ouve-se: "Painel de página dos bastidores, volta para trás." Passe para a direita até ouvir "Guardar o botão", e toque duas vezes no ecrã para selecionar.

  3. O diálogo Save abre. Passe para a direita até ouvir "Exporte este botão de ficheiro" e toque duas vezes no ecrã para selecionar.

  4. Percorra para a direita até ouvir a localização onde quer guardar, como "OneDrive", e faça duplo toque no ecrã para selecionar.

  5. Percorra para a direita até ouvir a pasta na qual quer guardar e faça duplo toque no ecrã para abrir.

  6. Percorra para a direita até ouvir "Seguinte, barra de aplicações, botão" e faça duplo toque no ecrã para selecionar.

  7. A caixa de diálogo INTRODUZIR NOME DO FICHEIRO é aberta. Percorra para a direita até ouvir "Tipo de ficheiro, texto OpenDocument, caixa de combinação". Faça duplo toque no ecrã para abrir a lista de opções e percorra para a direita. O Narrador anuncia: "PDF, 2 de 2". Faça duplo toque no ecrã para selecionar.

  8. Percorra para a esquerda até ouvir: "Exportar, barra de aplicações, botão". Faça duplo toque no ecrã para exportar o documento.

    Se for apresentada uma caixa de diálogo de confirmação a pedir-lhe para permitir a conversão de ficheiros online, faça duplo toque no ecrã para permitir.

    O documento é exportado e guardado como PDF na localização selecionada. O utilizador regressa à caixa de diálogo Guardar, com o foco no nome do ficheiro.

Guarde uma cópia para o seu dispositivo

Pode guardar uma cópia do documento no seu dispositivo ou noutro local OneDrive.

  1. No documento, abra o menu Guardar. Em seguida, percorra para a direita até o Narrador anunciar: "Guardar uma cópia deste ficheiro". Faça duplo toque no ecrã para selecionar. A janela de pop-up Escolher uma aplicação é aberta.

  2. Para selecionar uma localização para guardar, percorra para a direita ou para a esquerda até encontrar uma localização onde queira guardar, tal como o seu telemóvel ("Este dispositivo, 1 de 2") ou uma localização no OneDrive ("OneDrive, 2 de 2"). O Narrador anuncia as localizações à medida que se desloca. Quando se encontrar na localização onde quer guardar, faça duplo toque no ecrã. Se existirem pastas a abrir, percorra para a direita até aceder a uma pasta e, em seguida, faça duplo toque para a abrir.

  3. Percorra para a direita até ouvir: "Seguinte, botão da barra de aplicações". Faça duplo toque no ecrã para selecionar.

  4. Para guardar o ficheiro, percorra para a esquerda até ouvir "Guardar uma cópia, botão da barra de aplicações" e faça duplo toque no ecrã. O ficheiro é guardado e o foco muda para o documento.

Mudar o nome de um documento

  1. Na visão de Edição do seu documento Word, passe para a direita ou para a esquerda até que o Narrador anuncie: "Botão de ficheiro". Faça duplo toque no ecrã para selecionar. O menu Ficheiro é aberto.

  2. Percorra para a direita até o Narrador anunciar: "Botão Guardar". Faça duplo toque no ecrã para selecionar. O menu Guardar é aberto.

  3. Para atribuir um nome ao documento, percorra para a direita até ouvir "Mudar o nome deste ficheiro, botão" e faça duplo toque no ecrã. Escreva um nome para o documento com o teclado no ecrã. Para guardar o novo nome com o teclado, percorra para a direita até ouvir "Enter" e faça duplo toque no ecrã. O nome do ficheiro é alterado.

    Sugestão: Pode localizar o teclado ao explorar os itens no ecrã. Para explorar, coloque um dedo no ecrã e arraste-o pelo mesmo. O Narrador anuncia os itens à medida que os percorre. Para selecionar um item, quando estiver no mesmo levante o dedo e faça duplo toque no ecrã.

Consulte também

Utilizar um leitor de ecrã para inserir e alterar texto no Word

Utilizar um leitor de ecrã para verificar a ortografia num documento no Word

Tarefas básicas com um leitor de ecrã no Word

Utilizar um leitor de ecrã para explorar e navegar no Word

O Word para a web guarda automaticamente todo o seu trabalho na sua pasta OneDrive na nuvem. Pode utilizar Word para a web com o seu teclado um leitor de ecrã para descarregar o seu documento de OneDrive para o seu PC ou mudar de nome de documento. Testámo-lo com o Narrador e o JAWS, mas poderá funcionar com outros leitores de ecrã, desde que sigam padrões e técnicas comuns de acessibilidade.

Ícone decorativo Precisa de instruções sobre como transferir uma cópia de um documento Word para o seu dispositivo, mas não utilizar um leitor de ecrã? Consulte o Download de uma cópia de um documento Word Online para o meu computador.

Notas: 

  • As novas funcionalidades do Microsoft 365 são lançadas gradualmente para os subscritores do Microsoft 365, pelo que é possível que a sua aplicação ainda não tenha estas funcionalidades. Para saber como pode obter as novas funcionalidades mais rapidamente, participe no programa Office Insider.

  • Para saber mais sobre os leitores de ecrã, aceda a How screen readers work with Microsoft Office (Como funcionam os leitores de ecrã com o Microsoft Office).

  • Ao utilizar o Word para a web, recomendamos que utilize o Microsoft Edge como o seu browser. Dado que o Word para a web é executado no seu browser, os atalhos de teclado são diferentes dos atalhos do programa de ambiente de trabalho. Por exemplo, irá utilizar Ctrl+F6 em vez de F6 para aceder à barra de comandos. Além disso, atalhos comuns como F1 (Ajuda) e Ctrl+O (Abrir) aplicam-se ao browser e não ao Word para a web.

Neste tópico

Faça o download de uma cópia do documento para o seu computador

As alterações que fizer na cópia do documento de Word para a web no seu computador, não afetarão a versão original em OneDrive. Pode descarregar o seu documento como Word, ficheiro PDF ou ODT.

  1. Abra o documento Word para a web que pretende descarregar.

    Para obter instruções sobre como abrir e iniciar sinscreva-se na Word para a web, vá ao Open Word para a web e inscreva-se . Para obter instruções sobre como abrir um documento, vá a abrir um documento recente.

  2. Siga um dos seguintes procedimentos:

    • Para fazer o download de uma cópia do documento em formato Word, prima o logotipo do Alt+Windows+F, A, C.

    • Para fazer o download de uma cópia do documento em formato PDF, prima a tecla de logótipo Alt+Windows+F, A, P.

    • Para descarregar uma cópia do documento em formato ODT, prima a tecla de logótipo Alt+Windows+F, A, T.

    Ouve-se: "Diálogo, MicrosoftWord para a web." O foco está no botão Transferir.

  3. Prima Enter para selecionar. A caixa de diálogo é fechada. Ouve-se: "Texto de notificação. O que quer fazer com", seguido pelo nome do documento.

  4. Prima a tecla de logótipo Alt+Windows+N. Ouve-se: "Abra o botão".

  5. Prima a Tecla de Tabulação até ouvir "Guardar, botão" e, em seguida, prima Enter. O ficheiro é descarregado para a pasta Descarregamento no seu computador.

Guarde um documento para outro local

  1. No seu documento, prima a tecla de logótipo Alt+Windows+F, A, A. O diálogo Save As abre.

  2. O foco é colocado no campo Nome do diálogo Save As. Digite um novo nome de ficheiro, se necessário.

  3. Prima repetidamente a tecla Do separador até ouvir "Guarde para outro botão de pasta" e, em seguida, prima a barra espacial para abrir o diálogo de seleção da pasta.

  4. Para selecionar uma nova localização para guardar o ficheiro, prima a tecla 'Separador' até ouvir o nome da pasta que pretende ou "Nova pasta". Quando ouvir a opção que deseja, prima barra espacial. Se selecionou "Nova pasta", escreva um nome para a nova pasta e, em seguida, prima a tecla Do separador até ouvir "Criar botão" e, em seguida, prima Enter.

  5. Prima a tecla Do separador até ouvir "Guardar o botão" e, em seguida, prima a barra espacial para guardar o documento.

Mudar o nome de um documento

  1. No seu documento, prima a tecla de logótipo Alt+Windows+F, A, R. O diálogo do renomear abre. O foco está no campo de texto 'Nome'.

  2. Digite um novo nome de arquivo.

  3. Prima a tecla Do separador até ouvir "botão OK" e, em seguida, prima a Barra Espacial para mudar o nome do ficheiro.

Consulte também

Utilizar um leitor de ecrã para inserir e alterar texto no Word

Utilizar um leitor de ecrã para verificar a ortografia e gramática no Word

Atalhos de teclado do Word

Tarefas básicas com um leitor de ecrã no Word

Utilizar um leitor de ecrã para explorar e navegar no Word

Novidades no Microsoft 365

Suporte técnico para clientes portadores de deficiência

A Microsoft quer proporcionar a melhor experiência possível a todos os seus clientes. Se for portador de deficiência ou tiver perguntas relacionadas com acessibilidade, contacte o Answer Desk para Pessoas Portadoras de Deficiência da Microsoft para obter assistência técnica. A equipa do Answer Desk para Pessoas Portadoras de Deficiência foi treinada para utilizar diversas tecnologias de apoio populares e pode fornecer assistência em inglês, espanhol, francês e na língua gestual americana. Aceda ao site do Answer Desk para Pessoas Portadoras de Deficiência da Microsoft para saber os detalhes de contacto da sua região.

Se for um utilizador da administração pública, comercial ou empresarial, contacte o Answer Desk para Pessoas Portadoras de Deficiência para empresas.

Nota:  Esta página foi traduzida automaticamente e pode conter erros gramaticais ou imprecisões. O nosso objetivo é que estes conteúdos lhe sejam úteis. Pode indicar-nos se estas informações foram úteis? Eis o artigo em inglês para sua referência.​

Precisa de mais ajuda?

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×