O aplicativo da Microsoft Store não abre do menu de impressão Explorer Internet no Windows 8.1

Aviso

O aplicativo da área de trabalho desativado e sem suporte do Internet Explorer 11 está programado para ser desativado permanentemente por meio de uma atualização do Microsoft Edge em certas versões do Windows 10. Para obter mais informações, consulte Perguntas frequentes sobre a desativação do aplicativo de área de trabalho do Internet Explorer 11.

Este artigo ajuda você a contornar o problema em que o aplicativo de dispositivo da Microsoft Store não é aberto.

Aplica-se a: Windows 8.1, Windows 8.1 Enterprise, Windows 8.1 Pro
Número de KB original: 3079382

Sintomas

Considere o seguinte cenário:

  • Você tem um sistema baseado em Windows 8.1 que tem um aplicativo de dispositivo da Microsoft Store de terceiros instalado.
  • O sistema tem um formulário de papel personalizado.
  • Você abre a Internet Explorer e tenta imprimir uma página da Web por meio do menu Charms (Dispositivos>Imprimir).
  • Selecione a impressora para a qual o formulário de papel personalizado é definido.
  • Quando o menu de impressão da Internet Explorer for exibido, selecione Mais Configurações para iniciar o aplicativo de dispositivo da Microsoft Store.

Nesse cenário, o aplicativo de dispositivo da Microsoft Store não é aberto. Em vez disso, o menu de impressão Explorer internet reaparece.

Motivo

O aplicativo de dispositivo da Microsoft Store não é aberto devido a um cálculo de tamanho incorreto na Internet Explorer.

Solução alternativa

Esse é um problema conhecido com Windows 8.1 e Explorer da Internet.

Para contornar esse problema, reduza as margens do formulário de papel personalizado para aumentar a área imprimível.