Iniciar sessão com a Microsoft
Iniciar sessão ou criar uma conta.
Olá,
Selecione uma conta diferente.
Tem várias contas
Selecione a conta com a qual pretende iniciar sessão.

Sintomas

Para impressoras locais

Actualizar para o Windows 7 do Windows Vista num computador com a solução de Software da HP total funcionalidade ou solução de controlador de base da HP instalado. Em seguida, repare que a impressora HP de Multifunction (MFP) não funciona conforme esperado. Em particular, botões físicos no painel frontal da impressora Multifunction deixam de responder. O dispositivo é reconhecido correctamente e é apresentado como instalado. No entanto, o software da HP não é iniciado e não um relatório que não é possível ligar ao dispositivo. Por conseguinte, não é possível imprimir, digitalizar ou copiar.

Nota Se a solução de Software da HP total funcionalidade ou solução de controlador de base de HP não estiver instalada antes das actualizações de computador para o Windows 7, impressão e a digitalização funcionalidade básica devem estar presentes. Para obter funcionalidades melhoradas do respectivo MFP, os utilizadores podem instalar a solução de Software da HP total funcionalidade ou solução de controlador de base de HP após as actualizações de computador para o Windows 7.



Em computadores baseados no Windows 7 de 64 bits, não é possível iniciar o monitor HP Digital Imaging e o ícone não aparecer na área de notificação. Além disso, quando tenta iniciar o Centro de soluções da HP, recebe a seguinte mensagem de erro:

Não é possível iniciar o Centro de soluções

Foi encontrado nenhum dispositivo


Para corrigir estes problemas, aplica a actualização descrita neste artigo.

Para impressoras de rede

Impressoras partilhadas e impressoras de rede detectar os problemas descritos para impressoras locais. Os problemas que ocorrem quando ligar a impressoras num computador local com o Centro de soluções de HP instalado e, em seguida, actualizar o computador para o Windows 7.

  • Se o MFP HP está fisicamente ligado à e partilhado a partir de um computador que não esteja a executar o Windows 7 e outros computadores estão ligados a essa impressora, apenas o Windows 7 computadores actualizados a partir do Vista e que têm a solução de Software da HP total funcionalidade ou solução de controlador de base de HP instalado antes de actualizar para o Windows 7 serão afectados.

  • Se o MFP HP está fisicamente ligado à e partilhado a partir de um computador do Windows 7 que actualizações do Windows Vista e que tenham a solução de Software da HP total funcionalidade ou solução de controlador de base de HP instalado antes de actualizar para o Windows 7, todos os computadores que estejam ligados a essa impressora partilhada são afectados.

Impressoras de rede poderão detectar os seguintes sintomas adicionais:

  • Funciona a impressão através de aplicações, mas nenhuma funcionalidade de centro de soluções de HP (por exemplo, a verificação do Estado de tinta) pode comunicar com a impressora.

  • A análise não funciona em todas as vez que utiliza os serviços de HP especiais para digitalizar.

Para corrigir estes problemas, aplica a actualização descrita neste artigo. Além disso, transfira e instale o software de dispositivo HP apropriado para o Windows 7 partir http://www.HP.com.

Causa

Este problema ocorre porque necessárias bibliotecas não são migradas do Windows Vista para o Windows 7. Sem bibliotecas necessárias, o software não consegue comunicar com o dispositivo multifunções. Tentativas de desinstalar ou reinstalar o software da HP não resolverem o problema.

Resolução

Windows Update

Uma actualização está disponível a partir do Web site Windows Update. Esta actualização substitui alguns ficheiros em falta e registos no computador do utilizador para corrigir um cenário de impressora danificado para o HP. Para obter a actualização, siga estes passos:

  1. Clique em Iniciar start btton , clique em Painel de controloe, em seguida, clique em sistema e segurança.

  2. Em Windows Update, clique em verificar se existem actualizações.


Nota Durante a instalação, a actualização não cria uma entrada na secção Actualizações instaladas . É evitar desinstala não intencional.

Importante Esta é uma versão só de actualização do Microsoft Windows. O autónoma está disponível a partir HP.

Actualizar a partir da HP

HP também disponibilizou esta actualização no Web site da HP suporte na seguinte hiperligação:

http://h10025.www1.hp.com/ewfrf/wc/softwareDownloadIndex?softwareitem=mp-77751-1&cc=us&dlc=en&lc=enSiga as instruções nesse site para transferir e instalar a actualização.

Estado

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".

Mais informações

Desinstalar a actualização

Para desinstalar a actualização, tem de executar um comando de desinstalação na linha de comandos. Para desinstalar a actualização, siga estes passos:

Nota Esta actualização de desinstalar ou restaurar o sistema para uma data anterior reverte para o problema descrito na secção "Sintomas". Para resolver o problema, a actualização tem de ser reinstalados.

  1. Inicie uma linha de comandos elevada. Para tal, siga estes passos:

    1. Clique em Iniciar start btton , escreva cmd na caixa Iniciar procura , com o botão direito cmd.exe na lista de programas e, em seguida, clique em Executar como administrador.

      Nota Se lhe for pedido para uma palavra-passe de administrador ou confirmação, escreva a palavra-passe ou confirme.

  2. Escreva o comando que está associado com o sistema operativo e, em seguida, prima ENTER.

    • Para sistemas de operativos Windows de 32 bits, escreva o seguinte e prima ENTER:

      msiexec /Uninstall {859D40CF-8491-44AD-8FA8-7389CB418C64}


    • Para sistemas de operativos Windows de 64 bits, escreva o seguinte e prima ENTER:

      msiexec /Uninstall {9301985B-D116-4A93-A93D-94580084FF86}

  3. Sair da linha de comandos quando a desinstalação estiver concluída.

Nota Para ver se o computador está em execução uma versão de 32 bits ou 64 bits do Windows, siga estes passos:

  1. Clique em Iniciar start btton , clique em Painel de controloe, em seguida, clique em sistema e segurança.

  2. Em sistema, pode ver o tipo de sistema.

AINDA PRECISA DE AJUDA?

Se este artigo não responder à pergunta, clique neste botão para representar a pergunta para outros membros da Comunidade no Microsoft Community:

Faça uma pergunta


Se pretender ver as respostas a problemas relacionados, clique nas seguintes hiperligações para visualizar os tópicos no Communityforum da Microsoft:


As informações e a solução apresentadas neste documento representam a visão actual da Microsoft Corporation sobre estes problemas, a partir da data de publicação. Esta solução é disponibilizada pela Microsoft ou através de um fornecedor de terceiros. A Microsoft não recomenda especificamente qualquer outro fornecedor ou solução de outros fabricantes que este artigo possa descrever. Poderá também existir outros fornecedores ou soluções de outros fabricantes que este artigo não descrever. Uma vez que a Microsoft deve responder às alterações das condições do mercado, esta informação não deve ser interpretada como um compromisso da Microsoft. A Microsoft não é possível garantir ou endossa a exactidão de quaisquer informações ou de qualquer solução apresentada pela Microsoft ou por qualquer fornecedor de terceiros mencionada.

A Microsoft não concede nenhuma garantia e exclui todas as representações, garantias e condições expressas, implícitas ou legais. Estas incluem, mas não estão limitadas representações, garantias ou condições de título, não infracção, condição satisfatória, comercialização e adequação a um fim específico, no que diz respeito a qualquer serviço, solução, produto, ou quaisquer outros materiais ou informações. Em nenhum caso serão a Microsoft responsável por qualquer solução de outro fabricante mencionada neste artigo.

Precisa de mais ajuda?

Quer mais opções?

Explore os benefícios da subscrição, navegue em cursos de formação, saiba como proteger o seu dispositivo e muito mais.

As comunidades ajudam-no a colocar e a responder perguntas, a dar feedback e a ouvir especialistas com conhecimentos abrangentes.

Estas informações foram úteis?

Quão satisfeito está com a qualidade do idioma?
O que afetou a sua experiência?
Ao selecionar submeter, o seu feedback será utilizado para melhorar os produtos e serviços da Microsoft. O seu administrador de TI poderá recolher estes dados. Declaração de Privacidade.

Obrigado pelo seu feedback!

×