Durante a aquisição do Dynamics CRM Online é incapaz de concluir os passos necessários para adquirir a sua organização. Pode constatar erros como:
"Este conteúdo não pode ser exibido numa moldura"
"Pedimos desculpa, mas este assistente excedeu o tempo limite. Necessita de voltar ao início."
Sintomas
O MSN Messenger e o Windows Live Essentials 2011 poderão entrar em conflito com os passos de aquisição. Isto deve-se à partilha de cookies entre o browser Internet Explorer e o cliente de ambiente de trabalho.
Causa
O actual contorno do problema para a conclusão da aquisição consiste em executar o Internet Explorer no modo de Navegação InPrivate.
Internet Explorer 9
-
Iniciar o Internet Explorer
-
Clique no ícone Ferramentas, clique em Segurança, clique em Navegação InPrivate ou prima Ctrl+Shift+P no teclado.
-
Agora tente concluir os passos de aquisição.
Internet Explorer 8
-
Iniciar o Internet Explorer
-
Clique em Segurança, clique em Navegação Inprivate ou prima Ctrl+Shift+P no teclado.
Resolução
http://windows.microsoft.com/pt-pt/Windows7/What-is-InPrivate-Browsing