Mensagem de erro "vírus e spyware definições actualização falhou" quando inicia um novo computador baseado no Windows 7 que tenha o Microsoft Security Essentials pré-instalado

Sintomas

A primeira vez que iniciar um computador portátil ou um computador de secretária com o Windows 7 e o Microsoft Security Essentials pré-instalado, poderá ver a seguinte mensagem de erro:

Falha na actualização de definições de vírus e spyware

Microsoft Security Essentials não conseguiu verificar a existência de actualizações de definições de vírus e spyware. Certifique-se de que o computador está ligado à Internet e tente novamente.

Causa

Este problema pode ocorrer se o computador não estiver ligado à Internet.

Resolução

Para resolver este problema, certifique-se de que o computador está ligado à Internet e, em seguida, tente transferir novamente as actualizações de definição de vírus e spyware.

Se tiver problemas na ligação à Internet, clique na seguinte hiperligação e siga as instruções:

Ligar à InternetDepois de ligar à Internet, siga estes passos para transferir actualizações do Microsoft Security Essentials:

  1. Para iniciar o Microsoft Security Essentials, efectue um dos seguintes procedimentos:

    • Faça duplo clique no atalho do Microsoft Security Essentials no ambiente de trabalho.

    • Clique em Iniciar Start button , escreva Microsoft Security Essentials na caixa Procurar programas e ficheiros e, em seguida, clique em Microsoft Security Essentials na lista de programas .

  2. Clique no separador de actualização e, em seguida, clique em Actualizar.

  3. Aguarde, como o Microsoft Security Essentials, verifica a existência e transfere as actualizações disponíveis.

Mais informações

Para mais informações sobre o Microsoft Security Essentials, vá para o Web site Microsoft Security Essentials.

Precisa de mais ajuda?

Aumente os seus conhecimentos
Explore as formações
Seja o primeiro a obter novas funcionalidades
Aderir ao Microsoft insiders

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×