O grupo de oferta HelpersCNF de assistência remota é criado em controladores de domínio que tenham o cliente do SMS 2003 avançadas instalado e que tenham o serviço de agente de controlo remoto activado

Sintomas

A oferecer remota assistência HelpersCNF grupo de domínio é criado em controladores de domínio que tenham o Microsoft Systems Management Server (SMS) 2003 Advanced Client instalado e que tenham o serviço de agente de controlo remoto activado.

Nota Este nome de grupo, o CNF anexada significa "Found de atribuição de nomes de conflito."

Causa

Quando o cliente avançado de SMS é instalado num controlador de domínio, o grupo de programas de ' Oferecer assistência remota auxiliares de domínio é criado sempre que terminar o Assistente de instalação do Active Directory e a operação de reparação do Gestor de configuração de cliente (CCM) é executada sobre o cliente avançado de SMS.


Sempre que a operação de reparação de CCM é efectuada para o cliente SMS no controlador de domínio, as actualizações do serviço de agente de controlo remoto. Se o grupo de programas de ' Oferecer assistência remota auxiliares não estiver presente no domínio, o serviço de agente de controlo remoto cria este grupo.

O serviço de directório do Active Directory irá criar um grupo de domínio de oferta HelpersCNF de assistência remota, caso se verifiquem as seguintes condições:

  • O Active Directory foi instalado no servidor.

  • O Active Directory ainda não verificado os grupos de domínio examinando os outros controladores de domínio.

Além disso, se um administrador anteriormente foi eliminada do grupo de programas de ' Oferecer assistência remota auxiliares, este grupo é criado novamente com o CNF anexada.

Este problema ocorre mesmo que a definição de política de Assistência remota solicitada e a definição de política de Oferecer assistência remota estão definidas como ' Activado ' na política de segurança de sistema do computador local. A política predefinida de controlador de domínio é configurada para que a definição de política de Assistência remota solicitada e a definição de política de Oferecer assistência remota estão definidas para Não configurada.

Solução alternativa

Para contornar este problema, utilize um dos seguintes métodos.

Método 1: Desactivar a definição de política "Assistência remota solicitada" e a definição de política "Oferecer assistência remota"

Num servidor membro

  1. Clique em Iniciar, clique em Executar, escreva gpedit. msce, em seguida, clique em OK.

  2. Em Política de computador Local, expanda a Configuração do computador, expanda Modelos administrativos, expanda Systeme, em seguida, clique em RemoteAssistance.

  3. Faça duplo clique em ' Assistência remota solicitada ', clique em desactivadoe, em seguida, clique em OK.

  4. Faça duplo clique em Oferecer assistência remota, clique em desactivadoe, em seguida, clique em OK.

Num controlador de domínio

  1. Clique em Iniciar, clique em Executar, escreva GPMC. msce, em seguida, clique em OK.

  2. Em Política de controlador de domínio predefinido, expanda a Configuração do computador, expanda Modelos administrativos, expanda Systeme, em seguida, clique em RemoteAssistance.

  3. Faça duplo clique em ' Assistência remota solicitada ', clique em desactivadoe, em seguida, clique em OK.

  4. Faça duplo clique em Oferecer assistência remota, clique em desactivadoe, em seguida, clique em OK.

Método 2: Reparar o serviço de agente remoto de cliente de ferramentas

  1. No painel da esquerda da consola os administradores do SMS, expanda System Management Server, expanda Site Database, expanda a Hierarquia do Site, expanda o Nome do Site, expanda As definições do Sitee, em seguida, clique em Agentes de cliente.

  2. No painel da direita, faça duplo clique Agente remoto de cliente de ferramentase, em seguida, clique em Propriedades.

  3. Clique no separador Geral e, em seguida, clique para desmarcar a caixa de verificação Activar ferramentas remota nos clientes .

  4. Clique em Iniciar, clique em Painel de controloe, em seguida, clique em Gestão de sistema.

  5. Clique no separador acção , clique para desmarcar a caixa de verificação de obtenção de política de computador e o ciclo de avaliação e, em seguida, clique em Iniciar a acção.

  6. Clique no separador de componentes , clique em Agente remoto de cliente de ferramentase, em seguida, clique em Reparar.

    Este processo impede que o grupo de programas de ' Oferecer assistência remota auxiliares que está a ser criado, localmente ou num domínio, se o Assistente de instalação do Active Directory é executada novamente.

    Para impedir que os grupos CNF a ser criado, permitir a replicação do grupo de programas de ' Oferecer assistência remota auxiliares para todos os controladores de domínio antes de instalar o Active Directory em servidores membros adicionais.

  7. Elimine o grupo de programas de ' Oferecer assistência remota auxiliares. Se a política ou o componente estiver desactivada, o grupo não irá devolver.

Estado

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".

Mais informações

Este problema também poderá ocorrer se o serviço Net Logon é reiniciado no controlador de domínio onde o SMS 2003 está instalado.

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