Remediere: "acces la fișier este blocat" mesaj de eroare când folderul ScanStorage pe un client Forefront Threat Management Gateway 2010 depășește limita maximă de stocare

Se aplică la: Forefront Threat Management Gateway 2010 EnterpriseForefront Threat Management Gateway 2010 Standard

Simptome


Fișierele de control temporar software rău intenționat nu poate fi șters în unele cazuri din folderul ScanStorage pe un client de Microsoft Forefront Threat Management Gateway (TMG) 2010. În timp, acest lucru poate provoca folderul depășește limita maximă de stocare. Când limita este depășită, descărcări de client nou nu poate termina cu succes. În plus, primiţi următorul mesaj de eroare:
Se blochează accesul la fișier. Acces la nume fișier este blocat din cauza setările de politică de securitate: spațiul de disc este permisă pentru malware control este în prezent complet
Note
  • În mod implicit, locația folderului ScanStorage este după cum urmează:
    %SystemRoot%\Temp\ScanStorage
    Cu toate acestea, se poate modifica locația pe fila stocare de proprietăți de Control de software rău intenționat .
  • Fișierele se șterg așa cum vă așteptați atunci când serviciul paravan de protecție TMG este repornit.

Cauză


Această problemă apare deoarece fișierele temporare nu pot fi șterse dacă TMG este configurat pentru a utiliza metoda de livrare de conţinut notificare progres pentru client, și apoi să descărcați un fișier. Când se termină descărcarea, conținutul este scanat, sunt prezentate cu o legătură directă pentru a descărca fișierul. Dacă faceți clic pe link-ul, apare o casetă de dialog care are opțiuni de Deschidere, Salvareși Revocare pentru a descărca. Dacă faceți clic pe Revocare în acest moment, sau revocați descărcarea după ce faceți clic pe Salvare, fișierul temporar pentru a descărca nu pot fi șterse din folderul ScanStorage .

Rezolvare


Pentru a rezolva această problemă, instalați pachetul service pack care este descrisă în următorul articol din baza de cunoștințe Microsoft:
Descrierea 2555840 Service Pack 2 pentru Microsoft Forefront Threat Management Gateway 2010

Stare


Microsoft a confirmat că aceasta este o problemă în produsele Microsoft enumerate în secțiunea „Se aplică la”.

Referințe


Pentru mai multe informaţii despre terminologia privind actualizarea software-ului, faceţi clic pe următorul număr de articol pentru a vedea articolul în Baza de cunoştinţe Microsoft:
824684 Descrierea terminologiei standard care este utilizat pentru a descrie actualizările de software Microsoft