Running MSN Explorer In "Compatibility Mode" In Windows XP May Cause MSN Explorer To Stop Responding

SYMPTOMS

Using Windows XP, you right-click the MSN Explorer icon on your desktop. You select the Run in compatibility mode box, and then select either Windows 95 or Windows 98. You start MSN Explorer, sign in, and then perform a few tasks (viewing Web sites, sending or receiving e-mail). When you quit MSN Explorer, a message may appear stating that "there was a problem running MSN Explorer".

CAUSE

This is a known issue.

RESOLUTION

Right-click the MSN Explorer icon on the desktop and clear the Run in compatibility mode box.
Proprietăți

ID articol: 303231 - Ultima examinare: 14 feb. 2017 - Revizie: 1

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