Fișierul invitație asistență la distanță nu conține numărul corect de port

Simptome

Asistență la distanță nu pot introduceți numărul de port corecte în fișierul invitație.

Cauza

Acest comportament poate apărea după ce se schimbă portul de ascultare care utilizează Desktop la distanță. Când asistență la distanță creează fișierul invitație, numărul corect de port nu este actualizat din registry.

Rezolvare

O remediere rapidă compatibilă este disponibilă de la Microsoft. Cu toate acestea, această remediere rapidă este destinată pentru a corecta doar problema descrisă în acest articol. Aplicați această remediere rapidă numai pentru sistemele care întâmpină această problemă anume. Această remediere rapidă poate să necesite testare suplimentară. De aceea, dacă nu sunteți grav afectat de această problemă, vă recomandăm să aşteptaţi următoarea actualizare software care conţine această remediere rapidă.

Dacă remedierea rapidă este disponibilă pentru descărcare, există o secțiune "Descărcare remediere rapidă disponibilă" în partea de sus a acestui articol din baza de cunoștințe. Dacă nu apare această secţiune, contactaţi Microsoft Client Service și suport pentru a obţine remedierea rapidă.

Notă Dacă se produc probleme suplimentare sau este necesară depanarea, poate fi necesar să creați o solicitare de asistenţă separată. Costurile de obicei pentru suport se vor aplica pentru sprijin suplimentar, întrebări și probleme care nu sunt specifice pentru această remediere rapidă . Pentru o listă completă cu numerele de telefon ale clienților servicii și asistență Microsoft sau pentru a crea o solicitare de asistenţă separată, vizitați următorul site Web Microsoft:Notă Formularul "Descărcare remediere rapidă disponibilă" afişează limbile pentru care este disponibilă remedierea rapidă. Dacă nu vedeți limba dvs., înseamnă că o remediere rapidă nu este disponibilă pentru respectiva limbă.

Cerințe preliminare

Trebuie să aveți Windows XP cu Service Pack 1 (SP1) sau Windows XP cu Service Pack 2 (SP2) instalat înainte de a aplica această remediere rapidă.

Cerinţă de repornire

Trebuie să reporniți computerul după aplicarea acestei remedieri rapide.

Informații despre înlocuirea remedierilor rapide

Această remediere rapidă nu înlocuiește nicio altă remediere rapidă.

Informații despre fișier

Versiunea în limba engleză a acestei remedieri rapide are atributele de fişier (sau atribute de fişier mai recente) enumerate în următorul tabel. Datele şi orele acestor fişiere sunt exprimate în listă în ora universală (UTC). Când vizualizaţi informaţiile despre fișier, acesta este convertit la ora locală. Pentru a afla diferența între timpul universal și cel local, utilizați fila fusul orar din instrumentul dată și oră din panoul de Control.
Windows XP Professional, versiunile x86 cu Service Pack 1

Nume de fișierVersiune fișierDimensiune fișierDataOraPlatformăCerințe SP
Cfgbkend.dll5.1.2600.168432,76811-May-200506:40x86SP1
Pchsvc.dll5.1.2600.168430,72011-May-200506:40x86SP1
Racpldlg.dll5.1.2600.168439,42411-May-200506:40x86SP1
Regapi.dll5.1.2600.168444,54411-May-200506:40x86SP1
Safrslv.dll5.1.2600.168441,47211-May-200506:40x86SP1
Sessmgr.exe5.1.2600.1684131,07211-May-200500:11x86SP1
Termsrv.dll5.1.2600.1684200,19211-May-200506:40x86SP1
Tscfgwmi.dll5.1.2600.168488,06411-May-200506:40x86SP1

Windows XP Professional, versiunile x86 cu Service Pack 2

Nume de fișierVersiune fișierDimensiune fișierDataOraPlatformă
Sessmgr.exe5.1.2600.2674141,31210-May-200523:53x86

Soluție

Pentru a rezolva acest comportament, utilizați oricare dintre următoarele metode.
  • Utilizarea Windows Messenger pentru a realiza sesiuni de asistență la distanță. Această metodă va reuși frecvent din cauza metodei de conexiune inversă care utilizează Windows Messenger. Pentru mai multe informații despre utilizarea Windows Messenger pentru asistență la distanță, faceți clic pe următorul număr de articol pentru a vedea articolul în baza de cunoștințe Microsoft:

    306556 cum se obține asistență la distanță utilizând Windows Messenger

  • Editați fișierul invitație asistență la distanță pentru a reflecta numărul corect de port care utilizează asistență la distanță:
    1. Creați o invitație nouă și salvați ca fișier invitația.
    2. Deschideți fișierul utilizând Notepad sau alt editor de text.
    3. Găsiți "RCTICKET =" secțiune. Rețineți că această secțiune arată asemănător cu următoarea secțiune
      RCTICKET = "65538,1,10.10.10.1:3389; utilizator name.domain name.com: 3389
      în cazul în care 10.10.10.1 este adresa IP, utilizatorul name.domain name.com este numele de domeniu complet calificat sau numele computerului și 3389 este numărul de port.
    4. Schimbarea portului numărul de 3389 la portul că Desktop la distanță a fost configurat pentru a utiliza.
    5. Salvați fișierul.
    6. Trimiteți invitația de către destinatar.

Stare

Acest comportament este proiectat.

Mai multe informații

Pentru mai multe informații despre cum se schimbă portul de ascultare pentru Desktop la distanță, faceți clic pe următorul număr de articol pentru a vedea articolul în baza de cunoștințe Microsoft:

306759 cum se schimbă portul de ascultare pentru Desktop la distanță

Rețineți că portul de ascultare pentru Desktop la distanță, de asemenea, este utilizat de asistență la distanță în stabilirea de conexiuni.
Proprietăți

ID articol: 307711 - Ultima examinare: 23 feb. 2017 - Revizie: 1

Feedback