FIX: "Package does not contain compatible branch patch" error when you install a cumulative update to a BizTalk server

Symptoms

When you try to install a cumulative update to a BizTalk Server computer that has the Accelerator for SWIFT (A4SWIFT) installed, the installation attempt is unsuccessful. Additionally, the following error is logged in the Setup log:
Package does not contain compatible branch patch.

Resolution

Cumulative update information

For BizTalk Server 2013 R2

The fix that resolves this issue is included in Cumulative Update 3 for BizTalk Server 2013 R2.

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.
Proprietăți

ID articol: 3163970 - Ultima examinare: 17 mai 2016 - Revizie: 1

Feedback