Momentan sunteți offline, așteptați să vă reconectați la internet

Unii clienţi de e-mail nu pot decripta mesaje e-mail trimise din Outlook 2010

SIMPTOME
Atunci când se trimite un mesaj criptat din Microsoft Office Outlook 2010 unui destinatar care foloseşte un client de e-mail terţ, cum ar fi Lotus Notes, Entrust, SeaMonkey sau Thunderbird, este posibil ca destinatarul să nu poată citi mesajul criptat. Pentru clientul Thunderbirdemail, este posibilă afişarea următorului mesaj în corpul mesajului, atunci când îl deschideţi:

Thunderbird cannot decrypt this message

The sender encrypted this message to you using one of your digital certificates, however Thunderbird was not able to find this certificate and corresponding private key.

Possible solutions:

  • If you have a smartcard, please insert it now.
  • If you are using a new machine, or if you are using a new Thunderbird profile, you will need to restore your certificate and private key from a backup. Certificate backups usually end in ".p12".

Clientul Thunderbird poate afişa următoarea avertizare:

Message Security

Message Has No Digital Signature

This message does not include the sender's digital signature. The absence of a digital signature means that the message could have been sent by someone pretending to have this email address. It is also possible that the message has been altered while in transit over the network. However, it is unlikely that either event has occurred.

Message Cannot Be Decrypted

This message was encrypted before it was sent to you, but it cannot be decrypted. There are unknown problems with this encrypted message.

De asemenea, Microsoft Entourage 2008 (inclus în Microsoft Office 2008 pentru Mac) şi Microsoft Outlook 2011 pentru Mac este posibil să nu decripteze mesajele e-mail trimise din Outlook 2010. Este posibil să vedeţi următoarea eroare pe Outlook 2011 pentru Mac:

Securitatea acestui mesaj nu poate fi verificată din cauza unei erori.

CAUZĂ
Sintaxa pentru mesaje criptografice (CMS) este documentată în RFC 5652. Specificaţiile permit utilizarea subjectKeyIdentifier sau a issuerAndSerialNumber ca SignerIdentifier. Versiunea RTM de Outlook 2010 utilizează subjectKeyIdentifier ca SignerIdentifier, în timp ce versiunile anterioare folosesc issuerAndSerialNumber. În cazul în care extensia subjectKeyIdentifier nu este definită în certificat, versiunea Outlook 2010 RTM generează una. Unii clienţi de e-mail sau unele sisteme de operare terţe nu pot utiliza extensia subjectKeyIdentifier generată de Outlook. Acest lucru determină imposibilitatea destinatarului de a decripta şi a citi mesajul.
REZOLUŢIE

Această problemă este remediată în Microsoft Office 2010 Service Pack 1 (SP1).Pentru informații suplimentare, faceți clic pe următorul număr de articol pentru a vedea articolulîn Baza de cunoștințe Microsoft:

2460049Descrierea Office 2010 SP1

După instalarea SP1, dacă extensia subjectKeyIdentifier nu este prezentă în certificat, Outlook revine la utilizarea issuerAndSerialNumber ca SignerIdentifier.

Rezolvare

Dacă nu reuşiţi să instalaţi Microsoft Office 2010 Service Pack 1, utilizaţi următoarea soluţie.

Dacă doriți să soluţionăm noi problema pentru dvs., continuați cu secțiunea „Remediere automată”. Dacă preferați să remediați dvs. problema, continuați cu secțiunea „Remediere personală”.

Remediere automată

Pentru a remedia automat această problemă, faceţi clic pe linkul Remediere problemă. Apoi, faceți clic peExecutare în caseta de dialog Descărcare fișier și urmați pașii din acest expert.

Fix this problem
Microsoft Fix it 50724



Notă Este posibil ca acest expert să fie numai în limba engleză. Însă, remedierea automată funcționează și pentru versiunile de Windows în alte limbi.

Notă Dacă nu vă aflați la computerul care manifestă problema, aveți posibilitatea să salvați remedierea automată pe o unitate flash sau pe un CD, astfel încât să o executați pe computerul care manifestă problema.

Remediere personală

Pe clientul expeditorului, folosiţi următoarea valoare de registry pentru ca Outlook 2010 să revină la comportamentul din versiunile anterioare de Outlook.

Important Această metodă conţine paşi care prezintă cum să modificaţiregistry. Însă, dacă modificați registry incorect, potapărea probleme serioase. De aceea, asigurați-vă că urmați acești pași cu atenție. Pentru protecţiesuplimentară, faceţi o copie de rezervă aregistry înainte de a-l modifica, astfel încât să puteţi restabiliregistry dacă apare o problemă. Pentru mai multe informații despre modul cum se efectuează copierea de rezervă, restaurarea și modificarea registry, faceţi clic pe următorul număr de articol pentru a vedea articolul în Baza de cunoștinţe Microsoft:

322756Cum se creează copii de rezervă și cum se pot restaura cheile de registry în Windows

  1. Porniţi editorul de registry.
  2. Găsiți următoarea subcheie de registry, apoi faceți clic pentru a selecta:

    HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook\security

    NotăCreați subcheia registry \Security dacă nu există.
  3. Adăugaţi următoarele date de registry la această cheie:

    Value type: DWORD
    Value name: UseIssuerSerialNumber
    Value data: 1
  4. Închideți editorul de registry.
INFORMAŢII SUPLIMENTARE
Produsele producătorilor terţi care sunt discutate în acest articol sunt fabricate de firme independente de Microsoft. Microsoft nu garantează în niciun fel, implicit sau în alt mod, funcționarea sau fiabilitatea acestor produse.

Microsoft vă oferă informaţiile de contact ale terţilor pentru a vă ajuta să găsiţi asistenţă tehnică. Aceste informaţii de contact se pot schimba fără notificare prealabilă. Microsoft nu garantează acurateţea acestor informaţii de contact ale terţilor.

Pentru informații despre cum să contactați oricare dintre companiile menționate în acest articol, vizitați următorul site web Microsoft:
Proprietăți

ID articol: 2142236 - Ultima examinare: 10/22/2011 12:36:00 - Revizie: 2.0

Microsoft Outlook 2010

  • KB2142236
Feedback