Nimic nu este afişat în fila Mass-Media de la distanţă Web Access

IMPORTANT: Acest articol a fost tradus de software-ul de traducere automată Microsoft, si nu de un traducător. Microsoft vă oferă atât articole traduse de persoane, cât şi articole traduse automat, astfel incat aveti access la toate articolele din Baza noastră de informatii în limba dvs. materna. Totuşi, un articol tradus automat nu este întotdeauna perfect. Acesta poate conţine greşeli de vocabular, sintaxă sau gramatică, la fel cum un vorbitor străin poate face greşeli vorbind limba dvs. materna. Compania Microsoft nu este responsabilă pentru nici o inexactitate, eroare sau daună cauzată de traducerea necorespunzătoare a conţinutului sau de utilizarea traducerii necorespunzătoare de către clienţii nostri. De asemenea, Microsoft actualizează frecvent software-ul de traducere automată.

Faceți clic aici pentru a vizualiza versiunea în limba engleză a acestui articol: 2719283
SIMPTOME
Când încercaţi să utilizaţi Mass-mediafila de acces Web la distanță, este posibil să apară una sau mai multe dintre următoarele simptome:
  • Nu există nimic afişate în Mass-media fila de acces Web la distanță.
  • Fişierele media care sunt afişate în Mass-media fila de acces Web la distanţă nu sunt sincronizate cu folderele partajate.

CAUZĂ
Această problemă apare deoarece bază acoperire de date bibliotecă Windows Media Player este deteriorat.
REZOLUŢIE
Notă După ce urmaţi paşii care sunt descrise în această secţiune, baza acoperire de date Windows Media Player va fi resetat la starea sa de implicit.

Pentru a rezolva această problemă, aveţi pentru a curăţa în baza acoperire de date Windows Media Player.

Pentru ca ne clar sus bazei acoperire de date Windows Media Player pentru tine, du-te la "Repari pentru mine"secţiune. Dacă preferaţi pentru a curăţa în baza acoperire de date Windows Media Player-te, du-te la "Permiteţi-mi repara eu însumi să"secţiune.

Repari pentru mine



Pentru a curăţa automat bazei acoperire de date Windows Media Player, faceţi clic pe Repari buton sau link-ul, faceţi clic peA alerga în Fişier Downloadcasetă de dialog, şi apoi urmaţi paşii din expertul repari .




Note
  • Acest expert poate fi numai în limba engleză. Cu toate acestea, fix automate de asemenea works pentru alte versiuni lingvistice de Windows.
  • Dacă nu sunteţi pe computerul care are problema, cu excepția fixa o soluţie pentru o unitate flash sau un CD, şi apoi rulaţi-l pe computerul care are problema.

Apoi, du-te la "A făcut aceasta rezolvă problema?"secţiune.



Permiteţi-mi repara eu însumi să

Pentru a curăţa în baza acoperire de date Windows Media Player, urmaţi aceşti paşi:

  1. Reporniţi server bazate pe Windows.
  2. Dezactivaţi media a curge la serverul tabloul de bord. Pentru aceasta, urmaţi aceşti paşi:
    1. Deschideţi tabloul de bord.
    2. Faceţi clic pe Setarea.
    3. În Setarea casetă de dialog, faceţi clic pe Mass-media fila.
    4. Faceţi clic pedezactivare.

  3. Opriţi serviciul de partajare în rețea Windows Media Player. Pentru aceasta, urmaţi aceşti paşi:
    1. Faceţi clic peÎncepe, apoi executaţi services.msc.
    2. Găsiţi rândul care este numitÎn rețea Windows Media Player Sharing Serviciu.
    3. Faceţi clic dreapta pe acest rând, şi apoi faceţi clic peopreşte-te.
  4. Ştergeţi fişierul Currentdatabase în următorul folder:
    %SystemDrive%\Users\MediaStreamingAdmin\AppData\Local\Microsoft\Media Player
  5. Porniţi serviciul de partajare în rețea Windows Media Player. Pentru aceasta, urmaţi aceşti paşi:
    1. Faceţi clic peÎncepe, apoi executaţi services.msc.
    2. Găsiţi rândul care este numit În rețea Windows Media Player Sharing Serviciu.
    3. Faceţi clic dreapta pe acest rând, şi apoi faceţi clic peÎncepe.
  6. Activați media a curge la serverul tabloul de bord. Pentru aceasta, urmaţi aceşti paşi:
    1. Deschideţi tabloul de bord.
    2. Faceţi clic pe Setarea.
    3. În Setarea casetă de dialog, faceţi clic pe Mass-media fila.
    4. Faceţi clic pe Activați.




A făcut aceasta rezolvă problema?

  • Verificaţi dacă problema este fixată. Dacă problema este stabilit, aţi terminat cu această secţiune. Dacă problema nu este fixată, puteţi contactaţi asistenţa.
  • Ne-ar aprecia feedback-ul dumneavoastră. Pentru a furniza feedback sau pentru a raporta orice probleme cu această soluţie, lasi un comentariu pe "Repari pentru mine"blog-ul sau sa ne trimiteti un mesaj e-mail.
fixit repari fixme

Avertisment: acest articol a fost tradus automat

Свойства

Номер статьи: 2719283 — последний просмотр: 07/09/2012 18:33:00 — редакция: 1.0

Windows Home Server 2011, Windows Storage Server 2008 R2 Essentials

  • kbfixme kbmsifixme kbmt KB2719283 KbMtro
Отзывы и предложения