Momentan sunteți offline, așteptați să vă reconectați la internet

"Prezenţa necunoscut" statut este afişată pentru un utilizator contacte după ce instalaţi actualizarea 2571543 în Lync 2010

IMPORTANT: Acest articol a fost tradus de software-ul de traducere automată Microsoft, si nu de un traducător. Microsoft vă oferă atât articole traduse de persoane, cât şi articole traduse automat, astfel incat aveti access la toate articolele din Baza noastră de informatii în limba dvs. materna. Totuşi, un articol tradus automat nu este întotdeauna perfect. Acesta poate conţine greşeli de vocabular, sintaxă sau gramatică, la fel cum un vorbitor străin poate face greşeli vorbind limba dvs. materna. Compania Microsoft nu este responsabilă pentru nici o inexactitate, eroare sau daună cauzată de traducerea necorespunzătoare a conţinutului sau de utilizarea traducerii necorespunzătoare de către clienţii nostri. De asemenea, Microsoft actualizează frecvent software-ul de traducere automată.

Faceți clic aici pentru a vizualiza versiunea în limba engleză a acestui articol: 2739693
Simptome
Luaţi în considerare următorul scenariu:
  • Instalaţi actualizare 2571543 sau o mai târziu actualizarea cumulativă pentru Lync 2010 pe un client Lync 2010 într-un mediu de Lync Server 2010.
  • Implementaţi caracteristica Federaţia sau mai multe bazine de front-end în mediul înconjurător.
  • Un utilizator care are mai mult de 100 de persoane de contact în mediul externă sau într-un bazin de front-end diferite semne Lync 2010.
În acest scenariu, la statutul de "Prezenţă necunoscută" este afişat pentru multe dintre persoanele de contact Lync 2010. Cu toate acestea, statutul de contact este actualizat după 30 de minute.

NotăAtunci când utilizatorul Trimite un trimite mesaje instant afectate persoane de contact, informațiile de stare se actualizează imediat.

Cauză
Această problemă se produce deoarece actualizare 2571543 modifică modul în care abonamentul cererile sunt trimise în Lync 2010. După ce aplicaţi actualizarea 2571543 sau o mai târziu actualizarea cumulativă pentru Lync 2010 care remediază problemele care sunt documentate în actualizare abonament nu a reuşit 2571543, cererile sunt trimise din nou în termen de 30 de minute.

Note
  • Actualizare 2571543 modifică modul în care abonamentul cererile sunt trimise. Acest precents de schimbare, o problemă care apare atunci când prea multe prezenţa abonament cererile sunt trimise pentru Federate contacte sau pentru contacte care sunt situate într-un alt bazin de Front End.
  • După ce instalaţi această actualizare, cereri de subscriere se adaugă la o coadă înainte de a fi trimise.

Rezoluţie
Pentru a rezolva problema, instalaţi următoarea actualizare cumulativă.
2737155 Descriere a pachetului de actualizare cumulativ pentru Lync 2010: octombrie 2012

Importante Această secţiune, metodă sau activitate conţine paşi care vă spune cum să modificaţi registry-ul. Cu toate acestea, pot apărea probleme grave dacă modificaţi registry incorect. Prin urmare, asiguraţi-vă că urmaţi aceşti paşi cu atenţie. Pentru protecţia adăugată, copiere de rezervă de registry înainte de a modifica aceasta. Apoi, aveţi posibilitatea să restabiliţi registry dacă apare o problemă. Pentru mai multe informaţii despre modul de copiere de rezervă şi restaurarea registry, faceţi clic pe următorul număr de articol pentru a vedea articolul în bază de cunoştinţe Microsoft:
322756 Cum de rezervă şi restabilirea registry în Windows
După ce instalaţi pachetul de remediere rapidă, pentru a ne permite o remediere rapidă pentru tine, du-te la "Fix it pentru mine"secţiune. Dacă preferaţi să permită remedierea rapidă-te, du-te la "Să-mi rezolv singur"secţiune.

Fix it pentru mine



Pentru a activa remedierea rapidă automat, faceţi clic pe Fix it buton sau link-ul. Apoi faceţi clic pe Alerga în Descărca fişierul casetă de dialog, şi urmaţi paşii din Fix it Expertul.




Note
  • Acest expert poate fi doar în limba engleză. Cu toate acestea, fix automat, de asemenea, lucrări pentru alte versiuni de limbă de Windows.
  • Dacă nu sunteţi pe computerul care are problema, salvaţi Fix it solution la spre un CD sau o unitate flash şi apoi rulaţi-l pe computerul care are problema.
  • Am aprecia feedback-ul dumneavoastră. Pentru a furniza feedback sau pentru a raporta orice probleme cu această soluţie, vă rugăm să lăsaţi un comentariu pe "Fix it pentru mine"blog-ul sau trimite-ne un e-mail mesaj.

Să-mi rezolv singur

După ce instalaţi pachetul de remediere rapidă, urmaţi aceşti paşi pentru a activa remedierea rapidă:
  1. Deschidere registru redactor. Pentru aceasta, faceţi clic pe Începe, tastați regedit în Pornire căutare cutie, şi apoi apăsaţi Enter.
  2. Localizaţi şi apoi faceţi clic pe următoarele chei de registry:
    HKEY LOCAL MACHINE\Software\Policies\Microsoft\Communicator
  3. Pe Editare meniu, punct la Noi, apoi faceţi clic pe DWORD (32 bit)Valoare.
  4. Tip DisableDropTransactionOnSeqNumLimit, şi apoi apăsaţi Enter.
  5. În meniul Editare , faceţi clic pe Modify.
  6. În Valoarea acoperire de date cutie, tip 1şi apoi faceţi clic pe ok.
  7. Ieşire registru redactor.

Informaţii suplimentare
Pentru mai multe informaţii despre pachetele de actualizare cumulativ pentru Lync 2010, faceţi clic pe următorul număr de articol pentru a vedea articolul în bază de cunoştinţe Microsoft:
2571543 Descriere a pachetului de actualizare cumulativ pentru Lync 2010: iulie 2011
fixit fix it fixme

Avertisment: acest articol a fost tradus automat

Proprietăți

ID articol: 2739693 - Ultima examinare: 12/05/2012 09:41:00 - Revizie: 3.0

Microsoft Lync 2010

  • kbqfe kbfix kbsurveynew kbexpertiseinter kbmsifixme kbfixme kbmt KB2739693 KbMtro
Feedback