"Încercarea de conectare la serviciul Windows Azure AD administrare drepturi (AADRM) a eşuat" eroare atunci când încercați să vă conectați la serviciul utilizând Windows PowerShell

IMPORTANT: Acest articol este tradus cu ajutorul software-ului Microsoft de traducere automată și poate fi corectat prin intermediul tehnologiei Community Translation Framework (CTF). Microsoft oferă articole traduse automat, post-editate de comunitate și articole traduse de oameni, pentru a permite accesul la toate articolele din Baza noastră de cunoștințe în mai multe limbi. Articolele traduse automat și post-editate pot conține greșeli de vocabular, sintaxă și/sau gramatică. Microsoft nu este responsabil de inexactitățile, erorile sau daunele cauzate de traducerea greșită a conținutului sau de utilizarea acestuia de către clienți. Găsiți mai multe informații despre traducerea în colaborare la http://support.microsoft.com/gp/machine-translation-corrections/ro.

Faceți clic aici pentru a vizualiza versiunea în limba engleză a acestui articol: 2797755
Notă Microsoft Azure informații Protection a fost cunoscut anterior ca Microsoft Azure administrare drepturi.
PROBLEMA
Când încercați să vă conectați la Microsoft Azure informații Protection utilizând Windows PowerShell în Microsoft Office 365, primiți un mesaj de eroare asemănător cu următorul:
Încercarea de a vă conecta la serviciul Windows Azure AD administrare drepturi (AADRM) pentru <Organizational account="">nu a reușit. Verificați dacă nume de sign-in de utilizator și parola, utilizați sunt corecte și încercați din nou. Dacă vă au continuat probleme vedea<b00> </b00> </Organizational>http://Go.Microsoft.com/fwlink/?LinkId=251909.

ID-ul corelare este a3740c18-7bb2-4bb6-9025-8b5fc9468b09. Vă rugăm să rețineți și oferă această valoare dacă frecvente de asistență pentru acesta.

Conectaţi-AadrmService: Serverul la distanță a returnat o eroare: neautorizat (401).
La linia: 1 char: 1
+ Conectaţi-AadrmService
+ ~~~~~~~~~~~~~~~~~~~~
+ CategoryInfo: InvalidOperation: (:) [Conectaţi-AadrmService], WebException
+ FullyQualifiedErrorId: InvalidOperation,Microsoft.RightsManagementServices.Online.Admin.PowerShell.ConnectAadrm
ServiceCommand
CAUZA
Această problemă se produce dacă una sau mai multe dintre următoarele condiții sunt adevărate:
  • Ați introdus incorect nume de sign-in de utilizator sau parola.
  • Nu sunt o companie admin.
  • Nu aveți un abonament care include Azure informații Protection.
  • Rețea împiedică conectarea la Azure informații Protection.
SOLUȚIE
Notă Dacă Azure informații Protection nu este activată pentru firma dvs., utilizați centrul de administrare Office 365 să îl activați. Pentru mai multe informații despre cum se face acest lucru, mergeţi la următorul site Web Microsoft TechNet:
Pentru a rezolva mesajul de eroare, asigurați-vă că următoarele sunt adevărate:
  • Asigurați-vă să introduceți nume de sign-in de utilizator corect și parola. Pentru a verifica, faceți sign in în Office 365 (portalhttps://portal.Office.com).
  • Ce trebuie să fie un administrator global să se conecteze la Azure informații Protection.
  • Pentru a utiliza Azure informații de protecție, trebuie să aveți un abonament care include Azure informații Protection.
  • Funcționează cu administratorul de rețea pentru a vă asigura că rețeaua îndeplinește cerințele pentru conectarea la protecția de informații Azure. Cerințele sunt după cum urmează:
    • Conexiuni de primire și de expediere pentru *. aadrm.com sunt activate
    • Conexiuni de primire și de expediere pentru *. cloudapp.net (rmsoprod *-b-rms*.cloudapp .net) sunt activate
    • Portul 443 este deschis
MAI MULTE INFORMAȚII
Pentru mai multe informații despre protecția de informații Azure, mergeţi la următorul site Web Microsoft TechNet:

Încă mai aveți nevoie de ajutor? du-te laComunitatea Microsoft.

Avertisment: acest articol a fost tradus automat

Proprietăți

ID articol: 2797755 - Ultima examinare: 09/30/2016 07:49:00 - Revizie: 9.0

Microsoft Azure Active Directory

  • o365e o365a o365p o365 o365022013 o365m kbmt KB2797755 KbMtro
Feedback