Mesaj de eroare în aplicația Xbox Music, Windows Media Player, Groove muzică sau filme TV & Când reactivați un computer Windows 10 sau Windows 8

IMPORTANT: Acest articol este tradus cu ajutorul software-ului Microsoft de traducere automată și poate fi corectat prin intermediul tehnologiei Community Translation Framework (CTF). Microsoft oferă articole traduse automat, post-editate de comunitate și articole traduse de oameni, pentru a permite accesul la toate articolele din Baza noastră de cunoștințe în mai multe limbi. Articolele traduse automat și post-editate pot conține greșeli de vocabular, sintaxă și/sau gramatică. Microsoft nu este responsabil de inexactitățile, erorile sau daunele cauzate de traducerea greșită a conținutului sau de utilizarea acestuia de către clienți. Găsiți mai multe informații despre traducerea în colaborare la http://support.microsoft.com/gp/machine-translation-corrections/ro.

Faceți clic aici pentru a vizualiza versiunea în limba engleză a acestui articol: 2841997
Simptome
Să luăm în considerare următorul scenariu:
  • Aveți un computer Windows 10 sau Windows 8, care are un monitor DisplayPort sau HDMI la care este atașată audio integrat. Sau aveți o într-un singur sistem care utilizează DisplayPort audio.
  • Redați audio folosind Xbox Music aplicații, Windows Media Player, Groove muzică sau filme & TV și sursa audio este monitorul.
  • În timpul redării audio, puneți sistemul în starea de repaus. Apoi, reactivați sistemul.
În acest scenariu, este posibil să primiți următorul mesaj de eroare în aplicația Xbox Music pe Windows 8:
Nu poate reda. Asigurați-vă carduri audio și video de pe computer sunt de lucru și aveți cele mai recente drivere, apoi încercați din nou.

0xc00d11d1 (0xc00d4e86)
Sau, este posibil să primiți următorul mesaj de eroare în Windows Media Player Windows 10 şi Windows 8:
Un dispozitiv audio a fost deconectat sau reconfigurat. Verificați dacă dispozitivul audio este conectat și apoi încercați să redați elementul din nou.
Această problemă se produce atunci când utilizați Groove muzică și filme & TV app în Windows 10. Când apare problema, primiți unul sau mai multe dintre următoarele mesaje de eroare:
Groove muzică (fișier audio)
Nu poate reda. Nu se poate găsi dispozitivul audio – sunt conectate difuzoarele sau căștile dumneavoastră? Dacă care nu este, puteți merge la desktop și atingeți pictograma difuzor în bara de sistem pentru ajutor. 0xc00d4e86 (0xc00d4e86)
Filme & TV (fișier video)
Nu poate reda. Nu se poate găsi dispozitivul audio – sunt conectate difuzoarele sau căștile dumneavoastră? Dacă care nu este, puteți merge la desktop și atingeți pictograma difuzor în bara de sistem pentru ajutor. 0xc00d4e86 (0xc00d4e86)
Cauză
Acest comportament este proiectat. Atunci când există alte dispozitive audio sunt conectate la sistem, punctul final numai audio pe sistem dispare când monitorul este oprit. De aceea, se afișează un mesaj de eroare de Xbox Music, Windows Media Player, Groove muzică sau filme & TV. Mesajele de eroare va afișa numai pe anumite DisplayPort sau HDMI monitoare și nu se va produce dacă un alt dispozitiv de ieșire audio este conectat la sistem.
Rezoluţie
Dacă un alt dispozitiv de ieșire audio este conectat la sistem, Xbox Music, Windows Media Player, Groove muzică sau filme & TV va comuta la acel dispozitiv audio când monitorul este oprit şi apoi înapoi la monitorul când monitorul este creat din nou. Se va afișa niciun mesaj de eroare.

Pentru a relua redarea dacă există alte dispozitive audio sunt conectate la sistem când monitorul este oprit, trebuie să deschideți un alt fișier audio sau Redeschideți fișierul audio originale, după ce se afișează mesajul de eroare.
Informaţii suplimentare
Xbox Music Media Player repaus revine DisplayPort c00d11d1

Avertisment: acest articol a fost tradus automat

Proprietăți

ID articol: 2841997 - Ultima examinare: 09/16/2015 07:07:00 - Revizie: 1.1

Windows 10, Windows 8, Windows 8 Pro, Windows 8 Enterprise

  • kbexpertiseadvanced kbsurveynew kbtshoot kbmt KB2841997 KbMtro
Feedback