Eroare la adăugarea atașare de dimensiuni mari în Outlook pe Web

IMPORTANT: Acest articol este tradus cu ajutorul software-ului Microsoft de traducere automată și poate fi corectat prin intermediul tehnologiei Community Translation Framework (CTF). Microsoft oferă articole traduse automat, post-editate de comunitate și articole traduse de oameni, pentru a permite accesul la toate articolele din Baza noastră de cunoștințe în mai multe limbi. Articolele traduse automat și post-editate pot conține greșeli de vocabular, sintaxă și/sau gramatică. Microsoft nu este responsabil de inexactitățile, erorile sau daunele cauzate de traducerea greșită a conținutului sau de utilizarea acestuia de către clienți. Găsiți mai multe informații despre traducerea în colaborare la http://support.microsoft.com/gp/machine-translation-corrections/ro.

Faceți clic aici pentru a vizualiza versiunea în limba engleză a acestui articol: 2957856
Simptome
Utilizatorii care sunt conectate la o cutie poştală utilizând Outlook de pe Web (în mod oficial cunoscut sub nume de sign-in de Outlook Web App sau în OWA) nu pot adăuga o atașare la un mesaj de poștă electronică. În plus, utilizatorii primiţi unul dintre următoarele mesaje de eroare:

Următoarele fișiere nu a putut fi atașate: numefișier. Încercați din nou mai târziu.

Următoarele fișiere nu au fost atașat deoarece le adăuga determină mesajul a depășit limita de dimensiune maximă de 10 MO: numefișier.
Cauză
Această problemă apare deoarece atașarea depășește limita de dimensiune de mesaj. Dimensiunea maximă mesaj implicită pentru o atașare este 10 megaocteți (MO).
Rezoluţie
Pentru a rezolva această problemă, urmați acești pași:
  1. Măriți dimensiunea maximă mesaj pentru organizație utilizând cmdletul Set-TransportConfig .
  2. Măriți dimensiunea maximă mesaj pentru conectori de trimitere utilizând cmdletul Set-SendConnector .
  3. Măriți dimensiunea maximă mesaj pentru conectori primire utilizând cmdletul Set-ReceiveConnector .
  4. Măriți următoarele setări în fișierul OWA Web.config:
    • maxAllowedContentLength (valoare în octeți)
    • maxReceivedMessageSize (valoare în octeți)
    • maxStringContentLength (valoare în octeți)
    • maxRequestLength (valoare în kiloocteți)
  5. Măriți următoarele setări în fișierul web.config EWS:
    • maxAllowedContentLength (valoare în octeți)
    • maxReceivedMessageSize (valoare în octeți)
  6. Opriți și reporniți MSExchangeOWAAppPool rezervor de aplicații.
  7. Opriți și reporniți MSExchangeServicesAppPool rezervor de aplicații.
Notă Pașii 3-6 trebuie efectuate în ambele din următoarele locații:
  • server de Acces clienţi pe care fișierele Web.config se află în următoarea cale:

    %ExchangeInstallPath%\FrontEnd\HttpProxy
  • Serverul de cutie poștală pe care fișierele Web.config se află în următoarea cale:

    %ExchangeInstallPath%\ClientAccess
Informaţii suplimentare
Pentru mai multe informații despre limitele de dimensiune client specifice mesaj, consultaţi următorul site Web Microsoft Exchange:


Avertisment: acest articol a fost tradus automat

Proprietăți

ID articol: 2957856 - Ultima examinare: 10/01/2015 19:43:00 - Revizie: 3.0

Exchange Server 2016 Enterprise Edition, Exchange Server 2016 Standard Edition, Microsoft Exchange Server 2013 Enterprise, Microsoft Exchange Server 2013 Service Pack 1

  • kbsurveynew kbprb kbmt KB2957856 KbMtro
Feedback