"The remote server a returnat o eroare 404" sau "HTTP solicitare a depășit timeout alocat" eroare atunci când mutați o cutie poștală din local Exchange Server la Exchange Online

IMPORTANT: Acest articol este tradus cu ajutorul software-ului Microsoft de traducere automată și poate fi corectat prin intermediul tehnologiei Community Translation Framework (CTF). Microsoft oferă articole traduse automat, post-editate de comunitate și articole traduse de oameni, pentru a permite accesul la toate articolele din Baza noastră de cunoștințe în mai multe limbi. Articolele traduse automat și post-editate pot conține greșeli de vocabular, sintaxă și/sau gramatică. Microsoft nu este responsabil de inexactitățile, erorile sau daunele cauzate de traducerea greșită a conținutului sau de utilizarea acestuia de către clienți. Găsiți mai multe informații despre traducerea în colaborare la http://support.microsoft.com/gp/machine-translation-corrections/ro.

Faceți clic aici pentru a vizualiza versiunea în limba engleză a acestui articol: 3065754
PROBLEMA
Când încercați să mutați sau placa o cutie poștală din mediul local Exchange la Exchange Online în Office 365 într-o implementare hibridă Exchange, primiți un mesaj de eroare care seamănă cu unul dintre următoarele:
  • Erori: apel sosit https://mail. <DomainName>.com/ews/mrsproxy.svc nu a reușit, deoarece niciun serviciu nu a fost ascultă pe punctul final specificat<b00> </b00> </DomainName>

    Detalii de eroare:
    Nu a fost nici un punct final de ascultare la https://mail. <DomainName>.com/ews/mrsproxy.svc care poate accepta mesajul. Acest lucru este adesea cauza de o adresă incorectă sau acțiune SOAP. Serverul la distanță a returnat o eroare 404 nu a fost găsit. </DomainName>
  • Eroare: MigrationTransientException: apel sosit la ' https://mail. <DomainName>.com/EWS/mrsproxy.svc ' a expirat. </DomainName>

    Detalii de eroare:
    Canal de solicitare a expirat în marcă de timp ce așteaptă un răspuns după 00:00:00.0020000. Măriți valoarea de expirare a trecut apelul la solicitarea sau măriți valoarea SendTimeout obligatoriu. Timpul alocat pentru această operațiune poate să fi fost o parte din o expirare mai mult. Solicitarea HTTP--> ' https://mail. <DomainName>.com/EWS/mrsproxy.svc ' a depășit timpul alocat de expirare a 00:00:00.0020000.</DomainName>
  • Eroare: MigrationTransientException: apel sosit la 'https://mail.contoso.com/EWS/mrsproxy.svc' nu a reușit, deoarece niciun serviciu nu a fost ascultă pe punctul final specificat.

    Detalii de eroare: nu a fost nici un punct final de ascultare la https://mail.contoso.com/EWS/mrsproxy.svc care poate accepta mesajul. Acest lucru este adesea cauzate de o adresă incorectă sau acțiune SOAP. Consultați InnerException, dacă există, pentru mai multe detalii.

    Serverul la distanță a returnat o eroare: (404) nu a fost găsit. --> apel sosit la 'https://mail.contoso.com/EWS/mrsproxy.svc' nu a reușit, deoarece niciun serviciu nu a fost ascultă pe punctul final specificat.
Cu toate acestea, încă mai poate fi capabil să se deplaseze celelalte cutii poștale cu succes.
CAUZA
Această problemă poate apărea dacă proprietatea ExchangeGUID a obiectului Exchange Online MailUser nu corespunde cu proprietatea ExchangeGUID cutia poștală locală. Pentru a muta cu succes o cutie poștală, trebuie să corespundă valoarea proprietății ExchangeGUID în cutia poștală Exchange Online și în cutia poștală de la distanță local asociate.
SOLUȚIE
Setat proprietatea ExchangeGUID utilizatorului activat pentru e-mail în Exchange Online pentru a se potrivi proprietatea ExchangeGUID cutia poştală locală corespunzătoare, și apoi încercați din nou a muta. Pentru a face acest lucru, urmați acești pași:
  1. Regăsirea valoarea proprietății ExchangeGUID pentru cutia poștală local pe care doriți să mutați. Pentru aceasta, deschideți componenta de administrare Exchange de pe server local și apoi executați comanda următoare:
    Get-Mailbox <MailboxName> | Format-List ExchangeGUID
    Notați valoarea. Acesta trebuie ulterior la pasul 2B.
  2. Conectarea la Exchange Online utilizând remote PowerShell. Pentru mai multe informații, consultațiConectarea la Exchange Online utilizând Remote PowerShell. Apoi, procedați astfel:
    1. Determinați valoarea proprietății ExchangeGUID utilizatorului activat pentru e-mail în Exchange Online. Pentru aceasta, executaţi următoarea comandă:
      Get-MailUser -Identity <UserName> | fl displayname,ExchangeGuid
    2. Setați valoarea proprietății ExchangeGUID utilizatorului activat pentru e-mail în Exchange Online pentru a se potrivi proprietatea ExchangeGUID cutia poștală locală. Pentru aceasta, executaţi următoarea comandă:
      Set-MailUser -Identity <UserName> -ExchangeGUID <Value Retrieved From Step 1>
  3. Reîncercare mutare.
MAI MULTE INFORMAȚII
Încă mai aveți nevoie de ajutor? Accesați Comunitatea Office 365 site-ul sau Forumuri TechNet Exchange.

Avertisment: acest articol a fost tradus automat

Свойства

Номер статьи: 3065754 — последний просмотр: 04/06/2016 10:11:00 — редакция: 6.0

Microsoft Exchange Online, Microsoft Exchange Server 2013 Enterprise, Microsoft Exchange Server 2013 Standard

  • o365e o365m o365022013 o365 o365a hybrid kbmt KB3065754 KbMtro
Отзывы и предложения
.com/EWS/mrsproxy.svc ' a depășit timeout alocat "eroare atunci când încercați să accesați o cutie poștală din mediul local Exchange Online în Office 365..." />
.com/EWS/mrsproxy.svc ' a depășit timeout alocat "eroare atunci când încercați să accesați o cutie poștală din mediul local Exchange Online în Office 365..." />